anyone else have problem with American Dreams today? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 10-31-2004, 07:12 PM - Thread Starter
Senior Member
 
goofygrin's Avatar
 
Join Date: Jun 2001
Location: Frisco, Tx, USA
Posts: 496
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not in HD and the center channel was echoing.

SUCKED.

Comcast 6412 recorded here in Dallas area
goofygrin is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-31-2004, 08:08 PM
AVS Special Member
 
vruiz's Avatar
 
Join Date: May 2000
Location: Brooklyn. NY
Posts: 4,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It looked great in NYC. No problems.
vruiz is offline  
post #3 of 8 Old 10-31-2004, 08:21 PM - Thread Starter
Senior Member
 
goofygrin's Avatar
 
Join Date: Jun 2001
Location: Frisco, Tx, USA
Posts: 496
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well I went back to it... after the intro, it went to 2 channel and was ok...

then 1/2 way through, back to 5.1 and the echo... then with 5 minutes left, 2 channel & no echo.

Maybe something is wrong with dfws trasmitter?
goofygrin is offline  
post #4 of 8 Old 11-01-2004, 04:21 AM
AVS Special Member
 
kenglish's Avatar
 
Join Date: Jan 2000
Location: Salt Lake City, UT, USA
Posts: 5,393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 31
Sounds like they have metadata problems, or something is wired up funny. Getting L/R stereo mix for the front, with the C/LFE and LS/RS from the surround mix. So, they were probably dropping the "surround (not)" mix to try and fix it.

Ken English, Sr. Engineer, KSL-TV.
"The postings on this site are my own and don't necessarily represent the Company positions, strategies or opinions."
kenglish is offline  
post #5 of 8 Old 11-01-2004, 04:55 AM
Member
 
tropicaldreamer's Avatar
 
Join Date: Jul 2003
Location: Bay City,Michigan
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Totally broken up picture and audio..unwatchable.
tropicaldreamer is offline  
post #6 of 8 Old 11-01-2004, 07:23 AM
Member
 
corinthbandit's Avatar
 
Join Date: Jan 2004
Location: Corinth, TX
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by goofygrin
Not in HD and the center channel was echoing.

SUCKED.

Comcast 6412 recorded here in Dallas area
Yep I suffered through the same issues on my HTL-HD.
corinthbandit is offline  
post #7 of 8 Old 11-01-2004, 07:52 AM
Senior Member
 
BobColby's Avatar
 
Join Date: May 2003
Location: Watertown, MA (Boston area)
Posts: 469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BobColby is offline  
post #8 of 8 Old 11-01-2004, 09:39 AM
Senior Member
 
Steve52's Avatar
 
Join Date: Oct 2004
Location: Lafayette, TN
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
We had no problems with the Nashville broadcast.

Steve
Steve52 is offline  
Closed Thread HDTV Programming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off