24 on FOX in HDTV - Season 5! - Page 89 - AVS Forum
Forum Jump: 
Closed Thread
 
Thread Tools
post #2641 of 2645 Old 10-24-2006, 10:05 PM
AVS Special Member
 
ridgefamus's Avatar
 
Join Date: Mar 2003
Location: Tigard, OR
Posts: 1,660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by almostinsane
Loaded up fine on my G5. Do you have the WMP plugin?
Yes, I have WMP and can usually view them just fine. I have a G4 iMac and I just tried again and the specific dialog box that pops in about 4 times in succession after I close each one says, "error loading unique tmp file." I've never seen that error before. I'll go to the Apple boards with that.

My old Tosh laptop with a PII and 192Mb of RAM (but running XP Pro) loads the clips just perfectly. Just the reason I always keep a bit of Redmond in reserve. :rolleyes:
ridgefamus is offline  
Sponsored Links
Advertisement
 
post #2642 of 2645 Old 10-25-2006, 07:19 AM
Senior Member
 
wmessin's Avatar
 
Join Date: Aug 2003
Location: Zachary, LA
Posts: 391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Should the topic title be edited to note season 6 now? or just remove the season designation completely?

GEAUX LSU Tigers!!!!
wmessin is offline  
post #2643 of 2645 Old 10-25-2006, 07:25 AM
Moderator
 
CPanther95's Avatar
 
Join Date: Oct 2002
Location: Charlotte, NC
Posts: 23,796
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 73
We'll start a new thread when Day 6 starts.
CPanther95 is offline  
post #2644 of 2645 Old 10-25-2006, 12:58 PM
AVS Special Member
 
lax01's Avatar
 
Join Date: Dec 2001
Location: Potomac, MD
Posts: 3,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by scanpa
takes place 2.5 years after season 5
wow...wasn't it 6 months before? when did it become 2.5 years?

Josh
PSN: lax01
lax01 is offline  
post #2645 of 2645 Old 10-25-2006, 01:05 PM
AVS Special Member
 
sangs's Avatar
 
Join Date: Jan 2002
Location: New Jersey
Posts: 3,670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 18
Quote:
Originally Posted by archiguy
Is this trailer supposed to have smooth video, or just a series of stills? Got all the dialog, just no "video". There don't seem to be any adjustments to make on the screen that might provide a smooth video experience. I have broadband; maybe just a slow computer?
Did you ever get it to play smoothly? It worked fine for me yesterday.
sangs is offline  
Closed Thread HDTV Programming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off