Discovery HD Audio Drop-outs - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 45 Old 07-09-2006, 12:56 PM - Thread Starter
 
bicker1's Avatar
 
Join Date: Jun 2006
Location: Burlington, MA
Posts: 8,289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I've noticed a lot of audio drop-outs over the last few days and now I realize it was always Discovery HD. Is anyone else noticing this? Is this possibly something that I can control/fix?
bicker1 is offline  
Sponsored Links
Advertisement
 
post #2 of 45 Old 07-09-2006, 05:34 PM
Senior Member
 
agrsiv95's Avatar
 
Join Date: Feb 2006
Location: Milwaukee, WI
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I've had a ground "pop" come from the subs while watching Discovery theater but no full drop outs.

Jeremy
agrsiv95 is offline  
post #3 of 45 Old 07-09-2006, 05:46 PM
Senior Member
 
A.Bell's Avatar
 
Join Date: May 2002
Location: Woodbridge, Va.
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
I also have a lot of audio dropouts while watching Discovery HD. My provider is D* and I have the H20 set top box. No audio dropouts with any other channels.
A.Bell is offline  
post #4 of 45 Old 07-09-2006, 05:55 PM
AVS Special Member
 
jagouar's Avatar
 
Join Date: Aug 2001
Location: College Station, TX
Posts: 5,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
havent noticed anything lately on discovery but i dont watch too many shows on there... on suddenlink cable.
jagouar is offline  
post #5 of 45 Old 07-10-2006, 12:27 AM
AVS Special Member
 
Marcus Carr's Avatar
 
Join Date: Sep 2004
Location: Baltimore City
Posts: 8,070
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
I noticed brief dropouts last week on Comcast, only on Discovery HD.

YOU ARE READING AVS FORUM

Marcus Carr is offline  
post #6 of 45 Old 07-10-2006, 04:19 AM
Member
 
GiantSquid's Avatar
 
Join Date: Mar 2002
Location: Los Angeles
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Yes, I have also noticed frequent audio dropouts while watchin DiscoveryHD on DirecTV.
GiantSquid is offline  
post #7 of 45 Old 07-10-2006, 04:22 AM
Member
 
mchias1's Avatar
 
Join Date: Jan 2006
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i think it's something with discovery. i have cox cable and have been noticing it also. my sound will dropout as well, sounds like a "skip" in the audio feed.
mchias1 is offline  
post #8 of 45 Old 07-10-2006, 04:36 AM - Thread Starter
 
bicker1's Avatar
 
Join Date: Jun 2006
Location: Burlington, MA
Posts: 8,289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Whew! Glad it's not me!
bicker1 is offline  
post #9 of 45 Old 07-18-2006, 03:16 PM
Member
 
DTTC's Avatar
 
Join Date: Sep 2005
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The audio drop-outs and subwoofer channel "pops" should be resolved. Please report if you still hear problems, and let us know time of day or in which show you heard the problem.

Thanks.
DTTC is offline  
post #10 of 45 Old 07-18-2006, 06:09 PM
Senior Member
 
A.Bell's Avatar
 
Join Date: May 2002
Location: Woodbridge, Va.
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
DTTC,

Watching Discovery HD this evening and so far so good. Have not had any audio dropouts.
A.Bell is offline  
post #11 of 45 Old 07-20-2006, 07:18 AM
AVS Special Member
 
Aliens's Avatar
 
Join Date: Jun 2001
Location: Virginia
Posts: 7,822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 297
Audio glitches at: 8:04, 8:39, and 8:55 last evening via E*.
Aliens is offline  
post #12 of 45 Old 07-20-2006, 07:39 AM
Advanced Member
 
Addicted2HD4Now's Avatar
 
Join Date: Mar 2005
Location: Canton, CT
Posts: 897
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DTTC View Post

The audio drop-outs and subwoofer channel "pops" should be resolved. Please report if you still hear problems, and let us know time of day or in which show you heard the problem.

Thanks.

Noticed audio dropouts while watching "Crocodile Hunter" on 7/19 on Comcast. It's been consistent across all programming, or whatever I've watched, for the last couple of weeks or so.
Addicted2HD4Now is offline  
post #13 of 45 Old 07-20-2006, 08:21 AM
AVS Special Member
 
FSugino's Avatar
 
Join Date: Jan 2003
Location: Schaumburg, IL
Posts: 1,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I'm on Comcast, and I noticed drop outs last night during Extreme Machines. Oddly enough, the voice tracks were gone (couldn't hear anyone speaking) but I did hear sounds coming from the surrounds.

Flicks? Here's my collection. And I've seen a lot, too.
FSugino is online now  
post #14 of 45 Old 07-20-2006, 08:41 AM
Advanced Member
 
colossus's Avatar
 
Join Date: May 2003
Location: Buffalo, NY area
Posts: 740
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
DirectTV, Hughes HD tuner, solid signal strength.

Constant dropouts last night on TNT-HD; at the end of that Stephen King thing, around 10:55PM EDT, no kidding, it dropped every 10-15 seconds for a couple minutes.

Of course, as soon as I called up the 'current signal strength' meter, nothing dropped out.
colossus is offline  
post #15 of 45 Old 07-20-2006, 10:56 AM
Advanced Member
 
Addicted2HD4Now's Avatar
 
Join Date: Mar 2005
Location: Canton, CT
Posts: 897
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by colossus View Post

DirectTV, Hughes HD tuner, solid signal strength.

Constant dropouts last night on TNT-HD; at the end of that Stephen King thing, around 10:55PM EDT, no kidding, it dropped every 10-15 seconds for a couple minutes.

Of course, as soon as I called up the 'current signal strength' meter, nothing dropped out.

Addicted2HD4Now is offline  
post #16 of 45 Old 07-20-2006, 12:16 PM
Newbie
 
jedwards93's Avatar
 
Join Date: Jul 2006
Location: Severn, MD
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I get picture breakup and audio dropout with Discovery HD, INHD, and TNTHD. Discovery has been the worst of late. Which is odd because when I first got it in the beginning of June it was the least likely to have problems. ESPN2 HD had just come on and was terrible, but is rock solid now.

Of course, for me it's primarily due to signal strength. My signals waffle between 28-35 SNR. Closer to 35 is great. Around 30 and below, I have breakups every minute. Discovery is usually around 30, unfortunately.

I've had a truck come out. They replaced the splitter right outside my home, and said they need to do something with the line/connection at the street but haven't done anything since. It's been weeks; I gotta call them again.

-Jamie

Edit: I have Comcast in Maryland (Anne Arundel Co.). Verizon just laid down fiber in my neighborhood. I'm waiting patiently for FIOS TV to come up so I can take a gander.
jedwards93 is offline  
post #17 of 45 Old 07-20-2006, 01:29 PM
Advanced Member
 
Addicted2HD4Now's Avatar
 
Join Date: Mar 2005
Location: Canton, CT
Posts: 897
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can we stick to Discovery HD audio drop out issues since DTTC is trying to help?
Addicted2HD4Now is offline  
post #18 of 45 Old 07-20-2006, 03:16 PM
AVS Special Member
 
Cucuy's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by colossus View Post

Constant dropouts last night on TNT-HD;

Quote:
Originally Posted by jedwards93 View Post

I get picture breakup and audio dropout with Discovery HD, INHD, and TNTHD.

Please read the thread title. I presume DTTC works at DTHD so don't bring up any other channel that is not DiscoveryHD Theater to help him narrow down the problem

Cucuy is offline  
post #19 of 45 Old 07-21-2006, 04:36 AM
Member
 
mchias1's Avatar
 
Join Date: Jan 2006
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
audio drop outs last night during the Corwin Experience. I don't remember the times. each drop out was only for a second or so, just enough to miss a word of speech at a time.
mchias1 is offline  
post #20 of 45 Old 07-21-2006, 10:50 AM
Advanced Member
 
pg_rider's Avatar
 
Join Date: Mar 2004
Location: Colorado Springs, CO
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 13
Glad it's not just my system. When watching Discovery HD I frequently lose audio for a split second, and my receiver lights up telling me it lost audio before it goes back to Dolby 5.1. Seems to happen throughout the evening, maybe once every 3-5 minutes...

LSA One Monitors, LSA LCR Center, LSA On Wall surrounds, dual Hsu VTF-3 subs, Denon AVR-X4000, Adcom GFA-6000 amp, UTurn Orbit turntable
pg_rider is online now  
post #21 of 45 Old 08-02-2006, 10:32 PM
AVS Special Member
 
Cucuy's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Experienced multiple audio drop outs on 100 Greatest Disoveries last night (8/2) around 10:30pm PST ( E* and 622).
Cucuy is offline  
post #22 of 45 Old 08-06-2006, 05:49 PM
Member
 
DTTC's Avatar
 
Join Date: Sep 2005
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A second cause of the audio drop out problem has been identified. We expect to have it resolved no later than Tuesday 8/8/06.
DTTC is offline  
post #23 of 45 Old 08-07-2006, 01:38 PM
AVS Special Member
 
Cucuy's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by DTTC View Post

A second cause of the audio drop out problem has been identified. We expect to have it resolved no later than Tuesday 8/8/06.

Thanks DTTC,

Good to hear that. Please keep up the good work. And let's hope that there is no third cause
Cucuy is offline  
post #24 of 45 Old 08-07-2006, 02:01 PM
Member
 
DTTC's Avatar
 
Join Date: Sep 2005
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Work is complete. Drop-out problem should be resolved.
DTTC is offline  
post #25 of 45 Old 01-12-2007, 03:49 AM
Member
 
Psyclguy's Avatar
 
Join Date: Mar 2003
Location: Lee's Summit, MO
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just found this thread. I've been experiencing the audio pops through my sub only when watching Discovery HD. So, I did a search on the forum. The last post on this thread was in August and said the problem was resolved. Is anyone else still having this problem?
Psyclguy is offline  
post #26 of 45 Old 01-12-2007, 06:51 AM
AVS Special Member
 
Marcus Carr's Avatar
 
Join Date: Sep 2004
Location: Baltimore City
Posts: 8,070
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
I still get occasional dropouts of less than half a second.

YOU ARE READING AVS FORUM

Marcus Carr is offline  
post #27 of 45 Old 01-12-2007, 06:55 AM
Advanced Member
 
Apps1's Avatar
 
Join Date: Apr 2002
Location: Greenville, SC
Posts: 775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was getting the drop outs on one of the "Greatest 100 Discoveries" shows a few days ago.
Apps1 is offline  
post #28 of 45 Old 01-12-2007, 08:45 AM
Member
 
old_man's Avatar
 
Join Date: Feb 2006
Location: Sparta, WI
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am getting the half second drop outs on "Sunrise Earth" and the Sunday morning operas and most Discovery HD programs from Comcast here in MA
old_man is offline  
post #29 of 45 Old 01-12-2007, 09:10 AM
Advanced Member
 
vertigo235's Avatar
 
Join Date: Oct 2000
Location: Charlotte
Posts: 933
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
I get the subwoofer pops all the time, it's when they are feeding DD 2.0. I only get them if I have my HDDTiVo output digital sound, if I change it to output Standard Audio, I don't get it anymore.

Xbox Live: IamVertigo
PSN: IamVertigo
vertigo235 is offline  
post #30 of 45 Old 01-16-2007, 03:43 AM
AVS Special Member
 
Aliens's Avatar
 
Join Date: Jun 2001
Location: Virginia
Posts: 7,822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 297
Lots of dropouts during Franklin's Lost Expedition last night. Excellent show, BTW.
Aliens is offline  
Reply HDTV Programming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off