HDTV issues - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-21-2008, 05:18 AM - Thread Starter
Newbie
 
Andrewdoyle9's Avatar
 
Join Date: Oct 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I have a ATI hd 3870 graphics card which I connecting via hdmi cable to my infocus projectors. However the graphics card does not seem to find the projector and the screen remains blank. Any ideas appreciated.

Thanks

Andrew
Andrewdoyle9 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-27-2008, 10:35 AM
Advanced Member
 
Brown Radagast's Avatar
 
Join Date: Jul 2004
Location: Fremont, California
Posts: 912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Welcome to the forums, Andrewdoyle9

Try rebooting your PC, especially if your OS is not Vista.

The other thing is to config for dual monitors in your vid card setup (I have nVidia, so I'm not sure where the config menus are for ATI).

MY DILEMMA: New car or PJ? New car or PJ? New car or PJ?
Brown Radagast is offline  
Sponsored Links
Advertisement
 
Reply Cable, Digital Cable - Non-HDTV

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off