..:Dots crawling, comcast:.. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-16-2008, 08:53 AM - Thread Starter
Member
 
rlubocki's Avatar
 
Join Date: Oct 2008
Location: Doylestown, Pennsylvania
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I purchared a brand new Sony XBR 32". I have Comcast and have it feeding through HDMI. My standard channers are 480p. When I get close to the screen and watch 480p the colors are moving, pixels are crawling (noise in the color).. Is this normal for 480p signal?
rlubocki is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-17-2008, 05:47 AM
AVS Special Member
 
oktoberrust11's Avatar
 
Join Date: Jun 2002
Location: Sterling Heights, MI
Posts: 3,059
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 21
Well, your standard def channels are 480i native from Comcast. Yes, depending on the strength of your feed, it can be common to see color variations, especially on standard def channels. If you have a true 480p feed, like a progressive scan DVD, you shouldn't see these issues.

Matt

Xbox Live:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
 | Mii: 5207 2388 9861 4135 | Steam ID:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| Origin ID: oktoberrust11

oktoberrust11 is offline  
Reply Cable, Digital Cable - Non-HDTV

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off