Comcast RNG 110 STB - Page 5 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-21-2013, 03:24 PM
Newbie
 
ReiNo's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry it sent before I could type the rest. I am wondering about the IP address and IPPV that are brown and say no. I am also not getting all the channels I would expect (skipping ESPNHD among many others.) the numbers aren't even showing in the guide menu. I am also "Not Authorized" on many of the other HD channels. I have called Comcast to hear "the usual" of them saying signal isn't strong enough and we can send a tech at an inconvenient time for me...diagnostic screen shows good for me which led me to believe that my signal is strong but the two brown No's confuse me.
ReiNo is offline  
Sponsored Links
Advertisement
 
Old 01-21-2013, 04:30 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,629
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
Liked: 312
It's probably best to have Comcast investigate and remediate. Even if inconvenient. You pay for a service, you should get what you pay for.

May be a bad box. wink.gif
Ratman is online now  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off