Big problems with Comcast digital migration - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-04-2010, 10:26 PM - Thread Starter
Newbie
 
dogin's Avatar
 
Join Date: Apr 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First problem on two newest TV sets is a video/sound sync problem between living room TV and Kitchen /tv on same channel. Creates an irritating echo sound. Comcast tech rep says this is normal????? Second problem on two older TVs they had an DVD RF converter RCA in Coax out to A/B sw and coax cable in to A/B sw. No changes were made other than hook digital box cable to sw which works fine but DVD now will not play as get snow. This side of A/B sw should be separate from digital input like it was before so do not understand this problem (on two TVs). They played on channel 3 before. I tried 4 as well as others and none work. I took one DVD and hooked up to new tv through RCA and it worked. Put the A/B sw on with the rf and it does not work. I am at a loss.
dogin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-05-2010, 04:18 AM
Member
 
Doug Mac's Avatar
 
Join Date: Aug 2009
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dogin View Post

First problem on two newest TV sets is a video/sound sync problem between living room TV and Kitchen /tv on same channel. Creates an irritating echo sound. Comcast tech rep says this is normal????? (

we have the same issue......had it before digital tv's and STB's....
Doug Mac is offline  
post #3 of 4 Old 04-05-2010, 05:10 AM
AVS Special Member
 
RCbridge's Avatar
 
Join Date: Jul 2002
Location: Limerick Pa
Posts: 1,894
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
Quote:


First problem on two newest TV sets is a video/sound sync problem between living room TV and Kitchen /tv on same channel. Creates an irritating echo sound

This is normal there is a delay due to distance.
RCbridge is offline  
post #4 of 4 Old 04-05-2010, 08:16 AM
AVS Special Member
 
sitlet's Avatar
 
Join Date: Jun 2007
Posts: 1,590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
yep its normal due to the distance between the tv's and the speed that sound travels. also can be due to the processing in each tv is different
sitlet is offline  
Reply Cable, Digital Cable - Non-HDTV

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off