Can't see video when FF or REW VHS - AVS Forum
Forum Jump: 
 
Thread Tools
Old 06-16-2012, 02:23 PM - Thread Starter
Member
 
FitRS's Avatar
 
Join Date: Dec 2008
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Denon 1909 receiver.

Tried different cables, different VCRs—problem persists. I think it has to do with one of my settings on the Denon. I've tried everything.
FitRS is offline  
Sponsored Links
Advertisement
 
Old 06-16-2012, 03:06 PM
AVS Special Member
 
olyteddy's Avatar
 
Join Date: Oct 2005
Posts: 3,515
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 263
The picture goes pretty unstable when in FF or REW and your Denon obviously doesn't have the same tolerance for distortion that good old CRTs did. Pretty good chance a modern Flat Panel TV can't handle it either.
olyteddy is offline  
Old 06-16-2012, 03:33 PM - Thread Starter
Member
 
FitRS's Avatar
 
Join Date: Dec 2008
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I should've stated that...

- It's worked perfectly fine for years with both HD sets I've had.
- Problem only started after I moved residences and re-set up everything. So there must be a setting that I set wrong.
- Not only video disappears when FF and REW, but also when I hit PAUSE, or when tape tracking gets a little off, but picture returns when tracking is 100%.
FitRS is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off