CableCard problem - not getting sound on select channels - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-25-2007, 08:14 PM - Thread Starter
 
buy4less's Avatar
 
Join Date: Dec 2003
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been using CableCard with Comcast digital cable for about a year now with not many problems. About a month ago I noticed I was not getting Encore channels and IFC, about 10 channels total in the 500-550 range.

When the cable guy came over, he had them re-initialize or send a stronger signal, and they all came on fine.

A couple of days later, the sound went out on those same channels but picture is still fine. On my reciever, it also shows 'Analog' on these channels instead of 'Opt.1' which ishows up for all the other channels. The sound works fine when I turn the TV speakers on instead of going through the receiver which Comcast said was my receiver's problem but I don't think so. All other channels picture/sound comes across fine through my receiver.

I called them back and they tried sending a stronger signal, then suggested taking out the card and putting back in. Neither worked so they are sending out another guy.

Any ideas on what it could be?
buy4less is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-15-2007, 09:56 PM - Thread Starter
 
buy4less's Avatar
 
Join Date: Dec 2003
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
update - ther was some recent copyrigth issue with IFC and Encore channels that Comcast was aware of and supposedly removing and replacing the cablecard was supposed to solve it.

Since I am getting sound from the TV speakers but not through the receiver, Comcast says it's the tv. Somehow it is sending the signal as analog to the receiver which won't accept it through the digital input so there is no sound. Comcast said there is some setting on the TV that can change that but I can't find it and Panasonic (tv is 500U plasma) only suggested reseting the TV completely as a 1st attempt to troubleshoot. any ideaS?
buy4less is offline  
Reply Cable, Digital Cable - Non-HDTV

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off