Problem with comcast hd box - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-27-2007, 11:45 AM - Thread Starter
AVS Special Member
 
rutlian's Avatar
 
Join Date: Jan 2007
Posts: 1,962
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello there need help...

I have comcast box with dvi input and component input don't know exactly what model but this is the problem.

Currently I have the hd box connected via component directly to my projector
everything is fine, picture is great with hd signals however I just bought a receiver Onkyo 705 and with 3 hdmi input and 1 output to my projector.
so I bought a hdmi/dvi cable to connect from hd box (dvi) to my Onkyo 705 hdmi in and hdmi out to my projector. But when I tried it at first I would get a picture in just a bit then the warning comes out saying that my set top box is not design for hd repeater something like that so I called comcast and was told that due to copyright their hd box should only be connected direct to my projector that if I do a coonection like cable box to receiver and then to my projector it won't work due to copyright issue.

Is there a way around this? I really would like to connect my hd box to my receiver and then to my projector....please help I don't know if there are any options.

Are there universal hd cable box out there that can produce signals from comcast broadcasting?

Thanks,
Peter

Peter
Enjoy HD no matter what......
rutlian is offline  
Reply Cable, Digital Cable - Non-HDTV

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off