Problem displaying metadata on Russound MDK-C5 keypad - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 03-19-2012, 04:10 PM - Thread Starter
Newbie
 
Smallwonder1's Avatar
 
Join Date: Mar 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello everyone
I have an 8 zone MCA-C5 s/w rev 05.01.01, with 6 MDK-C5 s/w rev 05.00.05. I have an iBridge kit (Dock BGD1, Decoder RAVD1) connected to source 2. It is connected correctly and music does play from the iPod. The problem is as follows; while I can select the iPod from the keypad home menu and the music plays, I do not have any metadata. I can move from track to track, but I cannot select a different album or music selection from the iPod. I also don't have any access to the "menu" on the keypad. I don't get the menu option back until i power down the iBridge. Does anyone have any ideas what might be the problem ?
Also, can I use any iPod with the Dock. Should I be able to use my iPhone with the Dock?
Thanks in advance of any help anyone can give.
Smallwonder1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-20-2012, 07:36 AM
Member
 
Eric G's Avatar
 
Join Date: Aug 2008
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
There is no firmware version 5.01.01 for the MCA-C5. Check it again. What rev iBridge dock do you have? Flip it over. Does it say rev 1?
Eric G is offline  
post #3 of 6 Old 03-20-2012, 10:48 AM - Thread Starter
Newbie
 
Smallwonder1's Avatar
 
Join Date: Mar 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Greg for your reply
I am not at my home at the moment to check the system for what you have indicated.
I will not be there until Thursday. I will get back with that info then.
Smallwonder1 is offline  
post #4 of 6 Old 03-20-2012, 10:49 AM - Thread Starter
Newbie
 
Smallwonder1's Avatar
 
Join Date: Mar 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Apologies I shuold have said thanks Eric G instead of Greg in my last post
Smallwonder1 is offline  
post #5 of 6 Old 03-27-2012, 11:14 AM - Thread Starter
Newbie
 
Smallwonder1's Avatar
 
Join Date: Mar 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I checked the s/w from the Keypad MDK-C5 (should I have checked this using the SCS-C5 ) ?
The s/w revisions are as follows
MCA-C5 is 04.01.01
MDK-C5 is 05.00.05
Boot is 01.00.05
The iPod doc s/w is REV2 2.03.01.
Is this helpful.
Am I correct to assume that I should be able to dock my iPhone 4 s/w 5.1 and control my music from the the MDK-C5 ?
As I said in my original post I have tried an ipod and my iphone and I get a similar problem (see original post for description of problem)
Thanks
Smallwonder1 is offline  
post #6 of 6 Old 03-28-2012, 02:49 PM
Member
 
Eric G's Avatar
 
Join Date: Aug 2008
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The iPhone has never been a supported device with the iBridge dock. That said, make sure the dial on the back of the dock is actually set to the correct source number. If it's in source 2 of the C5, make sure the little black arrow is pointed to the 2. If it's not, change it and power cycle the dock.
Eric G is offline  
Reply Home A/V Distribution

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off