NuVo MPS4 Sync issue - AVS Forum
Home A/V Distribution > NuVo MPS4 Sync issue
pschloes's Avatar pschloes 02:44 PM 05-27-2012
I've run into an issue with my MPS4 & syncing:
I have a GC and MPS4, using the iPad NuVo app as well as the color NuVo touch pad. I use iTunes and a mac mini server with Lion osx and latest version of itunes software.
I switched syncing to a different mac computer (OSX Lion as well) but now the mps4 mac sync program hangs when it gets to track 1501 and won't sync the rest of the tracks (there are about 8,000 tracks in my iTunes folder, or about 90 gig). At first I thought it was an issue with the mp3 file but I tried deleting the file but it still hangs on a different song at track 1501. Then I tried going back to the original iTunes computer & same thing, it hangs at track 1501.
When I first set it up it synced with all 8,000 tracks & worked really well with the exception of not transferring all of my album artwork.
I've tried restarting the mps4 using the network, but that doesn't seem to fix it
Any ideas?
Thanks

Neurorad's Avatar Neurorad 05:02 PM 05-28-2012
The distributor or dealer that sold you the Nuvo hardware should be your first contact, but I doubt they'll have the knowledge for that one.

I would call Nuvo TS, next time you have a couple hours free, at home, if you bought it yourself.

Have the dealer troubleshoot the problem, if you didn't install it yourself.

And, please post follow-up.
programmergeek's Avatar programmergeek 01:06 PM 05-29-2012
I am a Nuvo Dealer haveing your delaer contact tech support is your best bet but here is what I found sometimes fixes issues like yours.

1 make sure the music port has the latest firmware. They just came out with some major patches.

2 Ree boot the mpsp4 the poser switch or network reboot will not alwas work pull the plug for 300 sec.

3. reinstall the sync software.

But if there is coruption in the files it will cause issues, an I find that is usally the problem.
jimim's Avatar jimim 02:21 PM 05-29-2012
Quote:
Originally Posted by programmergeek View Post

I am a Nuvo Dealer haveing your delaer contact tech support is your best bet but here is what I found sometimes fixes issues like yours.

1 make sure the music port has the latest firmware. They just came out with some major patches.

2 Ree boot the mpsp4 the poser switch or network reboot will not alwas work pull the plug for 300 sec.

3. reinstall the sync software.

But if there is coruption in the files it will cause issues, an I find that is usally the problem.

Also there was recently a bad batch of music ports that didn't play nice with the new firmware. I would have them check that also with the serial on the back.

Nuvo never told me to pull the plug. Always use the reset on the front cause pulling the power can cause it to fail at initializing.

Just my input on my experience with them.

Jim
Neurorad's Avatar Neurorad 06:33 PM 05-29-2012
Nuvo TS told me to pull the plug. They never told me to use the front Reset until I asked about it.
pschloes's Avatar pschloes 02:10 PM 06-07-2012
Nuvo support was very helpful & this issue was fixed by doing a factory reset through a "hidden" utilities page on the MPS4. TS also was able to send me a white paper on fixing the missing album artwork (syncing with iTunes).
Neurorad's Avatar Neurorad 03:48 PM 06-12-2012
That's good news. Glad it worked out well.
Up
Mobile  Desktop