Major problem with Crestron -can anyone help? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-27-2012, 07:19 AM - Thread Starter
JBS
Member
 
JBS's Avatar
 
Join Date: Jan 2002
Location: Whitefish, MT
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Following the advice of many here (in a previous post), we had a professional Crestron home A/V control system installed about 4 months ago with Crestron's new MC3 processor, C2NCBD keypads for zone audio and the new Crestron MLX3 remotes for zone video control. We also followed the advice to step up to the new Digital Media 8x8 distribution for HDMI video distribution. It is NOT cheap, but we considered it a long-term investment. And it is phenomenal!... well, almost.

Here's our problem:
The system keeps going down. Only happens about once every 3-5 days, and immediately works again when the MC3 is rebooted. There seems to be no rhyme or reason to the failure (in other words, there's no key sequence or control process that triggers it). Ironically, it has never happened when we're actively using it. But generally happens overnight or when we come home from work. We try to use the remote or keypads and nothing happens. When we check the lights on the front of the PAD8A and ST-10 controller, the "NET" light is out - meaning the operating system is down, locked-up, or something.

The dealer/installer has tried fixing it several times. Thought they found a problem, but it went down twice in the past 24 hours (after running fine for 4 days).

Can anyone shed some light on this? Does Crestron have a problem with the new Core 3 OS and MC3 (and maybe that's why the long-announced CP3 is still not shipping yet)? We're at the end of our rope and rapidly becoming disillusioned with Crestron -- which again, is phenomenal when it works.
JBS is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-02-2012, 01:19 PM
AVS Special Member
 
AV_Integrated's Avatar
 
Join Date: Jun 2005
Location: Northern, VA - Washington, DC
Posts: 2,963
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 283
The reason that the MC3 is the only 3 series product on the market right now is that Crestron is still debugging it.

That's not at all comforting to hear, but they are at a point when they really do seem be about to release a bunch of new product.

I have not personally worked on the 3-series processors from them, but have stuck with the 2-series with little to no issues like what you are having happen.

Has the installer been out after a system lock up while the system is STILL locked up to see if the system is reporting back?

Do you have the system on your home network? Is it possible to remove it from your home network if it is on your network? I find that external influences which are often less than reliable can cause faults that are the most difficult to deal with.

If it is possible to remove it from your home network and setup a dedicated A/V network for your controllers (only a couple hundred bucks... maybe less) you may find that it is the network which is bringing your system down through some randomness that you would need a networking degree to figure out.

If it continues to happen when you are NOT on the network, then I would look for a 2-series control system to put in for the time being as they are extremely reliable and I would pick one up from eBay and then ask the installer to put the programming on it for free since they can't get your current system to stay up and running.

I've been installing Crestron for years, and anytime in the first year, if my client has a real hardware issue, I've taken the burden upon myself to ensure that it is fixed and working properly and reliably whenever possible. It is NOT always possible for me to handle wi-fi situations, but the Crestron going down? That should NEVER happen! Just had my power off for 36 hours due to the storms in the DC area and my system came back up without a single hiccup.

AV Integrated - Theater, whole house audio, and technology installation in the Washington DC metro area.
AV_Integrated is offline  
Reply Home A/V Distribution

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off