4x4 HDMI Matrix & Splitter over CAT5/6 Help! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-03-2012, 06:18 AM - Thread Starter
Member
 
EpicVegas's Avatar
 
Join Date: Oct 2011
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a monoprice 4x4 HDMI matrix over cat5/6
Currently I'm not getting any signal when running two CAT6 lines out of the matrix to the receiver, then HDMI from the receiver box to my projector.

( Matrix > CAT6 x2 > Receiver > HDMI > Projector )

When I go straight out of the matrix via HDMI to the projector all sources work fine.. I'm using only 50ft of CAT6, One line going out the matrix TMDS to TMDS on the receiver, The other going out DOC to Doc on the receiver.
Do I need to configure the Matrix output to send over CAT6 lines?
EpicVegas is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-03-2012, 06:56 AM
AVS Special Member
 
jautor's Avatar
 
Join Date: Jun 2001
Location: Houston, TX
Posts: 8,020
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Liked: 364
Test again using two short cat5 patch cables (that are known to be good), to isolate this to either a transmitter/receiver issue or a cabling problem first... Matrix -> patch cord -> Receiver - > HDMI. If that doesn't work, it's an equipment problem. If it does, then you need to look at the cable terminations, test the cables for correct pinouts, etc.

Also, try switching the two cat6 cables around (trade TMDS / DOC). If it's a cabling issue, you might get different results.

Jeff
adk highlander likes this.

Rock Creek Theater -- CIH, Panamorph, Martin Logan, SVS PB2000, Carada Masquerade, Grafik Eye, Bar table, Green Glue, JVC RS50 
Theater build photos: http://photobucket.com/autor-ht
jautor is online now  
post #3 of 3 Old 08-03-2012, 12:25 PM - Thread Starter
Member
 
EpicVegas's Avatar
 
Join Date: Oct 2011
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'll test it again using two short cat5 patch cables, I'll grab a few extra from work just in case.
Also when I went through my Denon AVR receiver I was able to get audio and video to the projector but only one source (xbox 360) the other sources say no signal.
Matrix > CAT6 x2 > Receiver > HDMI > Denon AVR > HDMI > Projector
After switching back and fourth I would loose the source all together.
Not sure if that helps diagnosing anything..
EpicVegas is offline  
Reply Home A/V Distribution

Tags
Cat5 Rack 1u

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off