Crestron Adagio Hard Drive Problems - Hangs - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-12-2012, 07:11 AM - Thread Starter
Newbie
 
saint remy's Avatar
 
Join Date: Nov 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys,smile.gif

I'm new here but a big fan of the forum and it's saved me with many issues I've had in the past. I recently purchased a faulty Crestron Adagio audio server and I've been desperately trying to mend this little beauty of a product. I've spent a lot of time reading up and researching online and was wondering if anyone could help.

The system is fully working but seems to fail on boot, it's most certainly a hard drive issue but as we all know the os it runs on it not available to download online. Do you guy have any pointers as to what I could to fix it or is it the unit a write off and I'll just have to accept it will never see the light of day? Seems like such a shame when the unit is fully functional but hangs on boot. I've wired it up to an external screen and I can see the crestron logo spining but sadly it doesn't let me access recovery (which i've seen people talk about here)

Any pointers as to what I could do with this unit would be highly valued, we all know Crestron is a closed network which offers very little help if any. Please feel free to let me know any info that could help me fix this unit.

Much appreciated,

St Remycool.gif
saint remy is offline  
Reply Home A/V Distribution

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off