Russound whole house audio system not working properly - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-23-2013, 12:46 PM - Thread Starter
Newbie
 
skm1001's Avatar
 
Join Date: Jul 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all!
I just bought a house that already has the Russound A-Bus sound system installed with 4, A-KP2 amplified key pads, and an A-H4P hub. There are 4 sets of speakers in the house (basement, family room and Dining room and one set from the garage to outside). When I hooked it up to my ipod /cell phone, only the speakers on basement are working, the other 3 rooms are not working, I think the system was professionally installed.
First I checked the A-H4P and called Russound they said it might be bad, when I send them, they found out it was defective and send me a new one, also the power supply to the A-H4P is Ok, as checked by Russound. I replaced the new A-H4P and the same problem, only basement works. I have swapped all the keypads and after swapping it still plays in the same room as before and not on the other rooms, So I guess the keypads are working fine. I changed the Cat5 connections thinking the connections might be bad. So all the connections on the punchdown connector seem to be correct. Does anyone have any ideas? Does the speakers go bad in all the other rooms, it cant be all at the same time in 3 places. Anyone has any suggestions
Thanks for any help!
skm1001 is offline  
Sponsored Links
Advertisement
 
Old 07-23-2013, 02:42 PM
Advanced Member
 
mbroder's Avatar
 
Join Date: May 2002
Location: Brentwood, CA
Posts: 577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 17
Are you getting power to the keypads? If not, I'd run a conductivity test on the cat5 wiring between the hub and the keypads.
mbroder is offline  
Old 07-23-2013, 02:47 PM
AVS Special Member
 
jautor's Avatar
 
Join Date: Jun 2001
Location: Houston, TX
Posts: 8,308
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 323 Post(s)
Liked: 379
Try punching the known good room / keypad to one of the other outputs on the hub to make sure all the outputs on the hub are functional.

When you say the keypads don't work in the other rooms, do you get any response from the keypads? Lights? Volume LEDs move?

Next step is to test the wiring and the speakers. A 9V battery across the speaker wires (removed from the keypad) will let you know that at least the speaker is connected and able to produce something.

Rock Creek Theater -- CIH, Panamorph, Martin Logan, SVS PB2000, Carada Masquerade, Grafik Eye, Bar table, Green Glue, JVC RS50 
Theater build photos: http://photobucket.com/autor-ht
jautor is online now  
Old 07-23-2013, 02:52 PM - Thread Starter
Newbie
 
skm1001's Avatar
 
Join Date: Jul 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Guys
Thanks for the quick response, may be I forget to mention, All the key pads function and the light up, when I increse the volume all the way up, i could hear some buzzing sound from the speaker, but no music.

Also I have changed to all the 4 ports on the hub in the A-H4P and it still plays music on the same room only, So all the ports work, I guess
Any other thoughts

Thanks again
skm1001 is offline  
Old 07-23-2013, 04:37 PM
AVS Special Member
 
jautor's Avatar
 
Join Date: Jun 2001
Location: Houston, TX
Posts: 8,308
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 323 Post(s)
Liked: 379
And if you take one of the other keypads to the "working" room, does that keypad work there?

Rock Creek Theater -- CIH, Panamorph, Martin Logan, SVS PB2000, Carada Masquerade, Grafik Eye, Bar table, Green Glue, JVC RS50 
Theater build photos: http://photobucket.com/autor-ht
jautor is online now  
Old 07-25-2013, 05:12 PM - Thread Starter
Newbie
 
skm1001's Avatar
 
Join Date: Jul 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi jautor
Yes if I take the other keypads to the working room, all of them work
skm1001 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off