No HDMI audio when using custom timings w/VP50 pro - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-07-2011, 05:02 PM - Thread Starter
AVS Special Member
 
flyingvee's Avatar
 
Join Date: Dec 2003
Location: stranded in Iowa
Posts: 3,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Top post - I know. Using a DVDO VP-50 pro with my Runco CRT pj. Its been working fine, passing HDMI audio and video when working with standard HD resolutions - 1080i, 1080p, and 720p.

Today, got bored, figured I'd try something different - so I ran a quick setup for 960p. Looked GREAT. But no sound via HDMI, no matter what I did.

Has anyone else run into this; has it been addressed already? Just curious - I imagine I can go back to spdif audio, via toslink or coax, but I've been enjoying HDMI, so if there is a way to use non-standard resolutions I'd appreciate it.

thanks

Jon

Denon DVP - everyone else loves it.
flyingvee is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-07-2011, 05:06 PM
Senior Member
 
JoshA's Avatar
 
Join Date: Jun 2002
Location: Campbell, CA
Posts: 271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'd guess the problem is that your AVR doesn't recognize the signal with custom resolutions and not that the audio isn't there.

My opinions are my own, and do not necessarily reflect those of my previous or current employers.
JoshA is offline  
post #3 of 3 Old 08-08-2011, 12:04 PM - Thread Starter
AVS Special Member
 
flyingvee's Avatar
 
Join Date: Dec 2003
Location: stranded in Iowa
Posts: 3,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok - guess I can go with that. It still passes the video fine - its just a Yamaha AVR - it shows HDMI audio in on the front panel, but there's no sound.

Will try some other options, I guess. fwiw, I ran up to 1080i/72 - that worked. But no matter how I snuck into it, I couldn't get the 1440 to work.

Jon

Denon DVP - everyone else loves it.
flyingvee is offline  
Reply Video Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off