Banding on HDfury2 at 1080p60 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-23-2011, 10:34 AM - Thread Starter
Member
 
P719C1's Avatar
 
Join Date: Feb 2010
Location: The Western Hemisphere
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have a HDfury2 connected to a Panasonic Blu-Ray player. However there does seem to be horizontal banding in the picture, especially in scenes with mixed light and dark content. I've tried just about every control I could think of: adjusting brightness and contrast on projector, adjusting brightness and contrast on Blu-Ray player, adjusting black level (Lighter or Darker) on Blu-Ray player, turning off deep color, turning off Viera Link, turning off audio through HDMI, even adjusting the phase and position of the picture on the projector. Nothing seems to be improving the situation. I have tried bypassing the KVM that I am temporarily using as a RGBHV switch for the projector, and I have tried removing the HDfury2 power supply.

The only thing that seems to work is if I change the output resolution from 1080p. It looks perfectly fine on 1080i, for example. I am using a HDMI 1.4 cable. Is there anything that can be done about this, or is it likely a problem with the Fury? Even if I could compensate for it through some settings on a video processor (Lumagen Vision DVI, DVDO iScan VP-30, etc.) that would be fine. Would that be possible?
P719C1 is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-28-2011, 09:46 PM
Newbie
 
GoClippers1969's Avatar
 
Join Date: Aug 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
have you tried using an HDMI TV with the blu ray player? maybe there's something wrong with the HDFury2. It might be hard to return too, those things are hard to find now a days with WB cracking down on HDCP bypass.
GoClippers1969 is offline  
Reply Video Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off