Lumagen HDP Gamma Problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 12-14-2012, 02:42 PM - Thread Starter
Senior Member
5mark's Avatar
Join Date: Nov 2006
Location: Santa Rosa, CA
Posts: 481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 12
I use an HDP for mostly scaling and masking and do all calibrating in the projector. I'm now getting extremely bad gamma readings when the HDP is in the chain. 10% is measuring around 2.7 and then it drops like a rock to 80% at 1.1 and 90% is completely off the chart, maybe non-existent. With the HDP removed the gamma looks normal. I double checked that my HDP greyscale/luminance settings are at default.

The only change I've made to the system is adding a new BD player and this issue did start right at that time. But I confirmed that the same problem is there using the old BD player with the HDP in the chain.

Things I've tried: reloading the newest firmware, doing a factory settings reset, and loading a configuration that was saved months ago. In all cases, I got the same crazy gamma readings.

Anyone have any ideas or suggestions?
5mark is offline  
Sponsored Links
post #2 of 2 Old 12-14-2012, 04:01 PM
rfpublic's Avatar
Join Date: May 2004
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 19
You might be driving the projector with a different mode, such as 1080p60, when the HDP is connected.

Randy Freeman
rfpublic is offline  
Sponsored Links
Reply Video Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off