HDFURY Linker new firmware - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 14Likes
Reply
 
Thread Tools
post #31 of 44 Old 07-21-2017, 06:03 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 1,607
Mentioned: 229 Post(s)
Tagged: 0 Thread(s)
Quoted: 1766 Post(s)
Liked: 351
Quote:
Originally Posted by Erod View Post
OK, here you go.

BTW, does the Linker have to be connected to the projector for the HDR Disable to hold, or can I program it first from my computer, then connect after?
Guy, you are running FW0.16 on your unit !! so it's normal its not working ! flash the MCU update first then it will work fine, GUI have to report 0.23 on your unit, as long as you do not have that, then it won't save your changes, since 0.16 didn't had any of those options !
HDfury is offline  
Sponsored Links
Advertisement
 
post #32 of 44 Old 07-21-2017, 06:12 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 1,607
Mentioned: 229 Post(s)
Tagged: 0 Thread(s)
Quoted: 1766 Post(s)
Liked: 351
Quote:
Originally Posted by ziocomposite View Post
I can't seem to find the HDFURY Linker main thread but I'll post my question here.

I'm looking to see if the Linker is all I need to purchase. My goal is to output 4K to my tv while the Linker outputs 1080p non-hdr to my gaming monitor.

XBox/PS4/ - > Yamaha 3060 ->HDMI 1 to TV (4K)
->HDMI 2 to Linker (1080p) ->Monitor

Will this work or do I need another piece?
Linker thread have been taking down by admin, sorry about that.

This will work just fine ASSUMING that Yamaha3060 is able of sending 2 times same resolution at the same time from both output ports, this is not necessary true for all AVR, some AVR model, when they have one output connected offer all possible timing, but when you have 2, the second or both can be limited. Since it's a recent one, it should work just fine.

Also note that if your main signal is HDR, Linker cannot convert HDR into SDR on the fly. there is no "affordable" solution to do that. currently it cost thousands $ for such solution. so if your main signal is HDR, then the "no HDR 1080p" going to your monitor will display fine but color might not be good.

Quote:
Originally Posted by bobof View Post
@HDfury , would be nice to have a fw to test X800 with this weekend (hint hint... )
Yes don't worry we didn't forget you, the issue is a bit harder to address than we though but working on it since many days now. if we cannot make a global update, we will make dedicated revision for X800
bobof likes this.
HDfury is offline  
post #33 of 44 Old 07-21-2017, 07:06 AM
Senior Member
 
Erod's Avatar
 
Join Date: Jul 2002
Location: North Texas
Posts: 492
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Liked: 50
Quote:
Originally Posted by Erod View Post
OK, here you go.

BTW, does the Linker have to be connected to the projector for the HDR Disable to hold, or can I program it first from my computer, then connect after?
Why would that be?

I deleted all my Linker files then re-loaded the driver and the FW23/0.20 file (the first one listed on your site). The gui file is called "GUI0.20DPI".

Why would that still be 0.16 after downloading it under the name 0.20?
bobof likes this.
Erod is online now  
 
post #34 of 44 Old 07-21-2017, 07:26 AM - Thread Starter
Senior Member
 
Join Date: Aug 2015
Posts: 346
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 243 Post(s)
Liked: 48
You need to RUN linker-mcu-v0.23.exe to flash the firmware. Just loading the GUI doesn't flash the firmware.
HDfury likes this.
bobof is offline  
post #35 of 44 Old 07-21-2017, 08:22 AM
AVS Forum Special Member
 
claw's Avatar
 
Join Date: Jun 2001
Location: L'Etoile du Nord
Posts: 1,485
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 1071 Post(s)
Liked: 991
Quote:
Originally Posted by bobof View Post
You need to RUN linker-mcu-v0.23.exe to flash the firmware. Just loading the GUI doesn't flash the firmware.
And the Linker needs to be connected to the PC during this firmware update.
HDfury likes this.

CJ
claw is offline  
post #36 of 44 Old 07-21-2017, 08:40 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 1,607
Mentioned: 229 Post(s)
Tagged: 0 Thread(s)
Quoted: 1766 Post(s)
Liked: 351
Quote:
Originally Posted by Erod View Post
Why would that be?

I deleted all my Linker files then re-loaded the driver and the FW23/0.20 file (the first one listed on your site). The gui file is called "GUI0.20DPI".

Why would that still be 0.16 after downloading it under the name 0.20?
bobof and claw are correct, each package include 2 versions of GUI (normal and 200% for HIGH DPI screen) and FW, the first thing you need is to run the firmware update and then run the GUI, and at that time if you properly run the fw update first, the GUI will report 0.23

All of this is normally well explained in usermanual if you ever had a look.
Before i had links in my signature to it, but they disappeared as well

Last edited by HDfury; 07-21-2017 at 08:44 AM.
HDfury is offline  
post #37 of 44 Old 07-21-2017, 09:08 AM
Senior Member
 
Erod's Avatar
 
Join Date: Jul 2002
Location: North Texas
Posts: 492
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Liked: 50
Quote:
Originally Posted by HDfury View Post
bobof and claw are correct, each package include 2 versions of GUI (normal and 200% for HIGH DPI screen) and FW, the first thing you need is to run the firmware update and then run the GUI, and at that time if you properly run the fw update first, the GUI will report 0.23

All of this is normally well explained in usermanual if you ever had a look.
Before i had links in my signature to it, but they disappeared as well

OK, I'll re-do it. Thanks.


Shouldn't I set my EDID to sync rather than 9 or 10?
Erod is online now  
post #38 of 44 Old 07-21-2017, 09:19 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 1,607
Mentioned: 229 Post(s)
Tagged: 0 Thread(s)
Quoted: 1766 Post(s)
Liked: 351
Quote:
Originally Posted by Erod View Post
OK, I'll re-do it. Thanks.


Shouldn't I set my EDID to sync rather than 9 or 10?
I suppose you meant SINK and not "sync".

It depends the final goal or any issue in the path.

For example, if Linker is connected to 1080p display, you might not want to read it's EDID as you would more likely get better quality by letting FULL 4K to Linker IN using Custom EDID and then downscale to 1080p.

Or sometime you have power up sequence issue if for example, display is not up before your source, sink mode can create issue, so custom is recommended.

I suggest you first make sure you have latest firmware and then if you need more info or recommendation, please provide complete setup description with brand/model of everything.
HDfury is offline  
post #39 of 44 Old 07-21-2017, 04:55 PM
Senior Member
 
Erod's Avatar
 
Join Date: Jul 2002
Location: North Texas
Posts: 492
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Liked: 50
Quote:
Originally Posted by HDfury View Post
I suppose you meant SINK and not "sync".

It depends the final goal or any issue in the path.

For example, if Linker is connected to 1080p display, you might not want to read it's EDID as you would more likely get better quality by letting FULL 4K to Linker IN using Custom EDID and then downscale to 1080p.

Or sometime you have power up sequence issue if for example, display is not up before your source, sink mode can create issue, so custom is recommended.

I suggest you first make sure you have latest firmware and then if you need more info or recommendation, please provide complete setup description with brand/model of everything.
Disable now works. Thanks for you help.

Is Custom 8, 9, or 10 better for a combination of a Panasonic ub900 with a JVC rs620?
Erod is online now  
post #40 of 44 Old 07-22-2017, 02:46 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 1,607
Mentioned: 229 Post(s)
Tagged: 0 Thread(s)
Quoted: 1766 Post(s)
Liked: 351
Quote:
Originally Posted by Erod View Post
Disable now works. Thanks for you help.

Is Custom 8, 9, or 10 better for a combination of a Panasonic ub900 with a JVC rs620?
I guess you should check with the guys who run similar setup from JVC thread,
The only thing i can tell you is that if you use disable HDR, then you should use edid 8,9 rather than 10. Since 10 is for SDR BT2020 from capable sources.
HDfury is offline  
post #41 of 44 Old 07-23-2017, 05:20 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 1,607
Mentioned: 229 Post(s)
Tagged: 0 Thread(s)
Quoted: 1766 Post(s)
Liked: 351
Lightbulb x800 Test Firmware + HTPC mode

Quote:
Originally Posted by bobof View Post
@HDfury , would be nice to have a fw to test X800 with this weekend (hint hint... )
We nearly met the deadline !

Please let us know how it goes, it seems not yet perfect as we had a black screen once but it's hard to see any failure after many attempts, if you can get something failing please try to provide method to reproduce.

http://www.filedropper.com/4klinkerfw243gui20

This version also have HTPC mode, and disable HDR, for JVC PJ mostly, added as Quick Preset: Hold RST and press INP 12 times to turn on/off the "disable HDR" feature.
Anyone is welcome to try and report back. It is essentially x800 oriented but seems to be faster on UB900 too without breaking anything from our tests.
Of course we haven't had time to test all possible cases, so if some UB900 owners are interested in seeing if they can reduce handshake time (especially with JVC PJ) they can give it a try.
If problem, you can always revert back to previous FW. (no need to rant, it's a test firmware, provide report if you have time to do so with details)

Average user: Please stick with FW23 till new official firmware is announced.
HDfury is offline  
post #42 of 44 Old 07-24-2017, 02:00 AM - Thread Starter
Senior Member
 
Join Date: Aug 2015
Posts: 346
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 243 Post(s)
Liked: 48
Quote:
Originally Posted by HDfury View Post
We nearly met the deadline !

Please let us know how it goes, it seems not yet perfect as we had a black screen once but it's hard to see any failure after many attempts, if you can get something failing please try to provide method to reproduce.

http://www.filedropper.com/4klinkerfw243gui20

This version also have HTPC mode, and disable HDR, for JVC PJ mostly, added as Quick Preset: Hold RST and press INP 12 times to turn on/off the "disable HDR" feature.
Anyone is welcome to try and report back. It is essentially x800 oriented but seems to be faster on UB900 too without breaking anything from our tests.
Thanks, will try and test it out this evening and let you know how it goes.
bobof is offline  
post #43 of 44 Old 07-24-2017, 12:53 PM - Thread Starter
Senior Member
 
Join Date: Aug 2015
Posts: 346
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 243 Post(s)
Liked: 48
Quote:
Originally Posted by HDfury View Post
We nearly met the deadline !

Please let us know how it goes, it seems not yet perfect as we had a black screen once but it's hard to see any failure after many attempts, if you can get something failing please try to provide method to reproduce.

http://www.filedropper.com/4klinkerfw243gui20
Testing now, will move feedback to the Owners thread I just opened.
bobof is offline  
post #44 of 44 Old 07-24-2017, 03:20 PM
gsr
Oppo Beta Group
 
gsr's Avatar
 
Join Date: Apr 2001
Location: Massachusetts, USA
Posts: 9,341
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1285 Post(s)
Liked: 1345
Here's a handy link:

HDFury Linker Owner's Thread
bobof likes this.
gsr is offline  
Sponsored Links
Advertisement
 
Reply Video Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off