HDMI Cross Switch Issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-06-2017, 03:37 AM - Thread Starter
Member
 
Loftboy's Avatar
 
Join Date: Mar 2003
Location: Cheshire
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
HDMI Cross Switch Issue

I have an Oktava 4x2 cross switch which, since I replaced my old Plasma TV with a new Sony 4K TV is giving problems. One of which is that the switch will no longer automatically go into standby mode. Before swapping out the TV I'd switch the TV off manually at which point the LEDs on the switch would flash and then extinguish. The new TV has no physical buttons so I have to turn it off with the remote. Whereas I can force the Oktava into standby with it's remote, after a few minutes it comes back on - all by itself! I understood that if all sources are off the switch would go into sby mode (all LEDs off). The only way I can get this to happen is to physically unplug the TV power lead (or HDMI lead) - neither being good solutions.
In itself this isn't a big deal, but, it's causing issues with source selection - because the switch is seeing the TV as ON I can't get the source I want routed to the projector as the switch can't display the same source on both displays at the same time.
Maybe I need a more up to date switch which will work with these newer TVs?

Last edited by Loftboy; 08-06-2017 at 03:41 AM.
Loftboy is offline  
Sponsored Links
Advertisement
 
Reply Video Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off