CI - what sharpening setting is "off"? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 08-21-2000, 09:08 AM - Thread Starter
bobkoure's Avatar
Join Date: Jul 2000
Location: Acton, MA
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm setting up my new (to me) CI.
I'm wondering if anyone knows what setting (from 1 to 5) is the "no sharpening + no softening" setting for both the vertical and horizontal. It looks like 2 is "off" for both H and V. Anyone know?
I'm also wondering what the "factory defaults" are for the other video settings (bright, contrast, hue, saturation). I'm guessing that it's the halfway point in the adjustment range for each (so as to give maximum adjustment range in both directions.
It's the 5.2 (latest) firmware, if that matters...
bobkoure is offline  
Sponsored Links
post #2 of 2 Old 08-21-2000, 10:19 PM
AVS Special Member
DMan's Avatar
Join Date: Feb 1999
Location: Atlanta, GA, USA
Posts: 1,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10

With your CI unit powered On, simply press the power button and hold it for three seconds. When you see the unit power off then power back the unit is reset to all the factory settings.

The Academy Home Theater
DMan is online now  
Sponsored Links
Closed Thread Video Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off