Official Popcorn Hour A-110 Owners Thread - Page 94 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #2791 of 2791 Old 01-14-2016, 10:23 AM
AVS Special Member
 
Wryker's Avatar
 
Join Date: Aug 2006
Location: Nashvegas
Posts: 2,569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 42
Quote:
Originally Posted by radicaldoc View Post
I have had my A110 turned off for a couple of months but have got a new drive to install but nothing comes on the screen after the popcorn screen on boot up... i have tried it with svcd/video AND composite as well but it goes through the load screen with popcorn on the screen and then says no signal??? I don't know what else to try HELP PLEASE
Try your old drive that used to work to see if it can fire up.

"..where you will never find a more wretched hive of scum and villainy."

Wryker is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off