WD TV Prerelease 1.02.07 is out - Page 19 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-30-2009, 07:20 AM
Member
 
bitsbytesnmore's Avatar
 
Join Date: Mar 2009
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MrMod View Post

So in the end you just don't want to be bothered to split out your episodes from your ISOs, but yet find the time to type responses in these forums.

-Mod

Managing my dvd rips is not my ONLY job in life I cannot work with my dvd rips when I'm away from home which in most cases I am, but I can post using my PDA wherever I am and if I need to

If it is as quick as you say can you elaborate how you rip the episodes? Do you separate them as separate vob files? I have dvd decrypter, dvd fab and dvd shrink installed so software should not be an issue.

And BTW, just because a feature is not too important for you doesn't mean it is not important for someone else. No one is judging any requests you make, are they?
bitsbytesnmore is offline  
Sponsored Links
Advertisement
 
Old 04-30-2009, 07:45 AM
Member
 
MrMod's Avatar
 
Join Date: Mar 2009
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bitsbytesnmore View Post

If it is as quick as you say can you elaborate how you rip the episodes? Do you separate them as separate vob files? I have dvd decrypter, dvd fab and dvd shrink installed so software should not be an issue.

DVDfab, Mobile Generic, select title, audio, subtitle (if desired)
Conversion settings, generic, dvd.vobpassthru

If subtitles are desired you can remux vob, idx, sub files into one mkv with mkvmerge GUI. If no subtitles, I'd recommend renaming the .vob to .mpg or remux to mkv for better FF and REW support.

Here's another technique I haven't used myself but works well for ff_mark:
Quote:
Originally Posted by ff_mark View Post

open the DVD with DVDshrink, then click re-author, you will then see each episode as a separate file which you can drag across to the re-author window

that should produce 1 vob file for each episode which you can rename to suit.

that's how I've done all mine and it works perfect

Quote:
Originally Posted by bitsbytesnmore View Post

And BTW, just because a feature is not too important for you doesn't mean it is not important for someone else. No one is judging any requests you make, are they?

I haven't made any requests, I deal with the hand I was dealt instead of wishing for a royal flush.

-Mod
MrMod is offline  
Old 04-30-2009, 07:47 AM
Advanced Member
 
kciaccio's Avatar
 
Join Date: Apr 2007
Location: Pearland TX
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MrMod View Post



I haven't made any requests, I deal with the hand I was dealt instead of wishing for a royal flush.

-Mod

Right on brother!
kciaccio is offline  
Old 04-30-2009, 07:56 AM
Member
 
bitsbytesnmore's Avatar
 
Join Date: Mar 2009
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MrMod View Post

DVDfab, Mobile Generic, select title, audio, subtitle (if desired)
Conversion settings, generic, dvd.vobpassthru

If subtitles are desired you can remux vob, idx, sub files into one mkv with mkvmerge GUI. If no subtitles, I'd recommend renaming the .vob to .mpg or remux to mkv for better FF and REW support.

Cheers, will give that a try but it does seem to take a lot longer than typing out a post on a forum. Will know for sure once I've had a go after I get back.

Quote:
Originally Posted by MrMod View Post

I haven't made any requests, I deal with the hand I was dealt instead of wishing for a royal flush.

-Mod

Nobody's wishing for a royal flush mate I said it was nice to have. If they do provide this feature in future firmware releases, it will be cool. If they don't we haven't lost anything. That's the point I was trying to make.
There's nothing wrong IMO in making requests as long as it is done politely, will give WD a sense of what the public wants and they can prioritise the features (if feasible) in the next fw release. Well that's my 2p anyway
bitsbytesnmore is offline  
Old 04-30-2009, 08:28 AM
Senior Member
 
BRAISKI's Avatar
 
Join Date: Oct 2006
Location: CANADA
Posts: 412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 12
So far this new Firmware is very good! I like it!

Denon 2809CI
C: Def Tech - CLR2002
F: Def Tech - BP2002TL
S: Def Tech - BP1.2X
SB: Def Tech - PM400
Sub: Still looking
BRAISKI is offline  
Old 04-30-2009, 08:52 AM
Member
 
bitsbytesnmore's Avatar
 
Join Date: Mar 2009
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bitsbytesnmore View Post

Hi all,

I flashed my WDTV yesterday with the 1.02.07 firmware and then re-flashed with the ext3-boot 0.9.2 (zorander). However, after the flashing process, my hard drives are not recognized. If I ftp to the WDTV, I can see the hard drives showing up. However, when the WDTV scans for media on the drives it doesn't seem to find anything. Also when browsing using the folder view it doesn't list the hard drives.

Any ideas on what might be wrong? Anyone else faced the same issue before?

Also does anyone know with the 0.9.2 version of the ext3 firmware, if custom background and screensavers are supported (just as in the wdlxtv v0.5.1 onwards)

Anyone have any thoughts on this?
bitsbytesnmore is offline  
Old 04-30-2009, 11:00 AM
Advanced Member
 
gmanvbva's Avatar
 
Join Date: Jan 2005
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't think simply requesting DVD ISO/Chapter support is some "outlandish" request.

Also, I am sure he has things he enjoys more than re-authoring his entire DVD collection (or posting on message boards).
gmanvbva is offline  
Old 04-30-2009, 11:13 AM
Member
 
taz420's Avatar
 
Join Date: Aug 2007
Location: Sandy Eggo
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bitsbytesnmore View Post

Anyone have any thoughts on this?

I have a thought!

Perhaps using the search tab and entering "ext3-boot 0.9.2" (or more) would be the way to go. There are lots of posts there. Some may even answer your question!

Asking your question in a forum devoted to a different firmware release is not the way to go.

Victim of the economy
Out of work :(
Spare some change? :-)

and a BIG THANKS to those who have!!!
taz420 is offline  
Old 04-30-2009, 01:35 PM
Member
 
Tut_Ank's Avatar
 
Join Date: Jan 2009
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gmanvbva View Post

I don't think simply requesting DVD ISO/Chapter support is some "outlandish" request.

Also, I am sure he has things he enjoys more than re-authoring his entire DVD collection (or posting on message boards).

I agree, the same as DTS downmix, we are all here trying to help WD to fixbug and improve the firmware. tis suggestions are not demands because we bought the device thinkink it will do it some day, its just that competition is started, now LG TV sets decode HD material including MKV out of the box, they have USB ports to just connect the HDD without any player, It's embeded on the TV, also plays mkv, H264,...
With an economy like this, listening to users suggestions is a good idea, if thats what most people wants that will help improve sales
Tut_Ank is offline  
Old 04-30-2009, 01:50 PM
Member
 
hiendas's Avatar
 
Join Date: Jan 2009
Location: Athens, Greece
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
updated information

concerning playback of 24/88.2 encoded music files (flac).
Serious synchronisation problems that temporary vanish when pausing and starting playback again. No sync problems with 24/96 flacs .

g.kar
hiendas is offline  
Old 04-30-2009, 02:10 PM
Newbie
 
machin's Avatar
 
Join Date: Jan 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MrMod View Post

SUB/IDX subtitles are overlaid bitmaps and therefore the WD TV has no control over font size, boldness, or outline. The one thing you can control is converting the Palette in the IDX from RGB to YUV colors. Your subtitles will look better but will be in greyscale since the WD TV currently ignores the U and V values and sets them to 128 internally.

Anyone that is using IDX/SUB on their PC has to realize that the Palette is expected to be RGB colors, whereas DVD players, and the WD TV included, expects the Palette to be YUV colors. So you have to tweak the IDX files for playback on the WD TV.

-Mod

From an end user standpoint, there is still a clear and visible regression in 1.02.07: prerendered subtitles that had outlines in previous versions lack them now.

As someone who went through the process of converting each and every of my SRT files to SUB/IDX because SRT files were poorly rendered, I don't picture myself tweaking all my IDX files to match the current firmware.
a) because quite frankly it's a hassle.
b) because I can't know that the decoding won't revert any time in the future.

I'm not moaning or anything, I appreciate and fully realize the work that's been put in the whole thing. I'm just reporting what I consider a regression and that's what betas are for. And I really hope it will be quickly addressed.

All that being said, I'm fully aware I can downgrade back to the last best known version, I'm just saying I'd like to get the benefits from any subsequent versions without having to trade them for existing features.
machin is offline  
Old 04-30-2009, 04:07 PM
Newbie
 
smartsped's Avatar
 
Join Date: Apr 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by high_definitely View Post

AAC audio needs to be decoded by the WD TV-HD, because almost no receiver on the market has a AAC decoder on board. If you set the audio output to 'digital', the WD TV-HD will pass through the audio stream, and not decode it, hence you don't hear the sound. Currently, the WD TV-HD does not support multi-channel AAC decoding, only downmixing to stereo (if 'stereo' setting is used in the options).

As far as the AC3 audio streams are concerned, you need a receiver that decodes them, if you set the WD TV-HD to 'digital'. If you don't have a receiver, you should always set the output to 'stereo'. The WD TV-HD will downmix AC3 files to stereo then.

Remember that DTS downmixing is not supported. If you have files with DTS audio streams, you either need a DTS compatible receiver, or have to convert the DTS stream to a different format, e.g. AC3. There are various posts about it in the forum.

I never said I cared about DTS. Remember, I said in my post that I never set it to that setting in the first place. I just got confused when the firmware did it for me after flashing.

But thanks for the information in the first 2 paragraphs. It was informative.
smartsped is offline  
Old 04-30-2009, 05:17 PM
Member
 
ripper2860's Avatar
 
Join Date: Mar 2009
Location: US of A
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK -- I'm confused (my normal state, but more-so now). I thought 1.0.2.07 was a beta pre-release and NOT official firmware. When I went to the WD site just a few munutes ago, the WDTV download firmware on their production site is 1.02.07. So is that it? Are they done? Is 1.02.07 the officially released firmware? Wasn't GuyWD "twittering" about last minute updates. Is there a 1.02.08 on the horizon?? Don't get me wrong -- I think 1.02.07 is fine for my needs, however, I was under the impression there were additional last minute "surprise" improvements to be included in the final release and if this were so, why officially release .07?


http://www.westerndigital.com/en/products/wdtv/
ripper2860 is offline  
Old 04-30-2009, 05:47 PM
Member
 
pack21's Avatar
 
Join Date: Mar 2009
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think this is the official FW!!!


Version 1.02.07 Now Available!

We've received tremendous feedback on WD TV and some great suggestions to improve the product even more. In response to your requests, we're pleased to offer release product enhancements to make your viewing experience better than ever. Updating your media player is simple. Just follow the instructions below, grab your remote and enjoy the show!

What's New?

Release 1.02.07 (4/27/2009)
(includes all previously released updates)

Enhanced cover art, album art, and thumbnail support for media files and folders
Additional subtitle languages and decoding support
Improved media playback and navigation
More audio formats for MKV container
Fixed bugs reported by the WD TV user community
pack21 is offline  
Old 04-30-2009, 09:04 PM
Member
 
jotavip's Avatar
 
Join Date: Apr 2005
Location: São Paulo, Brazil
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pack21 View Post

I think this is the official FW!!!


Version 1.02.07 Now Available!

We've received tremendous feedback on WD TV and some great suggestions to improve the product even more. In response to your requests, we're pleased to offer release product enhancements to make your viewing experience better than ever. Updating your media player is simple. Just follow the instructions below, grab your remote and enjoy the show!

What's New?

Release 1.02.07 (4/27/2009)
(includes all previously released updates)

Enhanced cover art, album art, and thumbnail support for media files and folders
Additional subtitle languages and decoding support
Improved media playback and navigation
More audio formats for MKV container
Fixed bugs reported by the WD TV user community


Allright, they made it official, and says: "Improved media playback and navigation"

But, how about the stuttering and no sound bug with 1080p files, when subtitles are on, that I and another user reported here? The problem is real, ALL 1080p movies DTS has this bug. I don't want to use 1.01.02, because subtitle is bad, and I want to use the covers.

Please, WD guys, check and fix this problem, because this is is happening. Thanks
jotavip is offline  
Old 05-01-2009, 12:24 AM
Newbie
 
byte0468's Avatar
 
Join Date: Apr 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pack21 View Post

I think this is the official FW!!!


Version 1.02.07 Now Available!

We've received tremendous feedback on WD TV and some great suggestions to improve the product even more. In response to your requests, we're pleased to offer release product enhancements to make your viewing experience better than ever. Updating your media player is simple. Just follow the instructions below, grab your remote and enjoy the show!

What's New?

Release 1.02.07 (4/27/2009)
(includes all previously released updates)

Enhanced cover art, album art, and thumbnail support for media files and folders
Additional subtitle languages and decoding support
Improved media playback and navigation
More audio formats for MKV container
Fixed bugs reported by the WD TV user community

Yeah, sure... But the Readme.txt file shows:

"This is a prerelease version of the firmware. Feel free to install it but be aware this is beta firmware so use it at your own risk. If you are not comfortable with this, please wait for the final version.


Fixed items:

* Added option to toggle subtitle default to 'On' or 'Off'

* Added subtitle outline thickness selection

* Added hard drive spindown on WDTV power off"

That's unchanged from the beta prerelease.
byte0468 is offline  
Old 05-01-2009, 04:23 AM
Member
 
powerleakin's Avatar
 
Join Date: Jan 2009
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
GuyWD,

there is 1 bug in the 1.02.07 i discovered today(not sure mentioned before).

In a ext3 drive, half of the subttiles(srt) of my episodes don't load!
But SAME subtitles load just fine on a mirror NTFS drive.
Tried resetting and adjusting options but it just says "no subtitle" when using the ext3 drive.

I've attached 1 srt which i can confirm doesn't show on ext3 but fine on ntfs.

PS: Both the drives have same content,so filenames are all the same.

NOTE: I renamed the srt to txt so that i can upload it here,but it's actually an srt file.

Pls look into this. TQ

 

House.S05E20.HDTV.XviD-FQM[ontv].en.srt.txt 52.6904296875k . file
powerleakin is offline  
Old 05-01-2009, 09:02 AM
Newbie
 
arisarts's Avatar
 
Join Date: Apr 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GregoryG View Post

To Greek Community users

You can use idx/sub subtitles instead of srt! I just tested it, it works!

I hope that with the final firmware release the "flashing" subtitles problem will be solved.

d100 thanks a lot for your suggestion!

Awesome quick solution!!! Thank you!!! D100 & GregoryG..

But in the case of .mkv 720p movies I can not configure it to display the subs centered to the bottom.
What is the trick ?

The quick flashing of Greek .srt (with Greek ISO encoding on WD settings) is still here and it seems that the quickest (painless) solution is the idx/sub until WD fix this.

BR

Aris

GREECE
arisarts is offline  
Old 05-01-2009, 02:21 PM
Member
 
playsccr's Avatar
 
Join Date: Nov 2006
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i have everything ripped as .iso....how can i get cover art to work with these??
playsccr is offline  
Old 05-01-2009, 02:50 PM
Member
 
MrMod's Avatar
 
Join Date: Mar 2009
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by playsccr View Post

i have everything ripped as .iso....how can i get cover art to work with these??

Read the Release Notes

-Mod
MrMod is offline  
Old 05-01-2009, 03:38 PM
Newbie
 
thomfam's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Mr Mod for your tip on how to rip episodes from a DVD using Shrink. It takes a bit of time but works great. I have joined to two resultant vob files using a free program called JoinVobFiles which is only 425kbs and works very quickly. So when they go onto my external drive I can press either Enter or Play to get it to work.

Great little machine the WD!

Thanks
thomfam is offline  
Old 05-04-2009, 01:12 AM
AVS Special Member
 
techflaws's Avatar
 
Join Date: Oct 2008
Posts: 1,039
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 28
Quote:
Originally Posted by MrMod View Post

In the time it took me to type this I split out 4 episodes from an ISO backup.

Well, you didn't split 20 min eps like Futurama, did you? Cause those are not recognized by the WD TV, neither as ISO nor single VOB, probably cause each ep is < 1 GB.

Quote:
Originally Posted by thomfam View Post

I have joined to two resultant vob files using a free program called JoinVobFiles which is only 425kbs and works very quickly.

Pointless work cause Shrink can output to one single vob set in it's preferences.

Tech Flaws
Things can only get better
techflaws is offline  
Old 05-04-2009, 07:51 AM
Member
 
MrMod's Avatar
 
Join Date: Mar 2009
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by techflaws View Post

Well, you didn't split 20 min eps like Futurama, did you? Cause those are not recognized by the WD TV, neither as ISO nor single VOB, probably cause each ep is < 1 GB.

You are correct in that ISO or VOB under 30 minutes or so are shown to be unrecognized. I remux the vob and idx/sub (after palette correction) into a mkv when transferring to my USB hard drive.

-Mod
MrMod is offline  
Old 05-04-2009, 08:59 AM
Newbie
 
jantjeb's Avatar
 
Join Date: May 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First thanks to the WD people to release this firmware works great with my m2ts and x264 movies. The 1080p/24 is no more stuttering with Samsung 37" Full HD not even every 40 sec. Most people complaining about it but i'm a lucky basterd, i know.

There is a big Bug with the external srt subs when resume play with a movie that has already started. The subs are way of minutes realy frustrating bug. Tested with ts, m2ts and mkv files. It was working fine with the 1.01.02 fw.

Imbedded subs are working fine with resume play.

Please can WD do something about this problem please.

JantjeB
jantjeb is offline  
Old 05-04-2009, 09:17 AM
AVS Club Gold
 
D6500Ken's Avatar
 
Join Date: Mar 2002
Location: Indianapolis, IN
Posts: 618
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Is anyone else having problems with FF/Rew on .ts files? When I do the 10 minute skip it jumps back a minute or so before the point where I stopped it.

BTW, I wonder if we'll ever see a native resolution output setting.


Ken Whitcomb

Calibrations Inc.
Indianapolis, IN

Photo Research PR-655 spectroradiometer equipped
D6500Ken is offline  
Old 05-04-2009, 10:31 AM
AVS Special Member
 
techflaws's Avatar
 
Join Date: Oct 2008
Posts: 1,039
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 28
Quote:
Originally Posted by MrMod View Post

You are correct in that ISO or VOB under 30 minutes or so are shown to be unrecognized.

I just don't get what's causing it, is it under 30 mins or < 1 GB? Cause I've merged 2 Futurama eps with DVD2One (append mode) resulting in an ISO of 40 mins and > 1 GB which is not recognized either (albeit being no different to a 40 min ep of Supernatural re-authored with DVD Shrink).

I also must admit that I'm disappointed in MKVmerge GUI since it does not allow to import the subs from the original unencrypted DVD so I would have to add another ripping step with VSrip compared to ISO.

Tech Flaws
Things can only get better
techflaws is offline  
Old 05-04-2009, 11:20 AM
Member
 
MrMod's Avatar
 
Join Date: Mar 2009
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by techflaws View Post

I just don't get what's causing it, is it under 30 mins or < 1 GB? Cause I've merged 2 Futurama eps with DVD2One (append mode) resulting in an ISO of 40 mins and > 1 GB which is not recognized either (albeit being no different to a 40 min ep of Supernatural re-authored with DVD Shrink).

I also must admit that I'm disappointed in MKVmerge GUI since it does not allow to import the subs from the original unencrypted DVD so I would have to add another ripping step with VSrip compared to ISO.

Yeah I'm not sure on the size or length limit, probably a combination of both.

I use DVDfab which generates the idx/sub when I rip. It would be nice if MKVmerge allowed a direct import of subs from the VIDEO_TS, but then it would have to include the code to convert from DVD format to VobSub format (IFO/muxed sub versus IDX/SUB). Since the WD TV needs a non-standard IDX color palette anyways, a two step process allows the palette to be tweaked before muxing into the MKV.

-Mod
MrMod is offline  
Old 05-05-2009, 01:48 AM
AVS Special Member
 
techflaws's Avatar
 
Join Date: Oct 2008
Posts: 1,039
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 28
Yeah, I've tried your script to change palette colors, good job (as with your bug discovery in mkvmerge)! However, albeit improved the subs still do look inferior to the original DVD or the idx/sub on my standalones, gonna post some screenshots on that soon. I'm also still pondering whether to stick with the device cause I have a lot of extra work steps compared to my usual workflow so as to keep files that do work on my other standalones too.

Tech Flaws
Things can only get better
techflaws is offline  
Old 05-05-2009, 02:04 AM
Newbie
 
jimRL's Avatar
 
Join Date: Apr 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Shouldn't we abandon this thread and continue here?

http://www.avsforum.com/avs-vb/showthread.php?t=1143535

It's difficult to follow all these threads..
jimRL is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off