WD TV Prerelease 1.02.07 is out - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 569 Old 04-22-2009, 10:45 AM - Thread Starter
Advanced Member
 
Afrsa's Avatar
 
Join Date: Jan 2009
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WD TV Prerelease 1.02.07 is out!!!


Fixed items:

* Added option to toggle subtitle default to 'On' or 'Off'

* Added subtitle outline thickness selection

* Added hard drive spindown on WDTV power off

http://www.wdc.com/wdtvprerelease/

Or

http://support.wdc.com/download/wdtv...FW_1_02_07.zip
Afrsa is offline  
Sponsored Links
Advertisement
 
post #2 of 569 Old 04-22-2009, 10:50 AM
Member
 
MenaceInc's Avatar
 
Join Date: Sep 2006
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
http://rapidshare.com/files/22449117...02_07.zip.html
MD5: 372F8B186C345A8FA1860EFD879BF839
MenaceInc is offline  
post #3 of 569 Old 04-22-2009, 10:53 AM
Newbie
 
dkb19's Avatar
 
Join Date: Dec 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
very nice, lets check it out, good job developers
dkb19 is offline  
post #4 of 569 Old 04-22-2009, 10:53 AM
Advanced Member
 
high_definitely's Avatar
 
Join Date: Apr 2009
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Official linky still not worky worky.

WD should porbably think about setting up a bit-torrent (wow, ********** seems to be a banned word!) tracker for file distribution...
high_definitely is offline  
post #5 of 569 Old 04-22-2009, 10:55 AM
Newbie
 
Alruban's Avatar
 
Join Date: Aug 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is it still does not support Arabic Subtitle
Alruban is offline  
post #6 of 569 Old 04-22-2009, 10:59 AM
Member
 
pack21's Avatar
 
Join Date: Mar 2009
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by high_definitely View Post

Official linky still not worky worky.

WD should porbably think about setting up a bit-torrent (wow, ********** seems to be a banned word!) tracker for file distribution...

+1

Anyone give us a link share, PLEASE!
pack21 is offline  
post #7 of 569 Old 04-22-2009, 11:00 AM - Thread Starter
Advanced Member
 
Afrsa's Avatar
 
Join Date: Jan 2009
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I can download with no problem...

Do you guys have firefox instaled?
Afrsa is offline  
post #8 of 569 Old 04-22-2009, 11:01 AM
Advanced Member
 
high_definitely's Avatar
 
Join Date: Apr 2009
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Afrsa View Post

Do you guys have firefox instaled?

Sure, but neither Firefox, nor Internet Explorer work.
high_definitely is offline  
post #9 of 569 Old 04-22-2009, 11:03 AM - Thread Starter
Advanced Member
 
Afrsa's Avatar
 
Join Date: Jan 2009
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by high_definitely View Post

Sure, but neither Firefox, nor Internet Explorer work.

I have openDNS in my DNS configuration... i dont know if it's because that, that the link is working for me...

Try this new link: http://www.mediafire.com/?lgctztzogzy for 1.02.07 firmware
Afrsa is offline  
post #10 of 569 Old 04-22-2009, 11:06 AM
Advanced Member
 
high_definitely's Avatar
 
Join Date: Apr 2009
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Afrsa View Post

I have openDNS in my DNS configuration... i dont know if it's because that, that the link is working for me...

I actually use OpenDNS also. Still does not work.

Quote:

Thanks for the link, but I prefer to get the firmware from WD themselves. No offence.
high_definitely is offline  
post #11 of 569 Old 04-22-2009, 11:11 AM
Member
 
DarknessX's Avatar
 
Join Date: Apr 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by alruban View Post

is it still does not support arabic subtitle

+1
DarknessX is offline  
post #12 of 569 Old 04-22-2009, 11:11 AM - Thread Starter
Advanced Member
 
Afrsa's Avatar
 
Join Date: Jan 2009
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by high_definitely View Post

I actually use OpenDNS also. Still does not work.



Thanks for the link, but I prefer to get the firmware from WD themselves. No offence.

Ok! No problem.. but one guy in Portugal already instaled with that link and everything seems ok!

I think 12 Mb is too big, otherwise i could send that to you by email...

Afrsa is offline  
post #13 of 569 Old 04-22-2009, 11:25 AM
Advanced Member
 
high_definitely's Avatar
 
Join Date: Apr 2009
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Official link works now (finally!). Downloading...
high_definitely is offline  
post #14 of 569 Old 04-22-2009, 11:26 AM
Advanced Member
 
mytbyte's Avatar
 
Join Date: May 2008
Posts: 775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 25
I just downloaded it from the usual pre-release site...no problem....
mytbyte is offline  
post #15 of 569 Old 04-22-2009, 11:30 AM
Newbie
 
midelic's Avatar
 
Join Date: Feb 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is working now.If not try "save link as " in firefox.
midelic is offline  
post #16 of 569 Old 04-22-2009, 11:31 AM
Senior Member
 
wicker_man's Avatar
 
Join Date: Mar 2009
Location: Madrid, Spain
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Afrsa View Post

Ok! No problem.. but one guy in Portugal already instaled with that link and everything seems ok!

I think 12 Mb is too big, otherwise i could send that to you by email...


I've placed that link on mediafire. It's a zip contain both needed files and the readme.
wicker_man is offline  
post #17 of 569 Old 04-22-2009, 11:32 AM
Member
 
pack21's Avatar
 
Join Date: Mar 2009
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Afrsa View Post

I have openDNS in my DNS configuration... i dont know if it's because that, that the link is working for me...

Try this new link: http://www.mediafire.com/?lgctztzogzy for 1.02.07 firmware



IT's rolling
pack21 is offline  
post #18 of 569 Old 04-22-2009, 11:38 AM
Member
 
taz420's Avatar
 
Join Date: Aug 2007
Location: Sandy Eggo
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
no tweet for this release?

Victim of the economy
Out of work :(

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
:-)

and a BIG THANKS to those who have!!!
taz420 is offline  
post #19 of 569 Old 04-22-2009, 11:44 AM
Senior Member
 
wicker_man's Avatar
 
Join Date: Mar 2009
Location: Madrid, Spain
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, as i said on another thread, but wil repeat here since this is the place to say it, here are some superficial notes regarding this new firmware:

Indeed there is now an option to have subs to auto appear or not. That's the end of that war!

Indeed one now can choose between thin outline and thick. Personally, i think the thin one is too thin for CRTs but the thick one is PERFECT (IMHO) for CRTs, therefore, we old timers are covered in that topic. OTOH, Plasmas and LCDs may find the thin one ok (or perhaps too thin... what do you say?) and the thick one too thick. I dunno.

I haven't yet tested the "hard drive spindown on WDTV power off".

Still, the problem with the flashing greek subs still exists (don't know what this is? check http://www.youtube.com/watch?v=kxd2szpjeu0 ), unfortunately. I can't comment on the 2 or 3 characters that were incorrectly rendered, cause i don't read or speak greek, and can't remember their shape!
wicker_man is offline  
post #20 of 569 Old 04-22-2009, 11:50 AM
Member
 
a big jerk's Avatar
 
Join Date: Jan 2009
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I noticed a new bug today on .06, don't know if it was fixed in this new version (about to install it, wish me luck).

I tried to resume a movie, and it was all black, but the progress bar kept going. It was Buster Keaton in The Genearal, located at archive.org for free.

So I quit the movie, tried to play it again, and it said it was unsupported. Every other movie was being considered "unsupported" as well, when I decided to eject. Eject hung for a very long time, so I had to manually force it to shut off. After a rescan, losing my thumbnails and movie positions, I went back to the part of the movie where I left off by skipping ten-minute intervals. Scared the crap out of me.
a big jerk is offline  
post #21 of 569 Old 04-22-2009, 11:51 AM
Member
 
expeditionaire's Avatar
 
Join Date: Apr 2009
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I posted my opinion of 1.02.07 in other thread, let me copy it here

"My opinion about 1.02.07 subtitles: another little step forward. Great.
I still think that would be great if we could too toggle between a thin and a bold font, not only a thin one. Also, the bold outline is poor rendered, rude, IMHO. A little smoother would be perfect.

And one more thing: when I pause/play a movie, the info bar appears a few seconds... during that seconds I can't read the subtitles, the bar is over them. Do you think is necessary or appropriate that this bar appears after push play button?

Thank you!"
expeditionaire is offline  
post #22 of 569 Old 04-22-2009, 11:53 AM - Thread Starter
Advanced Member
 
Afrsa's Avatar
 
Join Date: Jan 2009
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This firmware is even faster in disk recognition... Great!!!

Thx GuyWD and ScottWD!!

We just need now is Autodetect framerate! And then the WD TV is perfect!!!!
Afrsa is offline  
post #23 of 569 Old 04-22-2009, 11:54 AM
Senior Member
 
wicker_man's Avatar
 
Join Date: Mar 2009
Location: Madrid, Spain
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Where are my manners?

Thank you Scott, Guy and all at WD!

How rude of me to forget that!
wicker_man is offline  
post #24 of 569 Old 04-22-2009, 11:58 AM
Member
 
pack21's Avatar
 
Join Date: Mar 2009
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
23,97fps options don't Works fine.

poor quality image!
pack21 is offline  
post #25 of 569 Old 04-22-2009, 11:58 AM
Newbie
 
matthaus's Avatar
 
Join Date: Dec 2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Scott, Guy and everyone at WD thanks a tonne for the awesome support in pumping out those fw updates. Great to see and its this top notch support (not being forgotten about) that makes me want to buy Western Digital again in the future. WELL DONE!!!!!!!!!!!!!
matthaus is offline  
post #26 of 569 Old 04-22-2009, 12:02 PM - Thread Starter
Advanced Member
 
Afrsa's Avatar
 
Join Date: Jan 2009
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by matthaus View Post

scott, guy and everyone at wd thanks a tonne for the awesome support in pumping out those fw updates. Great to see and its this top notch support (not being forgotten about) that makes me want to buy western digital again in the future. Well done!!!!!!!!!!!!!

+1
Afrsa is offline  
post #27 of 569 Old 04-22-2009, 12:07 PM
Senior Member
 
fred_be9300's Avatar
 
Join Date: Dec 2008
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
cool! I left on a trip with 1.02.03 on my WDTV (which stayed home) and now I'm home and can install 1.02.07 already

Thanks WD. And thanks especially for the many-times-requested features in 1.02.07. It should prove to many here that you're really listening to the community.

In return, the community promises to stop bitching and nagging.

Euhm. wait.

Somebody's whispering in my left ear that I can't make that promise. Oh well ;-)


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
: info for users, by users
fred_be9300 is offline  
post #28 of 569 Old 04-22-2009, 12:14 PM
Newbie
 
matthaus's Avatar
 
Join Date: Dec 2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
[quote=fred_be9300;16320456

In return, the community promises to stop bitching and nagging.

QUOTE]

hehheh . well as long as its constructive criticism then I am sure WD will welcome it. Constructive criticism is what is needed and will see the firmware being a success in the longrun. Bitching and nagging and even abuse will not help and make things worse in my view. So far the community from what I have read has been pretty damn good. Sure there have been a few bugs and things are not perfect (they never are). But that is what it is all about trying to improve it step by step until it shines. It is great that people are putting in their 2 cents and giving ideas of what they want and what should be fixed. The crew at WD are doing a awesome job in my view with their approach and response to this. WELL DONE AGAIN!!!!!!
matthaus is offline  
post #29 of 569 Old 04-22-2009, 12:16 PM
Newbie
 
stlobsvr's Avatar
 
Join Date: Mar 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A huge relief to again be able to turn off (or on) subtitles (Thank you WD Guys), but.....it's still FULL TITLING or NONE. No FORCED SUBTITLES, displaying only when the characters speak in a foreign or alien language.

I hope this remains on the "It's being worked on list"
stlobsvr is offline  
post #30 of 569 Old 04-22-2009, 12:22 PM
Member
 
irod87's Avatar
 
Join Date: May 2008
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
THANKS WD! This firmware seems to directly address community issues/suggestions. I love all these updates!
irod87 is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off