Western Digital - WD TV Live Media Player (WDTV2) - Page 22 - AVS Forum
First ... 20  21  22 23  24  ... Last
Networking, Media Servers & Content Streaming > Western Digital - WD TV Live Media Player (WDTV2)
mateo222's Avatar mateo222 06:46 PM 10-12-2009
Quote:
Originally Posted by jdogg707 View Post

I have similar issues with Windows 2008 Server R2. Since it is built with the same functions as Windows 7, I can see why we would have the same problems. I can't get it to see my server at all. After several reboots I finally got it to see my shares once, played back a few .m2ts files fine, then turned the WD TV off to see if I could connect back with no luck. When I tried a SMB share from my MacBook Air, the WD TV saw it just fine. I wonder what we need to change to make this work?

I'm glad that I am not alone on this - I am going to try TVersity to see if it is a Windows 7/WDTV issue or a PlayOn issue. I'll let you know what I find out. I am guessing Windows 7 since the file share goes on and off too...

Darius94523's Avatar Darius94523 06:52 PM 10-12-2009
I have two folders that can share and unshare fine with this, I can't replicate it with any other folders. What the hell is up with W7?

Also, all the folders are set up exactly the same permission-wise.
EAS's Avatar EAS 06:53 PM 10-12-2009
Try assigning the 'everyone' group to the share (default shares are only Administrator) then turn off password protected sharing.
F2a's Avatar F2a 06:54 PM 10-12-2009
Quote:
Originally Posted by falconman515 View Post

Is anyone having an issue with playing .MKV files through the networked media server part?

I can plug in my external hard drive and play any .MKV / X.264 file without a problem.... but when I play those same files through the network of the external hard drive that has all the same .mkv movies is shows unsupported file type?

Why would this be? I can play all other.xvid and avi. stuff no problem but whenever I go to watch an HD tv show or movie thats in .mkv format it wont play through the network.... Anyone have any ideas?

Yes, I have been sharing a folder with my xbox 360. When I pull it up over the network on the WDTV2 I can't see any of the .mkv files. What is up with that?
jdogg707's Avatar jdogg707 06:56 PM 10-12-2009
Quote:
Originally Posted by EAS View Post

Try assigning the 'everyone' group to the share (default shares are only Administrator) then turn off password protected sharing.

I have my share setup with the "Everyone" group allowed read access.
Darius94523's Avatar Darius94523 06:57 PM 10-12-2009
All the sharing is definitely set up correctly, I just think Windows 7 and this WDTV aren't going to play along. I absolutely loathe the networking in Windows 7.
EAS's Avatar EAS 07:00 PM 10-12-2009
Do you run Symantec End Point protection?
jdogg707's Avatar jdogg707 07:00 PM 10-12-2009
I'm able to see these shares with pretty much everything else I've tried. It's weird that I can't see them using the WD TV.
jdogg707's Avatar jdogg707 07:01 PM 10-12-2009
Quote:
Originally Posted by EAS View Post

Do you run Symantec End Point protection?

No, this is a server I use at home, so I don't use SEP.
EAS's Avatar EAS 07:04 PM 10-12-2009
Quote:
Originally Posted by jdogg707 View Post

No, this is a server I use at home, so I don't use SEP.

Password protection on the share on or off?
jdogg707's Avatar jdogg707 07:06 PM 10-12-2009
Quote:
Originally Posted by EAS View Post

Password protection on the share on or off?

Off
EAS's Avatar EAS 07:10 PM 10-12-2009
Ok, might as well detail what you have set in your "advanced sharing settings" for your current profile:

Network Discovery
File and Printer Sharing
Public Folder Sharing
Darius94523's Avatar Darius94523 07:17 PM 10-12-2009
This is getting me fuming. Two folders work perfectly, yet nothing else will do anything. Biggest pita of all is the two folders are on my external hard drive so I can't just drag stuff over.
SilverBlade's Avatar SilverBlade 07:19 PM 10-12-2009
Quote:
Originally Posted by blackssr View Post

I will try 24P tonight when I get home. I just ripped Fast and Furious BD to MKV. I will try 24P passed thru my Denon 5308CI to my Sammy LED TV. I'll Post my findings just for you. I get home around 9 or so.

Also. I had very little luck with the ASUS O!Play when streaming over GB Lan. It would stutter and skip a lot when dealing with 1080P BD Rips to MKV. The WD is nearly perfect with the same setup. I returned the ASUS to Amazon even though the Chapter Skip worked really well!

Can you also try bitstreaming both Dolby Tru-HD and DTS-MA?
falconman515's Avatar falconman515 07:25 PM 10-12-2009
Is anyone having an issue with playing .MKV files through the networked media server part?

I can plug in my external hard drive and play any .MKV / X.264 file without a problem.... but when I play those same files through the network of the external hard drive that has all the same .mkv movies is shows unsupported file type?

Why would this be? I can play all other.xvid and avi. stuff no problem but whenever I go to watch an HD tv show or movie thats in .mkv format it wont play through the network.... Anyone have any ideas?



Also how can I tell what folders to have the WD player point to on the network? It found my main videos folder on the external hard drive connected to my pc and also the pictures but I cant point the player to my music or other folders at all... any suggestions here as well?

Thanks for all the help guys!
jdogg707's Avatar jdogg707 07:28 PM 10-12-2009
Quote:
Originally Posted by EAS View Post

Ok, might as well detail what you have set in your "advanced sharing settings" for your current profile:

Network Discovery
File and Printer Sharing
Public Folder Sharing

Network Discovery - On
File and Printer Sharing - On
Public Folder Sharing - Off (Have tried it both ways with no effect)
Sarcoptic's Avatar Sarcoptic 07:46 PM 10-12-2009
Man WD so close you can taste it...

Bitstream TrueHD - Hell Yeah!
Bitstream DTSMA - Nope, just passes DTS Core, however the WD will display DTSMA on the screen so it recognized the audio. I think WD just needs an option to pass the DTS-HD as RAW (see popcorn hour A110)
BD ISO - Negative
DVD ISO - Yes, but seriously no chapter/menu skip is retarded
12 bit color - Yes, at least my Epson 6100 saw the signal as 12 bit color

Really everything else plays great. GUI is nice, sharing works with windows 7 (didn't use guest account, just main admin account), Playon server works great. Just missing the bitstream DTSMA and chapter skip/menu for DVDs...

This is a keeper...O!Play is already in box ready to go back to Amazon.
mateo222's Avatar mateo222 07:58 PM 10-12-2009
Quote:
Originally Posted by Sarcoptic View Post

Man WD so close you can taste it...

Bitstream TrueHD - Hell Yeah!
Bitstream DTSMA - Nope, just passes DTS Core, however the WD will display DTSMA on the screen so it recognized the audio. I think WD just needs an option to pass the DTS-HD as RAW (see popcorn hour A110)
BD ISO - Negative
DVD ISO - Yes, but seriously no chapter/menu skip is retarded
12 bit color - Yes, at least my Epson 6100 saw the signal as 12 bit color

Really everything else plays great. GUI is nice, sharing works with windows 7 (didn't use guest account, just main admin account), Playon server works great. Just missing the bitstream DTSMA and chapter skip/menu for DVDs...

This is a keeper...O!Play is already in box ready to go back to Amazon.

Interesting that your Windows 7 install works just fine with the WDTV Live...
EAS's Avatar EAS 08:05 PM 10-12-2009
I don't want to upset you guys, but I'm not having any issues with a Server 2008 R2 share and the WDTV Live. The unit sees the share fine. It can also login and autologin with user anonymous.

Network Discovery - On
File and Printer Sharing - On
Public Folder Sharing - On
Password Protected Sharing - Off

If you are messing around with the settings you may want to reboot the server and see if you have any luck. Also, you might want to check your firewall settings.

I have IPv6 disabled on my nic otherwise it's a pretty fresh vanilla install.
Syntax Error's Avatar Syntax Error 08:08 PM 10-12-2009
Anyone having difficulty mounting Windows shared drives onto the WDTV Live? The WDTV Live doesn't even detect my home server, which is also connected to the router on which the WDTV is connected upon.
eriku16's Avatar eriku16 08:08 PM 10-12-2009
Quote:
Originally Posted by PhuHLe View Post

I notice that there seems to be an over-saturation in color and blooming when displaying the covers for the thumbnails compared to the first WDTV player. Does anyone else seem to have this issue?

Yeah, I see this as well on HDMI and component...
jdogg707's Avatar jdogg707 08:09 PM 10-12-2009
Quote:
Originally Posted by EAS View Post

I don't want to upset you guys, but I'm not having any issues with a Server 2008 R2 share and the WDTV Live. The unit sees the share fine. It can also login and autologin with user anonymous.

Network Discovery - On
File and Printer Sharing - On
Public Folder Sharing - On
Password Protected Sharing - Off

If you are messing around with the settings you may want to reboot the server and see if you have any luck. Also, you might want to check your firewall settings.

I have IPv6 disabled on my nic otherwise it's a pretty fresh vanilla install.

Do you have media streaming off?
MenaceInc's Avatar MenaceInc 08:12 PM 10-12-2009
I asked this before but I didn't get a clear answer.

Can WDTV Live shut off ext. USB hard drive power? O!Play can, and RMVB, ISO Menu/Chapters support.
EAS's Avatar EAS 08:12 PM 10-12-2009
Quote:
Originally Posted by jdogg707 View Post

Do you have media streaming off?

Where?
jdogg707's Avatar jdogg707 08:12 PM 10-12-2009
If I leave the player on for 10 minutes or so, it eventually sees the shares and I can access them. Is that normal?
jdogg707's Avatar jdogg707 08:14 PM 10-12-2009
Quote:
Originally Posted by EAS View Post

Where?

Under advanced settings in the network and sharing center
fabianvs's Avatar fabianvs 08:14 PM 10-12-2009
try setting your network to "public place" instead of home, worked for me.
also make sure you set permissions to "everyone" "anonymous" and "guest" to be safe
i had troubles on Win7 aswell until i did the above
MenaceInc's Avatar MenaceInc 08:16 PM 10-12-2009
WDTV with hacked firmware and O!Play can see it right away. It may have to do with your network setup.

Quote:
Originally Posted by jdogg707 View Post

If I leave the player on for 10 minutes or so, it eventually sees the shares and I can access them. Is that normal?


falconman515's Avatar falconman515 08:17 PM 10-12-2009
My WD Live Doesnt read .MKV when going through the network cable?

I can put the files on a hard drive connected to the WD Live and it plays fine....
but when I open my videos folder on my PC through the network it shows that they are unsupported?

What is the deal here?
EAS's Avatar EAS 08:19 PM 10-12-2009
Quote:
Originally Posted by jdogg707 View Post

Under advanced settings in the network and sharing center

There is no media streaming settings in this area on Server 2008 R2 with the roles I have installed. At the moment only File Services is installed.
First ... 20  21  22 23  24  ... Last

Up
Mobile  Desktop