TVIX 6500A output screen is cut off left and right (hdmi) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-29-2009, 07:51 AM - Thread Starter
Newbie
 
Violord's Avatar
 
Join Date: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello forum members. I'm a newbee in this forum but hopefully you can help me. I just installed and tested the TVIX 6500A. Looks good but I only have one problem. When the menus appear, a part of the screen is cut of on both sides left and right meaning that I cannot read or see what I select with the remote. I used the hdmi output for the video and sound. I went through all possible video outputs available on the television but no change.
When I use the composite output, there is no problem and the menus are well displayed. Since the quality is not as good as with hdmi, I would like to get it to work with the hdmi.
I upgraded today to the latest firmware but the problem still exists.

Connection is made from the TVIX hdmi towards the dvd hdmi iput from my Bose Lifestyle V30 home cinema. From there on I continue with hdmi towards the television which is a Pioneer Kuro PDP-508XD.

All help or suggestions are welcome.

Thanks, V.
Violord is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-31-2009, 01:43 AM
Member
 
southone's Avatar
 
Join Date: Jun 2007
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
on your Pioneer Kuro PDP-508XD change the screen from "standard wide" to "full wide" its the bottom button on right on my remote control, on the HDMI (when looking at menus) see if thats the answer
southone is offline  
post #3 of 3 Old 08-31-2009, 11:40 AM - Thread Starter
Newbie
 
Violord's Avatar
 
Join Date: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for your replies. I tested during the weekend several suggestions and came to one conlusion. When I use the Bose Lifestyle V30 for both video and sound the image on the screen is blown up and left and right things are cut off. When I use the Bose only for sound and connect the Tvix 6500A directly to a free hdmi port on the Pioneer Kuro, the problem is solved.

So my conclusion is that the Bose Lifestyle V30 alters the video signal in some way. Has anybody of you had any experience with this phenomenon?

Thanks for your help already. I would like to use the Bose for what it's designed for so I'm trying to find a solution to use the Bose for both sound an vision. This way I have less cabling and it's much easier working with one remote instead of two.

Thanks, V.
Violord is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off