WDTV Live - Windows7 x32/x64 - How to share your files - Tutorial - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 105 Old 07-28-2010, 07:58 AM
Member
 
patrickvo's Avatar
 
Join Date: May 2003
Location: Texas
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks to With_Style and doctor media. I got my WD TV Live working. Now I wish that it has 1 gigabit connection because my network is hard-wired and 1 gigabit.

My WD TV Live is seeing everything that I have shared from my PC. All 10 terrrabytes of it. Music, movies and pictures can be seen by the WD TV live now.

Life is good again. I might try to get the new WD TV Live Plus for my entertainment room and move the old one to the bed room.

Thanks again guys. Great job. I think this thread should be a sticky.

Patrick Vo
patrickvo is offline  
Sponsored Links
Advertisement
 
post #92 of 105 Old 08-30-2010, 02:34 AM
Newbie
 
iixii's Avatar
 
Join Date: Aug 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,
thanks for your job ! All the post on WD TV liv link this post !!!

All is fine for me but WD TV live make something like 10 to 30 min to see my Computer on the network on win 7 and it's really boring ! Maybe for lot of people the link work ... but the time to refresh is so long that they think it does'nt work.
The WD live see my internet box in 10 sec but not my computer (10 to 30 min).
My computer see the WD tv live directly too.

The only problem is the time to WD tv live to access my PC via network share.

How i can fix it ?

May i have to change my switch ?

Thx for your help !

Niko

For people that's in doesnt work ! be patient to test !.
iixii is offline  
post #93 of 105 Old 09-24-2010, 04:04 PM
Newbie
 
raybok's Avatar
 
Join Date: Sep 2010
Location: The Netherlands
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Windows7 server with 8 terabyte disk-system and a 1Gb network with some 3 WDTV live boxes connected.
I also got annoyed by the "This network share cannot be accessed.' messages. These can only be solved be restarting the server until it goes wrong again.
Checking the event viewer on the server showed me many errors saying:
"The server was unable to allocate from the system nonpaged pool because the server reached the configured limit for nonpaged pool allocations."

Googling this, brought me to a solution from Matthew Glover's website at:

matthewglover.co.uk/2010/09/23/mailbag-23092010-windows-7-server-mode/
(As a newbee I am not allowed to post an url yet!)

Here he describes exactly the situation and adds a few registry edits.
For me these registry changes work fine (till now...)
raybok is offline  
post #94 of 105 Old 10-27-2010, 08:41 PM
Newbie
 
globster8's Avatar
 
Join Date: Oct 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by johndeacon View Post

Hi,

Thought this might save a few people a headache or two as I had real problems getting windows 7 network shares to work with my WD TV Live and windows 7 home premium 64 bit.

I found some great software called Tversity (with is free)--just google it since I cannot post the address here and it worked instantly. Found all of my music and video within a couple of minutes and my WDTV picked it all up instantly. I just had to add my folders to share within the Tversity interface. When navigating within WDTV live just go to movies and then server (not network share). I even toggled on and off video streaming and home group within windows 7 and it still worked either way.

Took 5 minutes to set up rather than 5 hours! ---but I spent more than that trying the items above plus many other things before someone pointed me to Tversity

Hope it helps!

THIS WORKED!

I literally tried every suggestion in this thread with no luck. I'm using Windows 7 Ultimate x32 with the WD Live Plus.

File Share did not, and still doesn't work. I was able to get media streaming to work intermittently - but it would stop working randomly within minutes (or even seconds) and then randomly work again without me changing anything on the computer or the WD box.

I finally got to johndeacon's post in this thread about Tversity - installed it, added movies to library, and it worked instantly and flawlessly the first time - and is still working.

I have been working on this thing for FIVE HOURS! Also, it does play .mkv (I just watched one).

I registered just to post this in the hope of helping some other poor soul who has wasted an entire evening...

Thank you johndeacon!
globster8 is offline  
post #95 of 105 Old 11-25-2010, 06:18 PM
Member
 
bigspndr's Avatar
 
Join Date: Dec 2006
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by johndeacon View Post

Hi,

Thought this might save a few people a headache or two as I had real problems getting windows 7 network shares to work with my WD TV Live and windows 7 home premium 64 bit.

I found some great software called Tversity (with is free)--just google it since I cannot post the address here and it worked instantly. Found all of my music and video within a couple of minutes and my WDTV picked it all up instantly. I just had to add my folders to share within the Tversity interface. When navigating within WDTV live just go to movies and then server (not network share). I even toggled on and off video streaming and home group within windows 7 and it still worked either way.

Took 5 minutes to set up rather than 5 hours! ---but I spent more than that trying the items above plus many other things before someone pointed me to Tversity

Hope it helps!


This worked for me !!
bigspndr is offline  
post #96 of 105 Old 04-16-2011, 07:47 PM
Member
 
gwhzz35's Avatar
 
Join Date: Apr 2006
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by globster8 View Post

THIS WORKED!

I literally tried every suggestion in this thread with no luck. I'm using Windows 7 Ultimate x32 with the WD Live Plus.

File Share did not, and still doesn't work. I was able to get media streaming to work intermittently - but it would stop working randomly within minutes (or even seconds) and then randomly work again without me changing anything on the computer or the WD box.

I finally got to johndeacon's post in this thread about Tversity - installed it, added movies to library, and it worked instantly and flawlessly the first time - and is still working.

I have been working on this thing for FIVE HOURS! Also, it does play .mkv (I just watched one).

I registered just to post this in the hope of helping some other poor soul who has wasted an entire evening...

Thank you johndeacon!

GREAT FIND!! Wow, I literally saved hours with shares/networking/yada yada.
Thank you!!
gwhzz35 is offline  
post #97 of 105 Old 09-13-2011, 03:25 PM
Member
 
no123one's Avatar
 
Join Date: Jul 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The original post worked for me! It took a lot of work but it was just a matter of following everything to the T. However, why should it be so difficult to network files, I thought Windows 7 was supposed to make all this almost idiot proof. I think the WD Live website shows a tutorial that is just 2 steps, but apparently that doesn't work. LOL

I had heard of Tversity before, but I wanted to get this to work without any extra software.

But, next time I may just go with Tversity.
no123one is offline  
post #98 of 105 Old 10-06-2011, 06:46 PM
Member
 
Cavalyr's Avatar
 
Join Date: May 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all. Anyone know how to connect the wd tv live with xbmc on pc? would love to use the large dvd menu type in gallery view or such. like what was done with the wd tv live plus and the other f/w that was installed on it. if possible, would like the background to become the selection of the movie highlighted. just a couple thoughts here. thanks.
Cavalyr is offline  
post #99 of 105 Old 01-05-2012, 09:47 PM
AVS Special Member
 
msgohan's Avatar
 
Join Date: Dec 2007
Location: Alberta, Canada
Posts: 2,856
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
I know this is an old thread, just want to add that if you're an excessive tweaker who forgets what he's changed, like me...

Be sure you actually have "File and Printer Sharing for Microsoft Networks" and "Client for Microsoft Networks" installed on your adapter's settings.

I never had any reason to use file sharing previously, so I removed them last year in a (likely misguided) attempt at keeping my system speedy. Took me a while to figure out what the issue was once I got the WD TV, as there were no helpful error messages.
LL
msgohan is offline  
post #100 of 105 Old 01-30-2012, 06:05 PM
Newbie
 
drwho2012's Avatar
 
Join Date: Jan 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i recently lost my external drive and the c drive on my pc is full after long search i found a software called mezzmeo it offers a free 15 day teal it works with a few adjustments i was able to see video files from the d drive from my western digital live player
drwho2012 is offline  
post #101 of 105 Old 08-20-2013, 06:30 AM
Newbie
 
harris_t's Avatar
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by With_Style View Post

Update:

OK after testing Windows 7 x64 Enterprise Edition I bought Windows 7 Ultimate x64 and I run on the same issues again. Even I updated WDTV Live I couldn't access my data over WDTV. Anyway, I solved my problem in 10min, so here is the thing:




After doing all steps I made one step more which I didn't tell you before, because I belived it's not important, but it is:

So please, make this registry change to make it work:

1. Navigate to the following location in the registry editor.

MACHINE\\System\\CurrentControlSet\\Control\\Lsa\\

2. On the right side, double-click on 'everyoneincludesanonymous' and change the 'Value data' from '0' to '1'

3. Double-click on 'NoLmHash' and change the 'Value data' from '1' to '0'

4. Navigate to the following location in the registry editor:

MACHINE\\System\\CurrentControlSet\\Services\\LanManServer\\ Parameters

5. Double-click on 'restrictnullsessaccess' and change the 'Value data' from '1' to '0'

6. Close the registry editor

Finally, restart your PC and WDTV Live!


- If you still getting error - something like: "No media in the current folder" - then do not share your DRIVE, share just folder by right click - share with - home group (read).

- ATM I don't have time to figure out how to share whole disk with Win7 ultimate - I didn't have this issues with Enterprise version.

Update:2

I make it work with whole Drive:
Part2:

Go to Computer Managment -> Shared folders -> Shares: Right Click on your Share -> Properties -> Security (tab) -> Edit -> Add:

- Your User (Full)

- HomeUsers (Full)

-> OK

Then, Advance - >

Owner: Administrators (like from tutorial)

Permissions:

Administrator, Your User, Home Users - Full

Everyone - Read & Execute (like from tutorial - 5 checkbox)

Restart WD!



**** YEAH DUDE THANK YOU SO MUCH YOU SAVED MY BREAKING BAD EXPERIENCE!!!!

AVSFORUMS FOR LIFE
harris_t is offline  
post #102 of 105 Old 02-28-2014, 04:46 PM - Thread Starter
Member
 
With_Style's Avatar
 
Join Date: Nov 2009
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Huh, I'm glad that this tutorial, even when I watch it today, like 4-5 years later, still helps to someone, even it's little bit messy.

I can proudly say that today I'm still using my WDTVLive, still on FW 1.05.04 as the best FW for WDTVLive Gen2.

Hopefully WD will release new product soon, so I can switch to it. I skipped WDTVL Gen3.

Respect!
With_Style is offline  
post #103 of 105 Old 05-17-2014, 01:52 AM
Newbie
 
duksie's Avatar
 
Join Date: May 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Thanks! Even though this tutorial wasnt really my solution... it made me found my error after wasting a whole day yesterday

duksie is offline  
post #104 of 105 Old 07-05-2014, 04:30 AM
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
hey guys
i bought the wd tv play.. i swear i read this page over and over like 10 times and ive read many other pages trying to help... trying to solve my problem.

as soon as im disabling streaming to OFF i cannot see the server anymore.

BTW im running WIN7 ultimate X64 bit

I know its an old thread but so many people have succeeded and i cant figure out my problem. Why is my steamer not picking up shares or my server when streaming is off.
I have tied every single step including registry change and still no luck.

Please help
orb12 is offline  
post #105 of 105 Old 07-05-2014, 06:46 AM
Member
 
fmedrano1977's Avatar
 
Join Date: Jul 2010
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 12
Quote:
Originally Posted by orb12 View Post
hey guys
i bought the wd tv play.. i swear i read this page over and over like 10 times and ive read many other pages trying to help... trying to solve my problem.

as soon as im disabling streaming to OFF i cannot see the server anymore.

BTW im running WIN7 ultimate X64 bit

I know its an old thread but so many people have succeeded and i cant figure out my problem. Why is my steamer not picking up shares or my server when streaming is off.
I have tied every single step including registry change and still no luck.

Please help
After going through the static ip setting, registry edits, I would still lose visibility of my shares. Then I gave this a shot: http://www.mede8erforum.com/index.ph...c,10625.0.html

Fixed my issues. Though it's not free, you do have a 30 day trial period which I'm still on. I Plan on purchasing license which is around $20.
fmedrano1977 is offline  
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off