New Dune HD Max and HD Smart anticipation thread Q3 2010 - Page 328 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #9811 of 10918 Old 03-12-2013, 10:14 PM
Senior Member
 
DiabloZoe's Avatar
 
Join Date: Sep 2009
Posts: 433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Any idea why my D1 would keep losing wireless connectivity? When in standby? I can't say it happens all the time but most of the time!
DiabloZoe is offline  
Sponsored Links
Advertisement
 
post #9812 of 10918 Old 03-18-2013, 05:10 PM
AVS Special Member
 
CDLehner's Avatar
 
Join Date: Aug 2006
Location: Dark Side of the Moon-Right Side of the Bay, MD
Posts: 8,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 295
I'm re-posting this here...because I'm not sure if this is a Dune issue or unRAID; or a little of both.

First, let me start by saying...I have a question, that would probably be easiest answered by the streamers; especially anyone running both unRAID and a Dune Smart series box. But I'll get to that shortly.

I'd like to also say...here...what a great product I think unRAID is. I'm the kind, who mostly ignores his file-server; until there's a reason not to...lol. Well...my 6.5T array, finally started to run out of room; and I decided to take the plunge, and go 3T on the parity, and put the old 2T in the data-pool. Of course that meant jumping from venerable, 'ole 4.7 to 5.0-rc11. Well...knock on wood; but it couldn't have gone easier. Every time I do have to deal with something on this level, I always come away thinking more and more of the firmware and the group that supports it! Now...if this 1st pre-clear would just finish already (32.5 hours and counting ).

Now...the one issue I am running into, is all of my devices seem to see the server and shares; Squeezeboxes, WDTV Live, etc. The one exception is my Dune Smart D1. Even browsing through SMB, the D1 sees the server...but shows the shares to be "empty". I have been reading, about the jump to 5.0...and share, permission, and SMB issues. I thought I got lucky...and it appears mostly did; but anyone have any ideas here?

I seem to remember something...wayyy back during the initial set-up...about the Dune needing a default user or something? Am I on the right track? Thanks

P.S. I'm also going to post this in one of the Dune threads.

Music is a moral law. It gives soul to the universe, wings to the mind, flight to the imagination, and charm and gaiety to life and to everything. -Plato
CDLehner is offline  
post #9813 of 10918 Old 03-18-2013, 05:16 PM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 71
Quote:
Originally Posted by CDLehner View Post

I'm re-posting this here...because I'm not sure if this is a Dune issue or unRAID; or a little of both.

First, let me start by saying...I have a question, that would probably be easiest answered by the streamers; especially anyone running both unRAID and a Dune Smart series box. But I'll get to that shortly.

I'd like to also say...here...what a great product I think unRAID is. I'm the kind, who mostly ignores his file-server; until there's a reason not to...lol. Well...my 6.5T array, finally started to run out of room; and I decided to take the plunge, and go 3T on the parity, and put the old 2T in the data-pool. Of course that meant jumping from venerable, 'ole 4.7 to 5.0-rc11. Well...knock on wood; but it couldn't have gone easier. Every time I do have to deal with something on this level, I always come away thinking more and more of the firmware and the group that supports it! Now...if this 1st pre-clear would just finish already (32.5 hours and counting ).

Now...the one issue I am running into, is all of my devices seem to see the server and shares; Squeezeboxes, WDTV Live, etc. The one exception is my Dune Smart D1. Even browsing through SMB, the D1 sees the server...but shows the shares to be "empty". I have been reading, about the jump to 5.0...and share, permission, and SMB issues. I thought I got lucky...and it appears mostly did; but anyone have any ideas here?

I seem to remember something...wayyy back during the initial set-up...about the Dune needing a default user or something? Am I on the right track? Thanks

P.S. I'm also going to post this in one of the Dune threads.

try adding the share manually. Hit the pop up button, add new network folder,and fill in your info. This is the only way i can see the contents in my shares, the browser way just shows empty

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #9814 of 10918 Old 03-18-2013, 05:22 PM
AVS Special Member
 
CDLehner's Avatar
 
Join Date: Aug 2006
Location: Dark Side of the Moon-Right Side of the Bay, MD
Posts: 8,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 295
Quote:
Originally Posted by dbone1026 View Post

try adding the share manually. Hit the pop up button, add new network folder,and fill in your info. This is the only way i can see the contents in my shares, the browser way just shows empty

Hmm; I'll try it. Any idea why the Dune behaves this way Damian?

EDIT- That worked. Is it too much to ask why? confused.gif

Music is a moral law. It gives soul to the universe, wings to the mind, flight to the imagination, and charm and gaiety to life and to everything. -Plato
CDLehner is offline  
post #9815 of 10918 Old 03-18-2013, 08:13 PM
AVS Special Member
 
CDLehner's Avatar
 
Join Date: Aug 2006
Location: Dark Side of the Moon-Right Side of the Bay, MD
Posts: 8,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 295
^^^ Don't even wanna guess, what kind of headaches that's going to lead to with Zappiti.

Music is a moral law. It gives soul to the universe, wings to the mind, flight to the imagination, and charm and gaiety to life and to everything. -Plato
CDLehner is offline  
post #9816 of 10918 Old 03-18-2013, 08:43 PM
AVS Special Member
 
CruelInventions's Avatar
 
Join Date: Mar 2004
Location: Chicago-ish
Posts: 4,498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 167
Quote:
Originally Posted by dvzzz View Post

I am on a day 3 with www.dune-HD.com support ticket, zero response or update from their support team. Even PCH support responded within 48 hours, so far Dune support unimpresses, when you need them, they are nowhere to be found. Diamond Design dealer responded but does not appear to have any advise so far. I continue to lose System Storage, ordered a brand new USB stick from Patriot Memory and will use Dune control files to format/prep that stick and if that does not solve it, Dune goes back to Diamond or to the credit card return process. Will stick with A300 for movies and Roku for IPTV then until something stable comes out that can combine IPTV and full BD media playback from NAS.
Quote:
Originally Posted by dvzzz View Post

Agreed, Dunes are solid players, I am shocked to see what I see, question is where do I go to RMA? Diamond Design or dune-HD.com? As far as I am concerned I should not be paying for return shipping? Does Dune-HD.com send you a label to return?


So, how did this all play out? I think these were your last posts in this thread. That's if you're even subscribed still.

Mourning the disappearance of the -ly suffix. Words being cut-off before they've had a chance to fully form, left incomplete, with their shoelaces untied and their zippers undone. If I quote your post (or post in your thread) without comment, please check your zipper.
CruelInventions is online now  
post #9817 of 10918 Old 03-18-2013, 10:20 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 592
I put on the unRaid thread already.

Did you run the permission script? Thereafter, did you reboot your server? Did you make your server "LOCAL MASTER"?

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is online now  
post #9818 of 10918 Old 03-21-2013, 08:08 PM
AVS Special Member
 
Hyrax's Avatar
 
Join Date: Aug 2001
Location: Eastern Massachusetts
Posts: 2,559
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 16
Quote:
Originally Posted by CDLehner View Post

Hmm; I'll try it. Any idea why the Dune behaves this way Damian?

EDIT- That worked. Is it too much to ask why? confused.gif
Who knows why! I have a ReadyNAS Ultra and QNAP Turbo NAS TS-659 Pro II and I always have had to manually add all my SMB Shares on both of them. When I first bought my Dune and saw the empty SMB share, I was told by Mike at DunePlayer that this [the manaul connect] was the way it had to be done. PITB, but not something you need to do often.

And, it doesn't really impact Zappiti at all. I've had Zappiti on my NAS and on a USB stick, and both work fine.
Hyrax is offline  
post #9819 of 10918 Old 03-21-2013, 09:48 PM
Advanced Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 953
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 77
I have a ReadyNas Ultra and Dune Smart D1(hard wired) and never had to manually add my shares.

PANASONIC VT50 FOR SALE!!!!

Panasonic 60VT60 3DTV
Denon AVR 4311CI
Klipsch F-30 Fronts
Klipsch C-20 Center
Klipsch S-20 Sides
Klipsch B-20 Rears
PA 120 12" Sub
Dune HD Smart D1
PS3 Slim
DirecTV HR34 DVR

jconjason is online now  
post #9820 of 10918 Old 03-24-2013, 06:01 AM
Member
 
NeogeoG's Avatar
 
Join Date: Feb 2011
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Hy and greetings from Spain, I have a Dune Smart D1 and its amazing, but I am now getting a 3D projector and I am not sure if my Dune will be able to play 3D iso o 3d mkv SBS, ¿could someone tell me if my Dune works with 3D?.
I also dont know if I need HDMI 1.4 instead of the 1.3 that I use in my Home Cinema.

Thanks.smile.gif
NeogeoG is offline  
post #9821 of 10918 Old 03-24-2013, 06:13 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 71
Quote:
Originally Posted by NeogeoG View Post

Hy and greetings from Spain, I have a Dune Smart D1 and its amazinay, but I am now getting a 3D projector and I am not sure if my Dune will be able to play 3D iso o 3d mkv SBS, ¿could someone tell me if my Dune works with 3D?.
I also dont know if I need HDMI 1.4 instead of the 1.3 that I use in my Home Cinema.

Thanks.smile.gif
Quote:
Originally Posted by NeogeoG View Post

Hy and greetings from Spain, I have a Dune Smart D1 and its amazing, but I am now getting a 3D projector and I am not sure if my Dune will be able to play 3D iso o 3d mkv SBS, ¿could someone tell me if my Dune works with 3D?.
I also dont know if I need HDMI 1.4 instead of the 1.3 that I use in my Home Cinema.

Thanks.smile.gif

No, the smart does not play back blu ray 3d. You will need to get the dune based or tv303d. Your other option would be to convert your 3Ds to 1/2 SBS mkvs which the dune smart will play back.

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #9822 of 10918 Old 03-24-2013, 08:43 AM
Senior Member
 
pgodden's Avatar
 
Join Date: Jan 2004
Location: Calgary, Alberta
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just yesterday got bitten by the upgrade bug! I bought a 3D Projector and now looks like an upgrade to everything I own.

I have the Dune Smart H1, my question is if I go to the Base 3d for the 3D function will zappiti function exactly the same way? Meaning I won't have to redo all the movies just transfer the soles over to the new unit? Does anyone know of any features that I will lose going from the H1 to the Base 3D? Why oh why did I buy a new projector? :-)
pgodden is offline  
post #9823 of 10918 Old 03-24-2013, 08:59 AM
Member
 
NeogeoG's Avatar
 
Join Date: Feb 2011
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Quote:
Originally Posted by dbone1026 View Post


No, the smart does not play back blu ray 3d. You will need to get the dune based or tv303d. Your other option would be to convert your 3Ds to 1/2 SBS mkvs which the dune smart will play back.

Ok, thanks a lot for the help.smile.gif
NeogeoG is offline  
post #9824 of 10918 Old 03-24-2013, 09:56 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 71
Quote:
Originally Posted by pgodden View Post

I just yesterday got bitten by the upgrade bug! I bought a 3D Projector and now looks like an upgrade to everything I own.

I have the Dune Smart H1, my question is if I go to the Base 3d for the 3D function will zappiti function exactly the same way? Meaning I won't have to redo all the movies just transfer the soles over to the new unit? Does anyone know of any features that I will lose going from the H1 to the Base 3D? Why oh why did I buy a new projector? :-)

Zappiti, etc... will function the same (I have a B1, D1 and TV303D and all use the same zappiti jukebox without issue). You will lose features though with the 3D player, specifically:

- You will lose full disc support for Blu-rays (Blu ray folder/ISO)
- You will lose seamless branch support (Blu ray folder/ISO)
- You will lose forced subtitle support (Blu ray folder/ISO)
- You will lose TrueHD downmix from mkv (if you need)
- You will lose multi ch PCM decode (if you need)

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #9825 of 10918 Old 03-24-2013, 10:07 AM
Member
 
Join Date: Feb 2013
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dbone1026 View Post

- You will lose multi ch PCM decode (if you need)

Can you be a bit more specific about this one?
YesAnotherTweet is offline  
post #9826 of 10918 Old 03-24-2013, 11:45 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 71
Quote:
Originally Posted by YesAnotherTweet View Post

Can you be a bit more specific about this one?

The new Dunes will decode to 2ch stereo for HD Audio (not multi ch PCM)

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #9827 of 10918 Old 03-24-2013, 12:16 PM
Senior Member
 
pgodden's Avatar
 
Join Date: Jan 2004
Location: Calgary, Alberta
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dbone1026 View Post

Zappiti, etc... will function the same (I have a B1, D1 and TV303D and all use the same zappiti jukebox without issue). You will lose features though with the 3D player, specifically:

- You will lose full disc support for Blu-rays (Blu ray folder/ISO)
- You will lose seamless branch support (Blu ray folder/ISO)
- You will lose forced subtitle support (Blu ray folder/ISO)
- You will lose TrueHD downmix from mkv (if you need)
- You will lose multi ch PCM decode (if you need)

Thanks..... So I use my receiver for decoding, the bottom two don't effect me? The Zappati is a big relief, it's the one function I really like in the Dune H1. By the sounds of it I can just move the H1 to a different location and use the same file assuming the network addresses stay consistent
pgodden is offline  
post #9828 of 10918 Old 03-24-2013, 12:52 PM
Advanced Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 953
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 77
Quote:
Originally Posted by pgodden View Post

Thanks..... So I use my receiver for decoding, the bottom two don't effect me?

Correct, just bitstream to avr and you're good.

PANASONIC VT50 FOR SALE!!!!

Panasonic 60VT60 3DTV
Denon AVR 4311CI
Klipsch F-30 Fronts
Klipsch C-20 Center
Klipsch S-20 Sides
Klipsch B-20 Rears
PA 120 12" Sub
Dune HD Smart D1
PS3 Slim
DirecTV HR34 DVR

jconjason is online now  
post #9829 of 10918 Old 03-24-2013, 01:00 PM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 71
Quote:
Originally Posted by pgodden View Post

Thanks..... So I use my receiver for decoding, the bottom two don't effect me? The Zappati is a big relief, it's the one function I really like in the Dune H1. By the sounds of it I can just move the H1 to a different location and use the same file assuming the network addresses stay consistent

Yes, my Zappiti jukebox is saved on my server. I just simply point my Dunes to that location, and all else is gravy biggrin.gif

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #9830 of 10918 Old 03-24-2013, 04:02 PM
Member
 
BIGBERTHA's Avatar
 
Join Date: Sep 2005
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'll try to explain my setup and hopefully you guys can tell me what my options are...
Running a Mac mini in my office connected to an Airport Extreme base station via ethernet. I have a couple external hard drives connected to Mac mini where my content (MKVs, FLACs, etc.) resides. I don't really need anything to stream wirelessly to my theatre room, as I already have an AppleTV and stream most content that way already. I don't know much about home networking, so my question is, if I run ethernet from my Airport Extreme in the office to the LAN port on a media streamer (like a Smart H1 maybe) in our theatre room, will I be able to see all my content? Is this an ideal setup or is there a better way?
BIGBERTHA is offline  
post #9831 of 10918 Old 03-24-2013, 04:09 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 592
Quote:
Originally Posted by BIGBERTHA View Post

I'll try to explain my setup and hopefully you guys can tell me what my options are...
Running a Mac mini in my office connected to an Airport Extreme base station via ethernet. I have a couple external hard drives connected to Mac mini where my content (MKVs, FLACs, etc.) resides. I don't really need anything to stream wirelessly to my theatre room, as I already have an AppleTV and stream most content that way already. I don't know much about home networking, so my question is, if I run ethernet from my Airport Extreme in the office to the LAN port on a media streamer (like a Smart H1 maybe) in our theatre room, will I be able to see all my content? Is this an ideal setup or is there a better way?

Yes, the Dune or any other media player device should be able to see your shares. I don't stream music to the dune since I don't like having the TV on. I usually use my AVR and DLNA or pandora for music.

Now, I don't use apple pc either. So I am not sure how shares work with them.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is online now  
post #9832 of 10918 Old 03-24-2013, 08:04 PM
Advanced Member
 
alexsquared's Avatar
 
Join Date: Sep 2003
Location: Gresham, OR
Posts: 648
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Ok experts, back with another question. Smart b1 and zappiti interface. Everything was working fine, until I ripped two new videos. Now, when I go to favorites and go to my zappiti interface, all te icons show up ok except for the movie one. The all my files, TV shows, etc look like the normal icons, but the movies icon now just looks like a tiny folder. When I go into it, the dune is displaying like a folder structure instead of the normal movie tiles. Any ideas? I'm doing a new export now, but found this really weird.
alexsquared is offline  
post #9833 of 10918 Old 03-24-2013, 11:37 PM
Advanced Member
 
Mr Eric's Avatar
 
Join Date: Aug 2011
Location: Paris/France
Posts: 870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 33
Check the dune set up and confirm that you don't want o show hidden files. Strangely this option seems to turn on by itself from time to time...
Mr Eric is offline  
post #9834 of 10918 Old 03-25-2013, 07:32 AM
Advanced Member
 
TODDAVS's Avatar
 
Join Date: Dec 2009
Location: Charleston, SC
Posts: 656
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dbone1026 View Post


Zappiti, etc... will function the same (I have a B1, D1 and TV303D and all use the same zappiti jukebox without issue). You will lose features though with the 3D player, specifically:

- You will lose seamless branch support (Blu ray folder/ISO)
- You will lose forced subtitle support (Blu ray folder/ISO)

1. What is seamless branch support?

2. I should not have to ask this as long as I have been a Dune user, but it's all run together at this point. What file types do / do not support the forced subtitle flag on the smart series? Same question on the previous gen Base model (prior to Smart series)? Same question for the new 3D models?
TODDAVS is offline  
post #9835 of 10918 Old 03-25-2013, 07:37 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 71
Quote:
Originally Posted by TODDAVS View Post

1. What is seamless branch support?

2. I should not have to ask this as long as I have been a Dune user, but it's all run together at this point. What file types do / do not support the forced subtitle flag on the smart series? Same question on the previous gen Base model (prior to Smart series)? Same question for the new 3D models?

1. Blu rays where the main movie is broken out among multiple m2ts files. This is common with Disney Blu rays but other Blu rays do have. If you do full disc rips you would run into this issue, or even main movie rips if you use DVDFab (Blu ray folder / ISO). Normally the transition from one m2ts to another should be smooth. If seamless branch is not supported then what happens is you get stuttering/freezing/jerky motion during the movie as you switch from one m2ts to another. Since the Dune smarts have full BD support, this is built into the player. However, the new Dunes and all other players that rely on BD Lite right now cannot handle this currently, so you get that jerky/stuttering

2. Smart series - forced subs in Blu ray Folder/ISO structures, and mkvs if you use Scott's patch.
2a. 3D models, only mkvs (if you use Scott's patch)

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #9836 of 10918 Old 03-25-2013, 08:00 AM
Advanced Member
 
TODDAVS's Avatar
 
Join Date: Dec 2009
Location: Charleston, SC
Posts: 656
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dbone1026 View Post


1. Blu rays where the main movie is broken out among multiple m2ts files. This is common with Disney Blu rays but other Blu rays do have. If you do full disc rips you would run into this issue, or even main movie rips if you use DVDFab (Blu ray folder / ISO). Normally the transition from one m2ts to another should be smooth. If seamless branch is not supported then what happens is you get stuttering/freezing/jerky motion during the movie as you switch from one m2ts to another. Since the Dune smarts have full BD support, this is built into the player. However, the new Dunes and all other players that rely on BD Lite right now cannot handle this currently, so you get that jerky/stuttering

2. Smart series - forced subs in Blu ray Folder/ISO structures, and mkvs if you use Scott's patch.
2a. 3D models, only mkvs (if you use Scott's patch)

1. Is it foreseeable they would get this working in BD lite? Or is it just the limitations of the system? Is the best bet to convert to MKV's in this situation? I actually like MKV's for a number of reasons, among others is the startup time. The reason I quit was the audion / video sync issue that came up about half the time with MKV's with seemingly no rhyme or reason as to when it would occur. I am pretty sure I saw it at least once after using Clown BD to seperate the original structure and the MKV Merge to create the file (as opposed to MakeMKV).that was about wheni thre in the towel. And went to all ISO's. Do you know if the sync issue has ever been resolved one way or the other? Some people seem to report it and others say its not an issue. I cant seem to find any rules to. It, but I definitely have had a highly annoying sync problem on a number of files.

2. what about the older 3.0 Base units? Same as smart? What is "Scott's Patch? Link? I will try a search later when I am ot on an iPad.

Thanks!
TODDAVS is offline  
post #9837 of 10918 Old 03-25-2013, 08:07 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 71
Quote:
Originally Posted by TODDAVS View Post

1. Is it foreseeable they would get this working in BD lite? Or is it just the limitations of the system? Is the best bet to convert to MKV's in this situation? I actually like MKV's for a number of reasons, among others is the startup time. The reason I quit was the audion / video sync issue that came up about half the time with MKV's with seemingly no rhyme or reason as to when it would occur. I am pretty sure I saw it at least once after using Clown BD to seperate the original structure and the MKV Merge to create the file (as opposed to MakeMKV).that was about wheni thre in the towel. And went to all ISO's. Do you know if the sync issue has ever been resolved one way or the other? Some people seem to report it and others say its not an issue. I cant seem to find any rules to. It, but I definitely have had a highly annoying sync problem on a number of files.

2. what about the older 3.0 Base units? Same as smart? What is "Scott's Patch? Link? I will try a search later when I am ot on an iPad.

Thanks!

1. Honestly no clue. No one has figured it out yet. I don't believe it to be a hardware issue, just a software issue. I use Clown_BD to create main movie Blu ray rips so seamless branch doesn't affect me (Clown_BD merges the multiple m2ts files). So as long as you are using the Smart series which supports full BD this method still works great (granted with this you wouldn't have the seamless branch issue). I personally have had no A/V sync issues with mkvs.

For the new players I think mkv is the best way to go for now

2. I have the BD Prime and same applies as to the Smart series

Scott's Patch:

http://scottjohnson.org/wiki/Dune/MKV_Forced_Subtitles

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #9838 of 10918 Old 03-25-2013, 09:54 AM
Advanced Member
 
alexsquared's Avatar
 
Join Date: Sep 2003
Location: Gresham, OR
Posts: 648
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
. Here is an image of my problem.
alexsquared is offline  
post #9839 of 10918 Old 03-25-2013, 12:29 PM
AVS Club Gold
 
mrlittlejeans's Avatar
 
Join Date: Jan 2004
Location: the area formerly known as Black Forest
Posts: 4,714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 192
I've noticed Zappiti have little hiccups like this before. It will probably fix itself on the next export.

Absence of evidence is not evidence of absence

mrlittlejeans is offline  
post #9840 of 10918 Old 03-25-2013, 12:37 PM
AVS Special Member
 
mickey79's Avatar
 
Join Date: Dec 2005
Location: Burbank, CA
Posts: 1,098
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having a strange problem with Zappiti & my smart D1 all of a sudden and I'm hoping someone can shed some light on this - Scott/Damian?

I got the license situated; upgraded to the latest version (although I'm not sure the problem stated after the upgrade - I have a faint memory it did happen and u just dismissed it.)

So most of my videos are no longer playing via Zappiti. These are MKV's just like other s in the same folders that are playing. It seems that Zappiti is randomly deciding not to play the bulk of my videos. These videos used to play absolutely fine right in Zappiti previously and still play fine if I play them through the network browser in D1 - but when I try to launch them through Zappiti now - nothing happens! No errors, no notices, nothing! Just "dune_folder.txt" scrolls in the display Window.

Has anyone experienced this?

I've tried Yadis in the past; not impressed - so unless I don't know about one, I don't think I have any options. Not sure how to fix this.

Any suggestions?

7.1: Polk RTi12 Fronts, RTi8 Surrounds, Monitor70 Surround Backs, CSi A6 Center + Outlaw LFM-1 EX Subwoofer.
Yamaha RX-A2000 AVR
Epson 5010 3D Projector
Intel Sandy Bridge 3D HTPC / Blu-ray Player
mickey79 is online now  
Reply Networking, Media Servers & Content Streaming

Tags
Dune Hd Smart B1 1080p Media Player
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off