*Official* MyMovies For Dune Thread - Page 34 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #991 of 993 Old 12-23-2016, 07:04 PM
AVS Forum Special Member
 
Davecraze's Avatar
 
Join Date: Nov 2004
Location: Irving, Texas
Posts: 1,055
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 60
I believe you need to import your collection (on your PC) using the network path, not the mapped Z drive path. Go to one of your movies, click the Browse button to change the location of the file, and browse to the network share directly (instead of using Z). At that point it should offer to change all your collection to using that path.

I'm talking about that Path I can see in the first screenshot, Z:\AbouIt.A.Boy... you want that to read \\LIVINGROOM\FlexRAID\About.A.Boy... instead.

Your first goal is to get rid of that Z: path from showing up in the Path Configuration list at all. Only the network share path should be listed there.


Thanks Scott,
I was able to change that movie to a network path by browsing to it through the network share. It did not offer to change all my collection to using that path - any idea how to do that? If I have to maybe I need to delete all my collection and recompile the collection through the network share?
Davecraze is offline  
Sponsored Links
Advertisement
 
post #992 of 993 Old 12-23-2016, 10:10 PM
AVS Forum Special Member
 
ScottJ's Avatar
 
Join Date: Dec 2000
Location: San Francisco, CA, USA
Posts: 1,789
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 162
Quote:
Originally Posted by Davecraze View Post
Thanks Scott,
I was able to change that movie to a network path by browsing to it through the network share. It did not offer to change all my collection to using that path - any idea how to do that? If I have to maybe I need to delete all my collection and recompile the collection through the network share?
That would work, but sounds like a pain.

Try unmapping the Z: drive in Windows so that all the Z: paths will be invalid. Then change another movie to the network share. See if it offers to change all of them for you.

I've seen it offer to do that before, but it's not always predictable.

If that fails, I guess deleting and recompiling is your last resort.

Edit: I updated the wiki to make this more clear, though I noticed it was already mentioned in the "Common Problems" section.

Last edited by ScottJ; 12-23-2016 at 10:17 PM.
ScottJ is offline  
post #993 of 993 Old 12-24-2016, 04:24 PM
AVS Forum Special Member
 
Davecraze's Avatar
 
Join Date: Nov 2004
Location: Irving, Texas
Posts: 1,055
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 60
Thanks Scott. I sort of have it working now - seems to play on the dune from the app.

Biggest issue currently is that 500 or so of the 1600 movies have issues (either they are missing; some sequels show up as a dupe of the first movie (instead of a separate movie) and many movies titles/posters show as combined double features discs or box sets (with the same title and poster) vs showing up as separate movies.

It doesn't seem very easy to just edit the meta data or add a movie when the scraper misses it. This may end up being a fatal flaw for me.
Davecraze is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off