onkyo ht-rc180 & dlna - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-10-2011, 04:21 AM - Thread Starter
Senior Member
 
wtxgringo's Avatar
 
Join Date: Dec 2009
Location: Denver City, Texas
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 52
am unable to stream media files/music from wmp to the avr. after reading the onkyo ht-rc180 user manual, wmp media sharing is enabled, i am wondering if it's my buffalo router whp-g54 (altho i have another pc & 4 other devices connected & working) that has the prob cuz the onkyo can't see the pc but wmp 12 on my computer/windows 7 sees the onkyo when i play music etc but when i click to stream media to the onkyo after a few min the songs just have a red circle/x beside & says can't connect/can't find media server. i thought the onkyo was supposed to automatically see the pc & vice versus according to the user manual. i have the onkyo hard wired to the router via ethernet & can use the internet radio functions etc, but no media folders. even installed serviio thinking it would help but hasn't. just using windows firewall & it's set to allow all so i'm out of ideas. any help is greatly appreciated.

"To the journey..
Sony KDL60W630b; Onkyo TX-NR818
Polk RTi A7 Mains; Polk RTi CSi A6 Center; Polk RTi A5 Wides & Surrounds
HSU VTF2-Mk4
Teac PD-H600; Marantz BD7004; Dual 1218
wtxgringo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-19-2011, 06:52 AM - Thread Starter
Senior Member
 
wtxgringo's Avatar
 
Join Date: Dec 2009
Location: Denver City, Texas
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 52
ok, so found out on amazon forum that you have to push the net button twice to get the server, which i did & now the onkyo only says no server! switched ethernet cables, still no joy. i just bought this in march, do i need to call onkyo perhaps?

"To the journey..
Sony KDL60W630b; Onkyo TX-NR818
Polk RTi A7 Mains; Polk RTi CSi A6 Center; Polk RTi A5 Wides & Surrounds
HSU VTF2-Mk4
Teac PD-H600; Marantz BD7004; Dual 1218
wtxgringo is offline  
post #3 of 3 Old 06-20-2011, 05:08 AM - Thread Starter
Senior Member
 
wtxgringo's Avatar
 
Join Date: Dec 2009
Location: Denver City, Texas
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 52
well, since nobody at this forum could/did help, after learning that indeed you have to push the net button twice on the remote, doesn't say that in the manual, then installing serviio as opposed to asset upnp etc, all media files are found & displayed. it's all about learning!!!

"To the journey..
Sony KDL60W630b; Onkyo TX-NR818
Polk RTi A7 Mains; Polk RTi CSi A6 Center; Polk RTi A5 Wides & Surrounds
HSU VTF2-Mk4
Teac PD-H600; Marantz BD7004; Dual 1218
wtxgringo is offline  
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off