LG ST600 Owner's Thread - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 134 Old 01-04-2012, 03:17 AM - Thread Starter
AVS Special Member
 
pmcd's Avatar
 
Join Date: Aug 2007
Posts: 2,396
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 21
Quote:
Originally Posted by Caanda45 View Post


I have no issues with the unit otherwise, dlna serving using serviio this little box is a champ, I also block my IP address and use a service to get American Netflix and other US sites on this box with no issues!!!

Yes, it does work well outside of MediaLink. The TV MediaLink works great. Hopefully they fix the st600 version. I don't see why it should interfere with other software.

I have Plex running on my LG LW5600 TV, a Roku 2XD (very, very neat box), various iDevices and Mac's and now a Windows PC. It works great. It is not for the Dune/PCH user who wants the best quality. However, if one is willing to lower standards a bit then you gain a lot. Not for everyone, but to me only XBMC is better and it is not as portable.

It's a mystery as to why LG can't fix Plex on the st600. They should have removed it and refunded people's money in my opinion, but they didn't. Maybe someone will hack it and put a better Plex or XBMC on.

Overall, though, it still is an interesting player. The premium channels work very well.

You should try a Roku. Very neat streamer.

philip
pmcd is offline  
Sponsored Links
Advertisement
 
post #92 of 134 Old 01-05-2012, 01:48 AM
AVS Special Member
 
lsarver's Avatar
 
Join Date: May 2002
Location: Nashville, TN
Posts: 1,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Caanda45 View Post

I would re do the firmware either the .901 or the latest off the USA or Canadian site (sorry did not see where you are from) and re set it.

I have, a couple of times each, with both 901 and 198 (followed by reset). Nada.

Quote:
Originally Posted by Caanda45 View Post

Plex is really a piece of **** in my mind, can never get it to work properly and I find it just takes way to much work to learn how to work it.

You'll get no argument from me!

Quote:


I have no issues with the unit otherwise, dlna serving using serviio this little box is a champ, I also block my IP address and use a service to get American Netflix and other US sites on this box with no issues!!!

Yeah, it did work for me once. . . .
Vudu PQ is great.
lsarver is offline  
post #93 of 134 Old 01-05-2012, 02:01 AM
AVS Special Member
 
lsarver's Avatar
 
Join Date: May 2002
Location: Nashville, TN
Posts: 1,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pmcd View Post

I don't see why it should interfere with other software. . . It's a mystery as to why LG can't fix Plex on the st600.

Very limited resources and/or competence?

Quote:


[Roku] is not for the Dune/PCH user who wants the best quality. However, if one is willing to lower standards a bit then you gain a lot. Not for everyone, but to me only XBMC is better and it is not as portable.

I've got a Dune D1 and will buy another if the rumored 8910 box takes too long to materialize. I've loved XBMC since the original XBOX. I run it with MPC-HC, LAV filters and madVR. Terrific PQ.

Quote:


The premium channels work very well.

I bought it for Vudu. (Had a BX100 when they first came out.)

Quote:


You should try a Roku.

Nah: no Vudu.
lsarver is offline  
post #94 of 134 Old 01-07-2012, 06:56 AM
Member
 
hightechtoronto's Avatar
 
Join Date: Apr 2005
Location: Toronto, Canada
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I am considering getting this box and will update it to the new firmware (Ver:ST.8.79.198.F/Date:2011.12.14). The TV I plan on getting is the 47LK520 LCD. I have a few questions about this box before I get it:

1) Will the 47LK520 TV work with the box?

2) Will I be able to use wireless or wired network to stream off movies via shared folder on Windows 7?

3) Currently, my tv will be next to my PC. Is there any advantage of using this box over just connecting HDMI from my PC to my TV and using the IE 9 and other desktop applications to watch videos?

4) Would Netflix quality and search features be the same as watching it in an IE browser? I only watch HD Content and have a reasonably fast Cable connection (24 mbit download/1mbit upload)

5) How well do all the apps on the box work for people who are in Toronto Canada? I know Pandora won't work, but can we trick the box to allow us to connect to these services?

Thanks
hightechtoronto is offline  
post #95 of 134 Old 01-07-2012, 02:17 PM - Thread Starter
AVS Special Member
 
pmcd's Avatar
 
Join Date: Aug 2007
Posts: 2,396
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 21
Quote:
Originally Posted by hightechtoronto View Post

Hi,

I am considering getting this box and will update it to the new firmware (Ver:ST.8.79.198.F/Date:2011.12.14). The TV I plan on getting is the 47LK520 LCD. I have a few questions about this box before I get it:

1) Will the 47LK520 TV work with the box?

2) Will I be able to use wireless or wired network to stream off movies via shared folder on Windows 7?

3) Currently, my tv will be next to my PC. Is there any advantage of using this box over just connecting HDMI from my PC to my TV and using the IE 9 and other desktop applications to watch videos?

4) Would Netflix quality and search features be the same as watching it in an IE browser? I only watch HD Content and have a reasonably fast Cable connection (24 mbit download/1mbit upload)

5) How well do all the apps on the box work for people who are in Toronto Canada? I know Pandora won't work, but can we trick the box to allow us to connect to these services?

Thanks

1- yes
2- do you mean via Plex? If so the use the beta firmware 901f. You can also use DLNA or even the built in Windows' media server. Have a look over at the Plex site. The 64 bit windows sometimes has issues with sharing. You can also just use smb/cifs which works fine.
3- the box is silent, small, etc ... It's really personal taste.

4- Netflix works great. Better than in a browser. Searching is often better using a computer and keyboard.

5- they work fine. Not sure what you mean by all the apps. There aren't that many.
Netflix works great.

Philip
pmcd is offline  
post #96 of 134 Old 01-07-2012, 03:11 PM
Member
 
hightechtoronto's Avatar
 
Join Date: Apr 2005
Location: Toronto, Canada
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pmcd View Post

1- yes
2- do you mean via Plex? If so the use the beta firmware 901f. You can also use DLNA or even the built in Windows' media server. Have a look over at the Plex site. The 64 bit windows sometimes has issues with sharing. You can also just use smb/cifs which works fine.
3- the box is silent, small, etc ... It's really personal taste.

4- Netflix works great. Better than in a browser. Searching is often better using a computer and keyboard.

5- they work fine. Not sure what you mean by all the apps. There aren't that many.
Netflix works great.

Philip

Thanks for the information Philip.

I am pretty novice to media sharing and thought that if you assign permission to a shared folder the share would show up on the TV and I can just select and play the files.

As for Netflix, I have a Logitech wireless illuminated keyboard and performance MX cordless mouse. Could this work with the netflix app to type in movie name and select it?

I am getting the box for about $70 @ dell and was wondering if that is a good price for this.


I also wanted to use the LG original firmware. Does that not work great and is using the beta firmware better? I guess you are talking about this link: http://forums.plexapp.com/index.php/...ests-lg-st600/

Thanks
hightechtoronto is offline  
post #97 of 134 Old 01-07-2012, 06:07 PM - Thread Starter
AVS Special Member
 
pmcd's Avatar
 
Join Date: Aug 2007
Posts: 2,396
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 21
Quote:
Originally Posted by hightechtoronto View Post


Thanks for the information Philip.

I am pretty novice to media sharing and thought that if you assign permission to a shared folder the share would show up on the TV and I can just select and play the files.

As for Netflix, I have a Logitech wireless illuminated keyboard and performance MX cordless mouse. Could this work with the netflix app to type in movie name and select it?

I am getting the box for about $70 @ dell and was wondering if that is a good price for this.

I also wanted to use the LG original firmware. Does that not work great and is using the beta firmware better? I guess you are talking about this link: http://forums.plexapp.com/index.php/...ests-lg-st600/

Thanks

The keyboard won't work with Netflix. When you use the st600 you have a choice of MediaLink, DLNA, smb. You click on one of those to get access to your files. With smb you get a list of the shared directory content. With DLNA you get the usual DLNA listing, with Plex you get a graphical interface. This is all done with the remote. If you really want to use a keyboard then most media players are not what you want.

The beta you just linked fixes issues with Plex involving mkv and xvid playback. If you aren't going to use Plex then you can use the official firmware.

$70 is an excellent price.

Philip
pmcd is offline  
post #98 of 134 Old 01-07-2012, 11:05 PM
Member
 
Caanda45's Avatar
 
Join Date: Apr 2006
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by hightechtoronto View Post

Thanks for the information Philip.

I am pretty novice to media sharing and thought that if you assign permission to a shared folder the share would show up on the TV and I can just select and play the files.

As for Netflix, I have a Logitech wireless illuminated keyboard and performance MX cordless mouse. Could this work with the netflix app to type in movie name and select it?

I am getting the box for about $70 @ dell and was wondering if that is a good price for this.


I also wanted to use the LG original firmware. Does that not work great and is using the beta firmware better? I guess you are talking about this link: http://forums.plexapp.com/index.php/...ests-lg-st600/

Thanks

Just a FYI the beta firmware is still from LG, we are just the test subjects for it. As pmcd said if Plex is not an issue for you then the official one is just fine.
$70.00 is great, I paid $78.00 and Boxing day in Winnipeg, so $70 is the best price I have seen for a new item...very noice!!! Beta thread is here...http://forums.plexapp.com/index.php/...-new-firmware/
And also at the link you have also...lol just checked it out, so both threads have it.

Western Canada
Caanda45 is offline  
post #99 of 134 Old 01-10-2012, 06:39 AM
Member
 
hightechtoronto's Avatar
 
Join Date: Apr 2005
Location: Toronto, Canada
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the info. The other question I have is is which is better to get: The ST600 or the Apple TV?

Is Netflix better on one or the other?

Is overall video quality better?

Which has more features and ease of use?

Thanks
hightechtoronto is offline  
post #100 of 134 Old 01-10-2012, 07:03 AM
Member
 
Caanda45's Avatar
 
Join Date: Apr 2006
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by hightechtoronto View Post

Thanks for the info. The other question I have is is which is better to get: The ST600 or the Apple TV?

Is Netflix better on one or the other?

Is overall video quality better?

Which has more features and ease of use?

Thanks

First and foremost if you want to get the full value from Apple TV you must jailbreak it. If not it becomes and expensive delivery item for just just netflix and of course I-tunes. Forget getting your network files (unless you jailbreak it) on it and you are tied to I-tunes.....not my favorite device. Jailbroken and then you can use xbmc and other add ons (ice films) available it can become a powerful device. All in all the St600 is better value, but I use this device for mainly dlna serving which it does with no effort at all!! Same interface with netflix if my memory serves me and you right...but it has been over a year since I got rid of my Apple TV.

Western Canada
Caanda45 is offline  
post #101 of 134 Old 01-10-2012, 07:17 AM
Member
 
hightechtoronto's Avatar
 
Join Date: Apr 2005
Location: Toronto, Canada
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Caanda45 View Post

First and foremost if you want to get the full value from Apple TV you must jailbreak it. If not it becomes and expensive delivery item for just just netflix. Forget getting your network files on it and you are tied to I-tunes.....not my favorite device. Jailbroken and then you can use xbmc and other add ons available it can become a powerful device. All in all the St600 is better value, but I use this device for mainly dlna serving which it does with no effort at all!!

Thanks. Looks like I will get the ST600 then.

Using DLA, would it be able to handle most/all file formats or would I need to connect the HDMI from the computer to the TV to play the files?

Sorry for the many questions, but I am pretty new to all this and just want to make sure I am getting the right thing for my needs.
hightechtoronto is offline  
post #102 of 134 Old 01-10-2012, 08:04 AM
Member
 
Caanda45's Avatar
 
Join Date: Apr 2006
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by hightechtoronto View Post

Thanks. Looks like I will get the ST600 then.

Using DLA, would it be able to handle most/all file formats or would I need to connect the HDMI from the computer to the TV to play the files?

Sorry for the many questions, but I am pretty new to all this and just want to make sure I am getting the right thing for my needs.

Well @ 70$ not that much of issue at that price. The Apple Tv is very good as long as you jailbreak it.......

Western Canada
Caanda45 is offline  
post #103 of 134 Old 01-15-2012, 04:49 PM
Newbie
 
danohh's Avatar
 
Join Date: Jan 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I HAD MY 500 GB MY PASSPORT WD HOOKED UP AND IT WORKED FINE,so i bought a western digital 3tb external harddrive transfered all the movies over now the st600 doesnt recignize the harddrive what do u do?????anybody had this issue
danohh is offline  
post #104 of 134 Old 01-15-2012, 05:19 PM
Senior Member
 
gmd024's Avatar
 
Join Date: Mar 2010
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by danohh View Post

I HAD MY 500 GB MY PASSPORT WD HOOKED UP AND IT WORKED FINE,so i bought a western digital 3tb external harddrive transfered all the movies over now the st600 doesnt recignize the harddrive what do u do?????anybody had this issue

I'm not familar with your LG Box, but I'd guess it's only capable of recognizing a total of 2Tbs - if you can confirm this, then partitioning your 3Tb HDD to a 2Tb and a 1Tb partition might allow your LG box to 'see' your 3Tb HDD - this has worked on other media players that will not 'see' 3+Tb HDDs

Hope it helps/works for you also

I'm not familar with your LG Box, but I'd guess it's only capable of recognizing a total of 2Tbs - if you can confirm this, then partitioning your 3Tb HDD to a 2Tb and a 1Tb partition might allow your LG box to 'see' your 3Tb HDD - this has worked on other media players that will not 'see' 3+Tb HDDs

Hope it helps/works for you also

And if the partitioning to a 2 and 1Tb size does not help (or not able to do so), you might want to try to share your 3Tb HDD over your your local network - this is another workaround that's worked on other Boxes
gmd024 is offline  
post #105 of 134 Old 01-20-2012, 02:20 AM
Newbie
 
edoardo's Avatar
 
Join Date: Dec 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have many MP4s that play perfectly
on my phone, my Mac (QuickTime and VLC) and my Linux PCs (VLC)
and that also played perfectly on my old WD HD TV Player

When playing on the LG ST600, either from a samba source or DNLA server (serviio) the audio and video are out of synch by some seconds.

By googling, I found this problem to be expereinced by other users of the ST600 and other LG devices like the BD670


I have not found one single useful reply from LG.


Most were encoded with Handbrake or ffmpeg directly, e.g.:

$ ffmpeg -i test.mp4
ffmpeg version 0.7.8, Copyright © 2000-2011 the FFmpeg developers
built on Nov 29 2011 13:17:38 with gcc 4.2.1 (Apple Inc. build 5666) (dot 3)
configuration: --prefix=/opt/local --enable-gpl --enable-postproc --enable-swscale --enable-avfilter --enable-libmp3lame --enable-libvorbis --enable-libtheora --enable-libdirac --enable-libschroedinger --enable-libopenjpeg --enable-libxvid --enable-libx264 --enable-libvpx --enable-libspeex --mandir=/opt/local/share/man --enable-shared --enable-pthreads --cc=/usr/bin/gcc-4.2 --arch=x86_64 --enable-yasm
libavutil 50. 43. 0 / 50. 43. 0
libavcodec 52.123. 0 / 52.123. 0
libavformat 52.111. 0 / 52.111. 0
libavdevice 52. 5. 0 / 52. 5. 0
libavfilter 1. 80. 0 / 1. 80. 0
libswscale 0. 14. 1 / 0. 14. 1
libpostproc 51. 2. 0 / 51. 2. 0
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'test.mp4':
Metadata:
major_brand : isom
minor_version : 512
compatible_brands: isomiso2avc1mp41
creation_time : 1970-01-01 00:00:00
encoder : Lavf52.110.0
Duration: 00:59:17.16, start: 0.000000, bitrate: 798 kb/s
Stream #0.0(und): Video: h264 (Main), yuv420p, 640x360 [PAR 90:90 DAR 16:9], 698 kb/s, 25 fps, 25 tbr, 25 tbn, 50 tbc
Metadata:
creation_time : 1970-01-01 00:00:00
Stream #0.1(und): Audio: aac, 48000 Hz, stereo, s16, 94 kb/s
Metadata:
creation_time : 1970-01-01 00:00:00
At least one output file must be specified
edoardo is offline  
post #106 of 134 Old 01-20-2012, 02:22 AM
Newbie
 
edoardo's Avatar
 
Join Date: Dec 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I need 3 posts before I can post a URL :-)

this is the other thread for MP4 audio and video out of synch with LG BD670
http://www.avsforum....31#post20126331
edoardo is offline  
post #107 of 134 Old 02-02-2012, 03:48 PM
Newbie
 
berniedes's Avatar
 
Join Date: Feb 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi

Has anyone update their ST600 to the ST.8.79.198.F update and if so, was there any change to the Netflix menu

For example, did the "Genres" go away. I am asking because each time I updated another device (bluray) less and less options were being shown on Netflix, it basically came down to only recommendation for you, new releases and search , the search was pretty much useless

tks
berniedes is offline  
post #108 of 134 Old 02-02-2012, 03:53 PM - Thread Starter
AVS Special Member
 
pmcd's Avatar
 
Join Date: Aug 2007
Posts: 2,396
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 21
Quote:
Originally Posted by berniedes View Post

Hi

Has anyone update their ST600 to the ST.8.79.198.F update and if so, was there any change to the Netflix menu

For example, did the "Genres" go away. I am asking because each time I updated another device (bluray) less and less options were being shown on Netflix, it basically came down to only recommendation for you, new releases and search , the search was pretty much useless

tks

I didn't notice a difference, but in any case the 901beta is far more functional if you use MediaLink. Plex basically won't work with 198.

Philip
pmcd is offline  
post #109 of 134 Old 02-12-2012, 04:39 AM
Newbie
 
grumpyted's Avatar
 
Join Date: Feb 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I've just purchased a ST600 in the UK. There is a firmware upgrade, but I'm connected by wifi and I'm waiting till I have a cable connection to my router before I do the upgrade.
My question is: I would like to download films, save them on a USB hard drive and play them on my TV via the ST600.
What film formats are playable on the ST600?
Can you recommend a good site that downloads in that format?
My wife is partially deaf and it's very important that the films and any content has subtitles. I read somewhere that there is a separate file for the subtitles that I need to download.
Any advice would be very appreciated. ))
grumpyted is offline  
post #110 of 134 Old 02-24-2012, 12:27 PM
Newbie
 
honaudio's Avatar
 
Join Date: Feb 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just recently acquired the ST600 and upgraded to the latest .198 firmware. Performance is great on Netflix and playback of other local video files. Has anyone observed the ST600 playing Dolby Digital Plus off of Netflix? If so, what internet bandwidth was necessary? I have tested the ST600 to successfully play a DD+ local video file and output DD out the Optical port, but have not yet seen a DD output from a Netflix stream, although HD is playing very nicely. My network connection is 7Mb downstream and while Netflix HD does not totally fill the bandwidth, it does burst to full bandwidth and probably averages about 60% of it.

Thanks Jim
honaudio is offline  
post #111 of 134 Old 03-19-2012, 01:28 PM
Newbie
 
darrentoews's Avatar
 
Join Date: Mar 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I have a very strange issue with my LG ST600. For the most part we only use it for Netflix, and I've been very happy with it overall. However, something strange has happened recently and neither LG or Netflix seems to be able to explain it or offer a solution.

In some cases, a show on Netflix shows up in the menu (for instance, X-Men: Anime) but when I try to play it I get an error saying that Netflix is having trouble playing the title right now but this never goes away. It's not temporary. And in the description field it says resume playing unknown (or unavailable ... i can't remember which at the moment), and it also shows other episodes unknown.

In another case, things that used to show up no longer do. My wife had been watching season 4 of the new 90210 series and the episodes had always been on the ST600 up until about a month ago when she noticed that all of season 4 no longer appears in the list. Seasons 1-3 are all there, but it's as though Season 4 was never there at all.

The even stranger thing is that in both cases we can properly watch the shows if we use our Wii, Xbox 360, or the Netflix app on my iPod Touch or our Android tablet (Asus eePad Transformer TF101).

X-Men: Anime plays properly on all of them, and 90210 Season 4 shows up and is playable on all of them ... everything works except the ST600.

Can anyone offer me an explanation or possible solution to this? I tried resetting to factory and that didn't help and I've tried updating to the 901 beta firmware as well without any luck. Can I download the firmware from a few revs back in order to see if it was perhaps the last update that caused this?

Thanks to all who reply!
darrentoews is offline  
post #112 of 134 Old 03-19-2012, 03:04 PM
Senior Member
 
gmd024's Avatar
 
Join Date: Mar 2010
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
I'm not familiar with your LG box but I know on a couple other Boxes when Netflix gets borked similarly , removing all data and traces of the LG Box in your NF account and removing/deleting all NF data from your LG box, and then re-adding the info in both places again has helped with this type of issue

Not sure if this will help on the LG Box, but it sounds as though you, NF and LG are out of other ideas

The factory reset you tried most likely cleared the NF info from your LG Box - if you haven't tried clearing the LG data from your NF account, maybe this might help
gmd024 is offline  
post #113 of 134 Old 03-24-2012, 10:40 AM
Senior Member
 
jtrippe's Avatar
 
Join Date: Aug 2006
Location: Wetumpka (36093)
Posts: 383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I use the Amazon app to watch free Amazon Prime movies. However, the HD movies won't play in HD My ST600 is setup correctly and I have a 20 mbps connection. The little bar at the bottom right that has 4 bars plus HD only lights up two bars. Anyone have any solutions?
jtrippe is offline  
post #114 of 134 Old 05-05-2012, 08:01 PM
Member
 
hightechtoronto's Avatar
 
Join Date: Apr 2005
Location: Toronto, Canada
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It seems like there is another firmware update for this by LG:
ST600 (Ver:ST.8.79.207.F/Date:2012.04.23)

http://www.lg.com/us/support-product/lg-ST600

Does anyone know what this update fixes?
hightechtoronto is offline  
post #115 of 134 Old 05-05-2012, 08:11 PM
Member
 
JPHCCFC's Avatar
 
Join Date: Dec 2007
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
is there anyway to get US netflix working on this from Canada? I have a us proxy setup and vudu works fine all country settings set to USA but netflix defaults to the Canada version. I even activated it using netflix USA.

i also have an issue whenever I go to select a DLNA server or select movies to get there the unit reboots? Any experiecne of this, seems to be a dodgy unit or software, I have restored factory settings, upgraded firmware yet still the issue. Any help would be greatly appreciated
JPHCCFC is offline  
post #116 of 134 Old 05-22-2012, 01:30 PM
Newbie
 
Spidermacintosh's Avatar
 
Join Date: May 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, guys,

I need to have the subtitles a little bit more big on my screen.
I think that this is possible using a custom firmware but i didnt find it at the moment. Its possible to access to the st600 using ssh and modify the size of text subtitles?. I have tried to use a .ass, .ssa and .sub format with style but the problem is the same.
Any ideas to find a solution?.
My old parents cant watch them and there is not a xmbc or boxee in appslgtv to resolve this matter.
Thanks in advance and sorry for my poor english.

Miguel
Spidermacintosh is offline  
post #117 of 134 Old 07-10-2012, 09:13 AM
AVS Special Member
 
STEELERSRULE's Avatar
 
Join Date: Jan 2004
Location: North Western PA
Posts: 2,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 16
Quote:
Originally Posted by jtrippe View Post

I use the Amazon app to watch free Amazon Prime movies. However, the HD movies won't play in HD My ST600 is setup correctly and I have a 20 mbps connection. The little bar at the bottom right that has 4 bars plus HD only lights up two bars. Anyone have any solutions?

I realize this is a 4 month old question, but:

1. Is your ST600 wired or wireless? If it is wireless, you may be having interference issues from your router at the 2.4Ghz or 5Ghz. Go into your routers ADMIN page, and change the channel(try 6 at first. Not AUTO). It may help, it may not. Actually before that, see if any other devices are having trouble(Laptop/other STB/IPAD/Ipod/etc.... with either band. If not, than the channel number is not the issue.

2. If wireless, then try moving the router to an upstairs floor , or just higher up AWAY FROM THINGS LIKE PHONES ESPECIALLY. Your wireless Phone could be causing problems with reception. Or some other device which sends out signals.

3. If wired,is it hardwired right to the router in one of the LAN Ports, or is it hardwired using something like Powerline Adapters? If it is the former, than something may be wrong with the Router itself. You may want to consider a new one. If the latter(Powerline), than again, there may be interference being caused by things like a dimmer switch for lights in the house, which causes interference over the powerlines(electrical lines) because if set just right it sends out a frequency over the line which cause interference. Turn them off, or just get rid of them and put in a regular on/off light switch(if you can).

If it is none of the above, you may may want to consider a new router. But make that your final solution. But routers do crap out unfortunately.
STEELERSRULE is offline  
post #118 of 134 Old 08-14-2012, 11:29 AM
Newbie
 
marioval's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not too much activity on this thread lately.... I just bought a st600 on Amazon. it was $47 and I had a $50 gift card so basically I got it for free. I just read all 4 pages of this thread and have some questions. 1. As of today, 08/14/12, Is the beta firmware more current and/or better than the official LG firmware? 2. Is Plex working yet on the official firmware or should I still use the beta for that? 3. Can the st600 play internal selectable subtitles in .divx files? Thanks.
marioval is offline  
post #119 of 134 Old 08-14-2012, 04:04 PM - Thread Starter
AVS Special Member
 
pmcd's Avatar
 
Join Date: Aug 2007
Posts: 2,396
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 21
Quote:
Originally Posted by marioval View Post

Not too much activity on this thread lately.... I just bought a st600 on Amazon. it was $47 and I had a $50 gift card so basically I got it for free. I just read all 4 pages of this thread and have some questions. 1. As of today, 08/14/12, Is the beta firmware more current and/or better than the official LG firmware? 2. Is Plex working yet on the official firmware or should I still use the beta for that? 3. Can the st600 play internal selectable subtitles in .divx files? Thanks.

Plex will not properly with the LG official firmware. You have to use the beta firmware and then it's pretty good. There is a forum over at the Plex website devoted to MediaLink.

The beta firmware is better in my opinion. In any case, the ST600 is now in floating mode. Not much happening to it. There is the inferior SP520 and the higher end SP820 neither of which seems to have Plex. The SP820 seems to have the DLNA Plex which seems pointless. Their TV's still have MediaLink.

I don't know about divx subs.

Philip
pmcd is offline  
post #120 of 134 Old 08-15-2012, 05:48 AM
Newbie
 
marioval's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
And the most current beta is ST600: ST.9.79.901?
marioval is offline  
Reply Networking, Media Servers & Content Streaming

Tags
Lg St600 Smart Tv Upgrader With Digital Streaming And Internet Services
Gear in this thread - St600 by PriceGrabber.com



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off