Official unRAID Thread - Page 14 - AVS Forum
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #391 of 761 Old 03-23-2012, 06:59 AM
Senior Member
 
mojo_13's Avatar
 
Join Date: Dec 2006
Location: Iowa
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Newegg has the Corsair CX430 for $16.99 after coupon code EMCNGHG72 and $20 mir, they also have the Antec 300 for $39.99 after coupon code EMCNGHG82 and $10 mir.

I just picked up one of each to start a budget unraid build, hope this helps somebody else out.
mojo_13 is offline  
Sponsored Links
Advertisement
 
post #392 of 761 Old 03-23-2012, 07:18 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 22,104
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1013 Post(s)
Liked: 845
Quote:
Originally Posted by mojo_13 View Post

Newegg has the Corsair CX430 for $16.99 after coupon code EMCNGHG72 and $20 mir, they also have the Antec 300 for $39.99 after coupon code EMCNGHG82 and $10 mir.

I just picked up one of each to start a budget unraid build, hope this helps somebody else out.

How are the corsair Power supplies? for the past few years I've been using the Thermaltake Power supplies. But for that price, I might pick up the corsair so I have a spare lying around.

EDIt: Yes, thanks for the heads up. I just ordered the Corsair PS.

40TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #393 of 761 Old 03-23-2012, 07:31 AM
Senior Member
 
mojo_13's Avatar
 
Join Date: Dec 2006
Location: Iowa
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:
Originally Posted by aaronwt View Post

How are the corsair Power supplies? for the past few years I've been using the Thermaltake Power supplies. But for that price, I might pick up the corsair so I have a spare lying around.

EDIt: Yes, thanks for the heads up. I just ordered the Corsair PS.

Haven't personally used one yet, but looking around on the htpc forums and unraid topics looks like it gets some love for a small unraid setup. I am trying to build one on the cheap so thought I would give it a shot.
mojo_13 is offline  
post #394 of 761 Old 03-23-2012, 08:39 AM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
I've used corsairs PSU before, and they are excellent. The power cables are long though. So, if you've got a small case, it will be kind of crowded.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #395 of 761 Old 03-25-2012, 11:28 PM
Senior Member
 
guiri's Avatar
 
Join Date: Oct 2008
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I've got one and I like it a lot.

The guy that built it for me custom builds so anyone interested, let me know.

What I like most is the fact that you can mix and match any size drive and also the online community
guiri is offline  
post #396 of 761 Old 03-27-2012, 10:12 AM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
For those of you who do not know, Lime Tech main office will be in San Diego, CA, which mean that anyone who lives in CA will have to pay CA Tax whenever buying the UnRaid license.

I went ahead and upgrade my plus to pro license today. I don't want to pay no stinky 9% CA Tax.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #397 of 761 Old 03-28-2012, 05:25 PM
AVS Special Member
 
lsarver's Avatar
 
Join Date: May 2002
Location: Nashville, TN
Posts: 1,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GusGus748s View Post

I don't want to pay no stinky 9% CA Tax.

Why that's downright unpatriotic of you!
How can Gov. Moonbeam achieve Nirvanna without your money?
lsarver is offline  
post #398 of 761 Old 03-28-2012, 05:36 PM
AVS Club Gold
 
mrlittlejeans's Avatar
 
Join Date: Jan 2004
Location: Memphis
Posts: 4,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 203
heh. i'm surprised anyone would relocate their business to CA.

Absence of evidence is not evidence of absence

mrlittlejeans is offline  
post #399 of 761 Old 03-28-2012, 05:43 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
Quote:
Originally Posted by mrlittlejeans View Post

heh. i'm surprised anyone would relocate their business to CA.

Me too. That's why I asked him why CA?

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #400 of 761 Old 03-28-2012, 06:52 PM - Thread Starter
AVS Special Member
 
Chrisx510's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 1,587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GusGus748s View Post

Me too. That's why I asked him why CA?

GuGus are you still in the Bay Area?

My First Home Theater

300 Blu-Rays, 150 DVD's loaded in my Movie Server!

Thanks AVS for making me addicted to this hobby!
Chrisx510 is offline  
post #401 of 761 Old 03-28-2012, 06:56 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
Quote:
Originally Posted by Chrisx510 View Post

GuGus are you still in the Bay Area?

No. I moved to the Central Valley, which is about 3.5 hours from San Jose, CA.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #402 of 761 Old 03-29-2012, 09:01 AM
 
streamerlover's Avatar
 
Join Date: Dec 2010
Posts: 933
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by GusGus748s View Post

Me too. That's why I asked him why CA?

the weather?
streamerlover is offline  
post #403 of 761 Old 03-29-2012, 03:24 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
Update on my server:

I've got 5x 2tb drive. One is for parity, and I am already running out of room. I just ordered another 2tb drive. I hope it will get here tomorrow. I also got the Pro license. Once I get up to drive 10, I'll start buying 3x5 cages (norco ss500) most likely.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #404 of 761 Old 03-29-2012, 06:45 PM - Thread Starter
AVS Special Member
 
Chrisx510's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 1,587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GusGus748s View Post

No. I moved to the Central Valley, which is about 3.5 hours from San Jose, CA.

I've been out that way several times.

I'll be moving out the Bay Area hopefully soon.

Quote:
Originally Posted by streamerlover View Post

the weather?

Can't beat California weather. Especially Southern California!

My First Home Theater

300 Blu-Rays, 150 DVD's loaded in my Movie Server!

Thanks AVS for making me addicted to this hobby!
Chrisx510 is offline  
post #405 of 761 Old 04-06-2012, 11:04 AM
Newbie
 
VelcroBP's Avatar
 
Join Date: Feb 2004
Location: PA, US
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Chrisx510 View Post

Here's some pics of the case. I wanted a case that had a mesh door to help keep dust out. For $49 can't beat this case. In the future I might add 3-in-4 cages but for now single trays will work just fine.

I'm about to build my first unRaid NAS, and have xClio Nighthawk case on the way. I see that you have to sacrifice the 2 front fans to accommodate all the drive bays... what kind of temps are you getting on your drives? I've ordered 2 Norco 5x3 cages and 2 single bays similar to yours for the parity/cache drives and am curious how this case handles airflow minus the two front fans.
VelcroBP is offline  
post #406 of 761 Old 04-07-2012, 06:20 PM - Thread Starter
AVS Special Member
 
Chrisx510's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 1,587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by VelcroBP View Post

I'm about to build my first unRaid NAS, and have xClio Nighthawk case on the way. I see that you have to sacrifice the 2 front fans to accommodate all the drive bays... what kind of temps are you getting on your drives? I've ordered 2 Norco 5x3 cages and 2 single bays similar to yours for the parity/cache drives and am curious how this case handles airflow minus the two front fans.

The case stays nice and cool. I took the two fans in the front and installed them on the top of the case. Also I installed the psu with the fan facing inside the case to help air flow.

My First Home Theater

300 Blu-Rays, 150 DVD's loaded in my Movie Server!

Thanks AVS for making me addicted to this hobby!
Chrisx510 is offline  
post #407 of 761 Old 04-09-2012, 10:12 AM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
Update on my server:
I ended up corrupting my array by not removing a drive correctly. I forgot to replace the hard drive, rebuilt parity prior to shutting it down. So, now I've got 1 drive, which for some reason or another has corrupted files. I lost about 41 movies in the ordeal. However, I re-assigned the removed drive to the array, and the 41 movies that I was missing are in that drive.

At the moment, I am transferring the movies to the Media Shared folder, and thereafter, I will be trying to correct the errors from drive 3.

I also no longer have the Icy Box 5x3 hdd cage due to high temperature issues. I ended up buying a Cooler Master 4x3 and a Xigmatek 4x3 cages to test them out. If you do not have the money for hot swap cages, I definitely recommend the Cooler Master 4x3 cages. They come with hardware and look pretty cool on the case. The Xigmatek do not come with any screws or hardware of any kind. They are okay, but I wouldn't recommend them.

Here are some pics.








If everything goes well, and I am able to fix the errors, and get my movies back. I will try to update my server to the beta unraid 5.14, and try to get Plex app. working with Airplay. I'm thinking of buying either 1 or 2 IPads, and these application would help to stream my movies to iOS devices.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #408 of 761 Old 04-09-2012, 11:33 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 22,104
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1013 Post(s)
Liked: 845
Quote:
Originally Posted by GusGus748s View Post

Update on my server:
I ended up corrupting my array by not removing a drive correctly. I forgot to replace the hard drive, rebuilt parity prior to shutting it down. So, now I've got 1 drive, which for some reason or another has corrupted files. I lost about 41 movies in the ordeal. However, I re-assigned the removed drive to the array, and the 41 movies that I was missing are in that drive.

At the moment, I am transferring the movies to the Media Shared folder, and thereafter, I will be trying to correct the errors from drive 3.

I also no longer have the Icy Box 5x3 hdd cage due to high temperature issues. I ended up buying a Cooler Master 4x3 and a Xigmatek 4x3 cages to test them out. If you do not have the money for hot swap cages, I definitely recommend the Cooler Master 4x3 cages. They come with hardware and look pretty cool on the case. The Xigmatek do not come with any screws or hardware of any kind. They are okay, but I wouldn't recommend them.

Here are some pics.

If everything goes well, and I am able to fix the errors, and get my movies back. I will try to update my server to the beta unraid 5.14, and try to get Plex app. working with Airplay. I'm thinking of buying either 1 or 2 IPads, and these application would help to stream my movies to iOS devices.

You should have been able to put the same drive in and rebuild it. I pulled out the wrong drive by mistake last month which corrupted it. I shut down the system and rebooted but it had messed up the data on it. I was able to put the same drive back in and have the unRAID rebuild all the data on it.

I think I put a different drive in first so it looked like a replacement and then put the original drive back in and then had it rebuild the data. Not sure exactly what I did but I just remember I freaked out at first but was glad I was able to rebuild the drive and not lose any data.

40TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #409 of 761 Old 04-09-2012, 12:07 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
Quote:
Originally Posted by aaronwt View Post

You should have been able to put the same drive in and rebuild it. I pulled out the wrong drive by mistake last month which corrupted it. I shut down the system and rebooted but it had messed up the data on it. I was able to put the same drive back in and have the unRAID rebuild all the data on it.

I think I put a different drive in first so it looked like a replacement and then put the original drive back in and then had it rebuild the data. Not sure exactly what I did but I just remember I freaked out at first but was glad I was able to rebuild the drive and not lose any data.

Well, the issue was that I put a different drive where my drive 3 was, and I ran the parity check, and that's when I got a lot of errors due to drive 3 not being present in the array at all. However, I've added the drive back into the array, and I am transferring the files to the Media Shared folder. Then I can delete all the file from that particular drive, and rebuild the array .

I'll have to re-run parity. If any errors remain I'll have to run reiserfsck tool to try to fix the errors.

I am hoping this works.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #410 of 761 Old 04-10-2012, 07:47 PM - Thread Starter
AVS Special Member
 
Chrisx510's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 1,587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been enjoying my unRAID server. Haven't had any playback issues. I rip directly over the network now and it takes about 1hr.

I attached a picture of my movie server.
LL

My First Home Theater

300 Blu-Rays, 150 DVD's loaded in my Movie Server!

Thanks AVS for making me addicted to this hobby!
Chrisx510 is offline  
post #411 of 761 Old 04-16-2012, 12:50 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
Hey Chirs,

I've been having some issues with my server lately. Today, I am unable to connect to my server. The ethernet port is shows a orange/red solid led light. I can't connect to it at all. So, I might be in need of a new mobo.

I think I might be buying the same mobo you are using, and I wanted to ask you if you had any issues with setting it up.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #412 of 761 Old 04-16-2012, 04:05 PM
AVS Special Member
 
dan4081's Avatar
 
Join Date: Dec 2007
Posts: 1,127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 34
Quote:
Originally Posted by GusGus748s View Post

Hey Chirs,

I've been having some issues with my server lately. Today, I am unable to connect to my server. The ethernet port is shows a orange/red solid led light. I can't connect to it at all. So, I might be in need of a new mobo.

I think I might be buying the same mobo you are using, and I wanted to ask you if you had any issues with setting it up.

Before changing the motherboard I would just try a pci network card, as long as you have a slot open.
They are pretty inexpensive and easy to swap out.

Revo Ion...XBMC For Windows...Dharma RC2
dan4081 is offline  
post #413 of 761 Old 04-16-2012, 08:31 PM
Senior Member
 
guiri's Avatar
 
Join Date: Oct 2008
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Just curious, have you guys been to the unRaid forum?
Ie, not here on AVS I mean..

George
guiri is offline  
post #414 of 761 Old 04-16-2012, 08:38 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 602
Quote:
Originally Posted by dan4081 View Post

Before changing the motherboard I would just try a pci network card, as long as you have a slot open.
They are pretty inexpensive and easy to swap out.

Yeah, I can get one open. I am going to try this first and save some $$$ to build a bigger server....probably wait for windows server 8 and see what happens with that.

Quote:
Originally Posted by guiri View Post

Just curious, have you guys been to the unRaid forum?
Ie, not here on AVS I mean..

Yes!
George


Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
post #415 of 761 Old 04-17-2012, 05:48 AM
Advanced Member
 
mbryanr's Avatar
 
Join Date: Nov 2009
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by guiri View Post

Just curious, have you guys been to the unRaid forum?
Ie, not here on AVS I mean..

George

He has.. http://lime-technology.com/forum/ind...4358#msg174358

A somewhat atypical rough start.
mbryanr is offline  
post #416 of 761 Old 04-17-2012, 07:23 PM - Thread Starter
AVS Special Member
 
Chrisx510's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 1,587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GusGus748s View Post

Hey Chirs,

I've been having some issues with my server lately. Today, I am unable to connect to my server. The ethernet port is shows a orange/red solid led light. I can't connect to it at all. So, I might be in need of a new mobo.

I think I might be buying the same mobo you are using, and I wanted to ask you if you had any issues with setting it up.

I haven't had any issues with the mobo.

My First Home Theater

300 Blu-Rays, 150 DVD's loaded in my Movie Server!

Thanks AVS for making me addicted to this hobby!
Chrisx510 is offline  
post #417 of 761 Old 04-17-2012, 07:24 PM - Thread Starter
AVS Special Member
 
Chrisx510's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 1,587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I did a Parity check last night and I'm getting over 2000 errors.

Haven't had no issues with the server. Not sure why I'm getting errors.

My First Home Theater

300 Blu-Rays, 150 DVD's loaded in my Movie Server!

Thanks AVS for making me addicted to this hobby!
Chrisx510 is offline  
post #418 of 761 Old 04-18-2012, 05:44 AM
Advanced Member
 
mbryanr's Avatar
 
Join Date: Nov 2009
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Post your smart reports...either here or at limetech.
mbryanr is offline  
post #419 of 761 Old 04-18-2012, 08:11 AM - Thread Starter
AVS Special Member
 
Chrisx510's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 1,587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mbryanr View Post

Post your smart reports...either here or at limetech.

Do I have to hook a monitor up to my server to get smart reports? Hate pulling everything out.

My First Home Theater

300 Blu-Rays, 150 DVD's loaded in my Movie Server!

Thanks AVS for making me addicted to this hobby!
Chrisx510 is offline  
post #420 of 761 Old 04-18-2012, 08:35 AM
Advanced Member
 
mbryanr's Avatar
 
Join Date: Nov 2009
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
mbryanr is offline  
Reply Networking, Media Servers & Content Streaming

Tags
Popcorn Hour C 200 Networked Media Tank Black , The Boxee Box By D Link Hd Streaming Media Player



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off