Buffering Question - AVS Forum
Forum Jump: 
 
Thread Tools
Old 06-15-2012, 09:46 AM - Thread Starter
Senior Member
 
MitsuHelp's Avatar
 
Join Date: Oct 2005
Location: MoreHead NC
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I haven't followed the thread lately but I am trying to find out where my problem may lie.

The Rampart trailer from the Home Page (even @ 480) buffers from Vudu. Does everyone else’s?

I went to Vudu from my workstation but it does not (or I can’t tell) how to view the trailer in HD. Just asking before I start tearing everything apart.

1GB lan to Boxee.

Thanks all!
MitsuHelp is offline  
Sponsored Links
Advertisement
 
Old 06-16-2012, 07:16 AM
Senior Member
 
RayChuang's Avatar
 
Join Date: Apr 2001
Location: Sacramento, California USA
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Are you using a router right now? Here's what I recommend: get a good, quality router. I just switched to a Netgear N600 (WDNR3700v2) and the improvements in streaming video quality over WiFi was dramatic. smile.gif

Raymond in Sacramento, CA
RayChuang is offline  
Old 06-16-2012, 08:52 AM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 601
I bought my parents a WDTV2 for Xmas, and they love it. I was very surprised when I found out that it played VUDU HDX movies wireless without any issues. So, it might be your ISP as well. Vudu has a testing utility and it will tell you the best video you'll be able to play with whatever internet connection you've got.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is online now  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off