Having problems playing SbS 3D with the Dune H1 and JVC RS40 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-02-2012, 09:01 AM - Thread Starter
Senior Member
 
Chris Albert's Avatar
 
Join Date: Sep 2004
Location: Washington, DC
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I'm sure I'm doing something stupid here, but playing a side by side .mkv file from a Dune H1 to a JVC RS40 and the image appears as two frames SbS. I've tried ripping with DVDFAB as 100% and also 50% frame size and also have tried another file I downloaded.

Have manually selected SbS in the the JVC's HDMI menu but still no go.

What am I missing?
Chris Albert is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-02-2012, 09:42 AM
AVS Special Member
 
mlknez's Avatar
 
Join Date: Jul 2005
Posts: 1,872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 18
Quote:
Originally Posted by Chris Albert View Post

I'm sure I'm doing something stupid here, but playing a side by side .mkv file from a Dune H1 to a JVC RS40 and the image appears as two frames SbS. I've tried ripping with DVDFAB as 100% and also 50% frame size and also have tried another file I downloaded.
Have manually selected SbS in the the JVC's HDMI menu but still no go.
What am I missing?

It is something on the JVC end.
mlknez is offline  
post #3 of 4 Old 08-02-2012, 11:06 AM - Thread Starter
Senior Member
 
Chris Albert's Avatar
 
Join Date: Sep 2004
Location: Washington, DC
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I just updated the firware to v1.5 the latest, still no go.

It's weird, the PJ will switch to SbS with the Dune's menu up but as soon as I play the file it reverts to 1080/24p
Chris Albert is offline  
post #4 of 4 Old 08-02-2012, 05:49 PM - Thread Starter
Senior Member
 
Chris Albert's Avatar
 
Join Date: Sep 2004
Location: Washington, DC
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
OK, it works if I set the Dune for 60i, but does not work in the native 24p that the .mkv file is in...

Dune users? Am I screwing up somehow?
Chris Albert is offline  
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off