Apple TV 2 1st and 2nd gen having issues streaming iTunes library - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-09-2012, 10:23 AM - Thread Starter
Senior Member
 
clutch69's Avatar
 
Join Date: Apr 2007
Location: Cleveland
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have 400 movies and 15,000 songs in itunes on my mac mini that connects wirelessly to my router. Both my apple tvs are connected to the router via ethernet. Just in the past couple months, both my apple tvs are dropping their connection to my mini (itunes) after 20 minutes or so of playtime. I can then go to my mac mini and turn off wireless, then turn it back on and the apple tvs recognize my itunes library again and I can stream for another 5 minutes or so then it drops again. I can also quit itunes and restart itunes and the apple tvs recognize my itunes library again and then only stream from it for like 20 or so minutes again. Any fixes, I have read on Apple support forums stuff about this but it is hard to find/follow my exact issues, but I believe I am not the only one. Everything is up to date firmware. Thought I would throw this up here at AVS maybe one of you geniuses knows what's up.
clutch69 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-09-2012, 01:18 PM
Senior Member
 
djc11369's Avatar
 
Join Date: Jan 2009
Location: Upstate NY
Posts: 462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 20
How about temporarily wiring the mini to your router to see if you still have issues? If not then you've isolated it to a wireless issue with either the router or the mini...could be hardware. When my linksys wireless router was on it's way out I had the same type of issues with dropping connections. Somebody else here may be able to tell you how to check the hardware if there is a way, I myself did the swap method with the new router which solved the problem.
djc11369 is offline  
post #3 of 5 Old 08-10-2012, 05:06 AM - Thread Starter
Senior Member
 
clutch69's Avatar
 
Join Date: Apr 2007
Location: Cleveland
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was thinking trying that. The weird thing is the mini never drops connections to the internet, just streaming itunes to the Apple TV. And the Apple TV never drops it's connection when streaming Netflix, just through iTunes. Me no likey.
clutch69 is offline  
post #4 of 5 Old 08-10-2012, 09:25 AM
Senior Member
 
djc11369's Avatar
 
Join Date: Jan 2009
Location: Upstate NY
Posts: 462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 20
There was a iTunes update a couple months ago (6/11) to 10.6.3 from 10.6.1, maybe a possibility as well if you upgraded to it. I don't stream movies from iTunes, only music and that's on a rare occasion.

You should search on how to downgrade iTunes, I see there's a few hits but I didn't look at it in any detail.
djc11369 is offline  
post #5 of 5 Old 08-13-2012, 05:50 AM
Senior Member
 
Left Jeff's Avatar
 
Join Date: Nov 2005
Location: Edwardsville, IL
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I went through a similar problem last spring.

I agree...try hardwiring and then you should be able to at least figure out if it is a wifi/hardware issue or a software issue.

And I know this sounds like such as dumb suggestion, but make sure all your software is up to date on the ATV, iTunes and your OS.
Left Jeff is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off