Viera DLNA working OK, but...... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-18-2012, 12:01 PM - Thread Starter
Member
 
tmmuch's Avatar
 
Join Date: Aug 2003
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
when I access my video folder, my new recordings don't automatically appear in the folder. I have to open my video folder in my Windows 7 desktop computer, right-click the new file and choose "Play to the Viera ST50" server from the context menu.

The new video then starts playing on the plasma. And it's forevermore available for replay via the normal DLNA function from the TV remote after doing this routine.

This seems to be a recent phenomenon, but I don't recall changing anything.The video folder has always been "shared."


A little guidance would be appreciated.

Panasonic Viera 55ST50
Windows 7 Professional 64 bit
AMD Phenom II x4 965
Hauppauge HVR-2250
WI-FI - Linksys E4200
Recording OTA MPEG2 H.264 with Snapstream BeyondTV
Converting to Windows Media Video files for streaming to Viera
(Also converting to MPEG4 for Snapstream Remote Server--different folder)
tmmuch is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-20-2012, 04:27 AM
AVS Special Member
 
whipit's Avatar
 
Join Date: Dec 2009
Location: SGF
Posts: 1,420
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 57
I ran into the same problem and when dropping files into folders or right into the media player window, they just didn't show up(ST30). I ended up deleting the database files and it works better but I haven't tried it recently.

Here's the path C>users>(your account name)>appdata>local>microsoft>media player. You can delete the files in that root folder and start media player so it can rebuild the database.
whipit is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off