No wifi for open networks - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-11-2012, 07:25 PM - Thread Starter
Newbie
 
sherv19's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It seems that the XIOS DS cannot connect to a network that has no security. It recognizes my SSID as having security and asks for a password. It doesn't connect when no password is given. Anyone have any idea how to solve this issue?
Much appreciated.
-Shervin
sherv19 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-12-2012, 06:00 AM
Advanced Member
 
Alx330's Avatar
 
Join Date: Dec 2010
Posts: 844
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 44
Use ethernet, powerline adapters or look for an ethernet to wireless bridge.

Why on earth would you run wifi with no security thats just asking for trouble!
Alx330 is offline  
post #3 of 3 Old 11-15-2012, 05:03 PM - Thread Starter
Newbie
 
sherv19's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the suggestions.
I live in an old converted cottage in the woods. I just liked the novelty of not needing security on my wifi.
I guess the easiest thing would be to just put security on it...
Perhaps they'll resolve this with a firmware upgrade in the future.
sherv19 is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off