Still having problems with "Cannot open URL" Error Message - AVS Forum

AVS Forum > Gaming & Content Streaming > Networking, Media Servers & Content Streaming > Still having problems with "Cannot open URL" Error Message

Networking, Media Servers & Content Streaming

avrignaud's Avatar avrignaud
04:25 PM Liked: 11
post #1 of 3
01-21-2013 | Posts: 107
Joined: Dec 2006
Hi Folks,

I accidentally posted outside of this particular forum, and so am following up here in the hopes I can get some help. Short form is that I cannot seem to resolve the "Cannot open URL" error message problem that so many people seem to have (even after searching and reading many threads), and am at wit's end. And I am trying to validate that what I've done so far is correct, and I'm not misunderstanding the SMB issue.

Here's the background:

I have a single server called PANDORA, and on it a large RAID array. All movies, TV shows, etc are in a share called VIDEO. So, the UNC path is \\PANDORA\VIDEO\MOVIES, or TV, etc. That folder is shared out.

Per advice, I configured the DUNE to connect to that SMB share using the pop-up menu, and providing my account credentials. At that point, I can browse the VIDEO share, play all types of movies, no problems.

The issue is when I created the My Movies index. At first, I created it within that SMB share, so \\PANDORA\VIDEO\DUNE. It half-worked — Blu-Ray isos worked, but DVD VIDEO_TS folders and individual TV shows such as MKVs failed with the "can't open URL" issue. Worried that perhaps this was the SMB share issue, I moved the My Movies index to the DUNE. So, it's on \\DUNE\DUNEHD (with the drive renamed per config.txt file instructions I found). Then I cleaned the index and did everything else My Movies needs, and deleted the previous DUNE index directory. Same issue, same characteristics — BluRay great, nothing else works via the My Movies interface. (Note that SMB continues to work as before).

So... at this point I'm completely stumped. The two things I am wondering (and appreciate your input on) follow:

1. Is this likely the SMB share issue, or do you think I can rule this out?

2. Is this possibly the Guest account issue I've read before? I have not activated that yet (since I was able to log in using my credentials, and SMB seems to work). If so, what exactly do I need to do to fix this on a Win7Pro machine?

Thank you for anything you can share!

Mr Eric's Avatar Mr Eric
01:39 AM Liked: 33
post #2 of 3
01-22-2013 | Posts: 888
Joined: Aug 2011
1. if you move the export folder to a local drive attached to the dune, then you can rule out the double SMB bug
2. Guest account should be used if you don't have your share set up to use a specific account. So I don't think this is the problem.

your problem might the way you set up your path in the MM config. When you have the "url error" message, you should also have the exact URL which the dune tries to open. Can you tell me what is this URL ?
avrignaud's Avatar avrignaud
07:10 PM Liked: 11
post #3 of 3
01-23-2013 | Posts: 107
Joined: Dec 2006
Thanks Eric!

Due to all of my problems, I went through my My Movies index, cleaned it, and just deleted all movies that had a yellow exclamation point next to them (four of them) due to path issues.

Then, I cleaned, rebuilt index, and saved on the internal Dune HDD.

I now get a similar, but slightly different, error message. Previously it was saying it couldn't open from \\SERVER\SHARE\DIRECTORY\MOVIEFILENAME.EXT.

Now, I can play BluRay ISOs and DVD TS_VIDEO folders, but I can't launch single file TV episodes. I get the error message below:

Failed to open URL

URL: storage_name:///VIDEO/TV/Game of Thrones/01x01 - Winter is Coming.ts

The big change is the "storage_name". Any ideas how to resolve that? Unsure if it's related to the problem I had before, or is just new.

Thank you!

Reply Networking, Media Servers & Content Streaming

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3