*Official* Dune HD TV303D/ Base 3D Streamer Thread - Page 10 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #271 of 1327 Old 05-10-2013, 04:56 AM
Member
 
owtuv's Avatar
 
Join Date: Jul 2007
Location: Norway
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Thanks Damian, I've downloaded the patch.

Ole
owtuv is offline  
Sponsored Links
Advertisement
 
post #272 of 1327 Old 05-12-2013, 04:19 AM
Newbie
 
rozel's Avatar
 
Join Date: Dec 2007
Location: N.E. England - UK
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by owtuv View Post

dbone, how do you interpret this spec from the dune-hd.com site ?

HDMI Audio Output (PCM):
AC3 (Dolby Digital) Up to 5.1
EAC3 (Dolby Digital Plus) Up to 7.1
Dolby True HD Up to 7.1
DTS Up to 5.1
DTS HD High Resolution Aduio Up to 7.1
DTS Master Audio Up to 7.1

I guess you might be right about Dune not having licenced TrueHD and this being the reason why the Base 3D does not output TrueHD PCM, but I don't agree that Dune has their specs "technically" correct, I would rather call it "misleading advertising".

Ole

About 3 weeks ago I bought a Dune HD Base 3D and immediately had issues with it. I wouldn't mind but I carefully had, during the preceding month, undertaken extensive research. It was going to be a HiMedia, Mede8er or a Dune - too many people had grumbles about the Popcorn Hour.

I went on the respective forums and raised support issues and frankly the left arm didn't know what the right arm was about! The decoding of LPCM by the media player itself is extremely important for audiophiles. People who spend more of their hard earned cash on not just the picture quality but also the sound output would maybe agree that 5.1/7.1 lossless analogue sound received via a LPCM signal into a costly 5.1/7.1 Multichannel amp will sound better than via Bitstream, using the same equipment - the purpose of this post though is not to debate this matter but just to show that media players need to decode LPCM themselves, not relying on handshaking (EDID) to do it, for audiophiles like me.

I studied the specs in great detail and had forum members doing tests for me and it was only when the guys over at the MPC Club actually set up a test with a Dune 303D and proved that it worked, that I took the plunge. The Mede8er Manufacturing guys lied through their teeth rather than admit their machines could not decode LPCM saying their specs were correct, but after some serious digging, they confirmed that the disc image itself had to have an embedded LPCM track in it after which EDID would take over! So in other words Mede8er your machines cannot decode LPCM. I wasted several weeks establishing this - the situation was true of HiMedia but they were more promptly honest about it. Have any of them amended their specs to clearly state any of this? - Have they f**k !!!!!!!!!!!!!!! Shame to them all. I would however condone the use of Amazon when making purchases because twice I bought a machine in good faith but within a few hours after establishing that they could not do what they say on the tin, I immediately cancelled, before despatch took place.

So coming to the Dune HD Base 3D everything that dbone has said is absolutely 100% correct - I established it the hard way. In addition I had to apply 1. an updated official firmware update, 2. the b5 beta update and 3. the b6 beta update before still finding that it would not pass through 5.1/7.1 LPCM. That was when I visited http://www.mediasmartserver.net/2013/02/07/review-dune-hd-tv303d/#comment-16821 and Damian's superb review of the TV303D. I had to find the Multichannel .dsf file and then Hurrah! I could get 5.1/7.1 DTS HD MA signals at long last smile.gif But sadly no Dolby Tru HD frown.gif

I am not going to slag off Dune as they seem the best players around at the moment but they are sadly in need of a stable firmware update and not the pile of s**t that represents the latest beta - what a giraffe that is!

But I am receiving excellent sound quality now and some of my recent music disc images sound breathtaking - for example, Roy Orbison's Black and White Night, Paul McCartney's Live Kisses and Supertramp Live in Paris (1979) to name three. So all is not doom and gloom. Now putting my 18,000 music file collection in some form like yaDIS for my films is proving stupid too. Too many Dune quirks working with NFS/Samba network connections and just learned that the reason why my internal HDD won't spin down is because it doesn't in plain standby mode - stupid or what?.

I hope this helps others searching for a good "sounding" media player.

roz
rozel is offline  
post #273 of 1327 Old 05-12-2013, 10:51 AM
AVS Special Member
 
ScottJ's Avatar
 
Join Date: Dec 2000
Location: San Francisco, CA, USA
Posts: 1,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 65
Quote:
Originally Posted by rozel View Post

The decoding of LPCM by the media player itself is extremely important for audiophiles. People who spend more of their hard earned cash on not just the picture quality but also the sound output would maybe agree that 5.1/7.1 lossless analogue sound received via a LPCM signal into a costly 5.1/7.1 Multichannel amp will sound better than via Bitstream, using the same equipment - the purpose of this post though is not to debate this matter but just to show that media players need to decode LPCM themselves, not relying on handshaking (EDID) to do it, for audiophiles like me.

I think you have a misunderstanding of how modern digital audio works.

I assume you are talking about decoding to LPCM. (Which is not a "lossless analogue sound".) There is no valid reason why this will necessarily sound better than bitstreaming. Decoding digital audio formats is a precise mathematical operation and whether done at the source or in a receiver/prepro the result will be exactly the same.

Audiophiles -- at least, the subset of audiophiles who do not buy snake oil -- would not agree with you.

Decoding to LPCM is only important for those whose downstream equipment is too old to support HD audio codecs.
maximus74 and farkem like this.
ScottJ is offline  
post #274 of 1327 Old 05-12-2013, 12:48 PM
Senior Member
 
piratemonkey's Avatar
 
Join Date: Sep 2008
Location: Waxhaw, NC
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
hey guys, i'm at a loss with my base 3d
i'm currently running beta 6 and streaming from a server using mymovies / anydvdhd bluray iso and bluray 3d iso rips
some movies play and play fine whether 2d or 3d BUT some movies just wont play ie alex cross, a christmas carol 3d, inglorious basterds, star trek......
as soon as i select the movie to play, it goes to a black screen......if i choose info the video resolution says N/A, the bitrate kicks in and changes, the duration of the movie displays, the position of the movie stays constant at 00:00:00, essentially the movie never starts
any ideas how to fix this issue?
piratemonkey is offline  
post #275 of 1327 Old 05-12-2013, 12:58 PM
Member
 
owtuv's Avatar
 
Join Date: Jul 2007
Location: Norway
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dbone1026 View Post

Yes, the Smarts (B1 and D1) are still the main players for me. I think the only thing that got messed up, with a later firmware if downmixing you would only get 2ch stereo instead of multi PCM, but a patch was created to fix that which you can easily install

Damian, I´m getting my D1 over the weekend. Just so that I don´t screw it up - should I install the latest firmware and then the patch or is there a recommended stable firmware version?

Ole
owtuv is offline  
post #276 of 1327 Old 05-12-2013, 02:07 PM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 601
Quote:
Originally Posted by owtuv View Post

Damian, I´m getting my D1 over the weekend. Just so that I don´t screw it up - should I install the latest firmware and then the patch or is there a recommended stable firmware version?

Ole

D
Update to B5 do not update to B6. Then you can do the patches.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is online now  
post #277 of 1327 Old 05-12-2013, 11:01 PM
Newbie
 
rozel's Avatar
 
Join Date: Dec 2007
Location: N.E. England - UK
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ScottJ View Post

I think you have a misunderstanding of how modern digital audio works.

I assume you are talking about decoding to LPCM. (Which is not a "lossless analogue sound".)

You have your knickers in a twist - you are completely wrong - I am not going to debate this as I said in my original post.
rozel is offline  
post #278 of 1327 Old 05-13-2013, 04:55 AM
Member
 
twa00's Avatar
 
Join Date: Mar 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by piratemonkey View Post

hey guys, i'm at a loss with my base 3d
i'm currently running beta 6 and streaming from a server using mymovies / anydvdhd bluray iso and bluray 3d iso rips
some movies play and play fine whether 2d or 3d BUT some movies just wont play ie alex cross, a christmas carol 3d, inglorious basterds, star trek......
as soon as i select the movie to play, it goes to a black screen......if i choose info the video resolution says N/A, the bitrate kicks in and changes, the duration of the movie displays, the position of the movie stays constant at 00:00:00, essentially the movie never starts
any ideas how to fix this issue?
Go back to B5 which fixes audio glitches and try that, B6 is giving me problems on at least one of your films (one my few iso's) on my Prime 3.0,s but OK on 303D.

However, I have had many problems historically with Anydvd, where the file is compressed to a smaller size, which is one reason I went to MKV with Makemkv.
twa00 is offline  
post #279 of 1327 Old 05-13-2013, 05:04 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 71
Quote:
Originally Posted by twa00 View Post

Go back to B5 which fixes audio glitches and try that, B6 is giving me problems on at least one of your films (one my few iso's).

Curious how soon before we see a B7 to fix the B6 issues? Still can't believe Dune would release a FW update that would break full BD playback (for the devices that support).

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #280 of 1327 Old 05-13-2013, 05:12 AM
Member
 
twa00's Avatar
 
Join Date: Mar 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dbone1026 View Post

Curious how soon before we see a B7 to fix the B6 issues? Still can't believe Dune would release a FW update that would break full BD playback (for the devices that support).

The interest thing is that one of my few ISO's is "inglorious basterds", (named above as a problem) which plays fine on my 303D at B6, but on my Prime 3.0's at B6 produces a Blue screen as per Pirate Monkey (if you press Play) or a slow stuttering movie if you use BD Lite, so the removal of full menu supoort on teh Primes is less than perfect.
twa00 is offline  
post #281 of 1327 Old 05-13-2013, 11:01 AM
Senior Member
 
piratemonkey's Avatar
 
Join Date: Sep 2008
Location: Waxhaw, NC
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by twa00 View Post

The interest thing is that one of my few ISO's is "inglorious basterds", (named above as a problem) which plays fine on my 303D at B6, but on my Prime 3.0's at B6 produces a Blue screen as per Pirate Monkey (if you press Play) or a slow stuttering movie if you use BD Lite, so the removal of full menu supoort on teh Primes is less than perfect.

Hi....I did 2 things
1) downgraded base 3d to beta 5 and still not working :-(
2) hooked up dune max and tried 2d bluray ISO's and same issue
Now I'm stumped if it is a ripping issue but I have my doubts since other bluray ISO rips play fine, just certain movies do not
I'm going to re-rip to folder structure but doubt that will make a difference
Any other suggestions out there??
piratemonkey is offline  
post #282 of 1327 Old 05-13-2013, 12:28 PM
Member
 
twa00's Avatar
 
Join Date: Mar 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by piratemonkey View Post

Hi....I did 2 things
1) downgraded base 3d to beta 5 and still not working :-(
2) hooked up dune max and tried 2d bluray ISO's and same issue
Now I'm stumped if it is a ripping issue but I have my doubts since other bluray ISO rips play fine, just certain movies do not
I'm going to re-rip to folder structure but doubt that will make a difference
Any other suggestions out there??
1) do you use Anydvd to compress file - if so just rip to image and try that

2) Download Makemkv (its free... use current key from Makemkv web site) and run a backup if possible from an Original disk (when the disk loads, choose backup 2nd icon from left) and Makemkv will check file structure as it backs up - if backup is successful, try running backup on Dune (choose index in BDMV folder), if it runs then you have a problem with Anydvd).
3)You can also rip one of the Anydvd ISO's to MKV using Makemkv and try running the mkv - if it runs then it probably indicates Dune firmware issue with ISO, just check the log to see if Makemkv has had any corrected/dropped tracks. (turn on log in options) - permanent errors will show during rip.
twa00 is offline  
post #283 of 1327 Old 05-13-2013, 01:16 PM
Senior Member
 
piratemonkey's Avatar
 
Join Date: Sep 2008
Location: Waxhaw, NC
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by twa00 View Post

1) do you use Anydvd to compress file - if so just rip to image and try that

2) Download Makemkv (its free... use current key from Makemkv web site) and run a backup if possible from an Original disk (when the disk loads, choose backup 2nd icon from left) and Makemkv will check file structure as it backs up - if backup is successful, try running backup on Dune (choose index in BDMV folder), if it runs then you have a problem with Anydvd).
3)You can also rip one of the Anydvd ISO's to MKV using Makemkv and try running the mkv - if it runs then it probably indicates Dune firmware issue with ISO, just check the log to see if Makemkv has had any corrected/dropped tracks. (turn on log in options) - permanent errors will show during rip.

Hi TWA00......I do use AnyDvdHD solely but only as ISO (1:1 copy)
I do not have a setup to use MakeMKV since all my rips are done on a pre-built server using WHS / MyMovies with AnyDvdHD baked in
I'm going to try to rip Alex Cross and Star Trek again in folder structure this time and see if that makes a difference
My gut tells me it may be the ripping process for whatever reason I do not know cause I'm not an expert in that process BUT i cant shake the question of why some bluray iso's rip and play fine and some do not, that seems odd to me
Will report back once I try a couple rips in folder structure
PM
piratemonkey is offline  
post #284 of 1327 Old 05-13-2013, 01:20 PM
AVS Special Member
 
ScottJ's Avatar
 
Join Date: Dec 2000
Location: San Francisco, CA, USA
Posts: 1,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 65
Quote:
Originally Posted by rozel View Post

You have your knickers in a twist - you are completely wrong - I am not going to debate this as I said in my original post.

You said "the purpose of this post [is] to show that media players need to decode LPCM [sic] themselves [...] for audiophiles like me." So let's discuss that. Because it isn't true, as I explained.

Or are you so sure that your snake oil really works that no amount of evidence will convince you otherwise?
farkem likes this.
ScottJ is offline  
post #285 of 1327 Old 05-13-2013, 03:59 PM
Senior Member
 
piratemonkey's Avatar
 
Join Date: Sep 2008
Location: Waxhaw, NC
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by piratemonkey View Post

Hi....I did 2 things
1) downgraded base 3d to beta 5 and still not working :-(
2) hooked up dune max and tried 2d bluray ISO's and same issue
Now I'm stumped if it is a ripping issue but I have my doubts since other bluray ISO rips play fine, just certain movies do not
I'm going to re-rip to folder structure but doubt that will make a difference
Any other suggestions out there??

Update......re-ripped 2 of the movies having issues with into folder structure vs iso and did not make a difference, still will not play :-(
I'll hold out hope for Beta 7 or new FW of AnyDvdHD and see if that makes a difference
piratemonkey is offline  
post #286 of 1327 Old 05-14-2013, 07:50 AM
Member
 
twa00's Avatar
 
Join Date: Mar 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by piratemonkey View Post

Update......re-ripped 2 of the movies having issues with into folder structure vs iso and did not make a difference, still will not play :-(
I'll hold out hope for Beta 7 or new FW of AnyDvdHD and see if that makes a difference
Not sure what runs on WHS but current version of AnyDVD is AnyDVD HD 7.1.9.0
twa00 is offline  
post #287 of 1327 Old 05-14-2013, 08:07 AM
Senior Member
 
piratemonkey's Avatar
 
Join Date: Sep 2008
Location: Waxhaw, NC
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by twa00 View Post

Not sure what runs on WHS but current version of AnyDVD is AnyDVD HD 7.1.9.0

Latest non-beta is 7.1.9.0
It definitely has to be a ripping issue since I tried playback on Base 3d, Dune Max (full and lite) and even Netgear EVA and all failed with these movies
VERY frustrating, not sure why some movies woud not rip properly vs others especially some of the older movies like Star Trek and Inglorious Basterds which ripped fine for me in the past
Just posted on SlySoft forum but who knows
piratemonkey is offline  
post #288 of 1327 Old 05-14-2013, 01:32 PM
Senior Member
 
piratemonkey's Avatar
 
Join Date: Sep 2008
Location: Waxhaw, NC
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
well......I got it figured out and working
essentially i disconnected anydvd which is baked into mymovies on my server and ripped with anydvd independently and wul-lah.....she works
there's a bug or something with mymovies and anydvd sharing the server software with auto-rip feature which hopefully they'll figure out
the good news it's not hardware or dune related
piratemonkey is offline  
post #289 of 1327 Old 05-19-2013, 06:30 AM
AVS Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Posts: 1,472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 67
I've just got myself a TV303D. My first Sigma based player. I've been using an old Realtek 1073DD based player.
It came with B3 firmware, so I update it to B4, then to B5, ie 130222_1831_b5 firmware. I didn't try B6 as many have complaint and revert back to B5.

I have a few questions:
Should I set both the color space settings to BT709 instead of default AUTO?
The specs say it can upscale video to improve video quality. Where's the upscale setting? I can't find it.
When I pressed the INFO button, it only shows the video details...no audio details. Is that normal?
Is the WiFi switched on by default? I prefer to set it to off.

I also notice a weird thing regarding DTS.
My TV303D is hooked to my Sony HMZ-T2 display. The Sony only accepts LPCM or Dolby Digital audio.
When I play an MKV video with DD5.1 audio, my Sony reports DD audio, which is fine...bitstreaming is good. When I play an MKV video with DTS audio, my Sony reports LPCM 2 channel audio. I got a shock of myself. I have set the TV303D to bitstream 5.1. I didn't expect the TV303D to decode the DTS track to LPCM. If I were to hookup the TV303D to a modern AVR, I would expect it to light up DTS on the AVR, not LPCM. Sad thing is I don't have an AVR with me to test right now.
So...can the TV303D really bitstream DTS & DTS HDMA?
Skylinestar is offline  
post #290 of 1327 Old 05-19-2013, 12:13 PM
Member
 
twa00's Avatar
 
Join Date: Mar 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Skylinestar View Post

I've just got myself a TV303D. My first Sigma based player. I've been using an old Realtek 1073DD based player.
It came with B3 firmware, so I update it to B4, then to B5, ie 130222_1831_b5 firmware. I didn't try B6 as many have complaint and revert back to B5.

I have a few questions:
Should I set both the color space settings to BT709 instead of default AUTO?
The specs say it can upscale video to improve video quality. Where's the upscale setting? I can't find it.
When I pressed the INFO button, it only shows the video details...no audio details. Is that normal?
Is the WiFi switched on by default? I prefer to set it to off.

I also notice a weird thing regarding DTS.
My TV303D is hooked to my Sony HMZ-T2 display. The Sony only accepts LPCM or Dolby Digital audio.
When I play an MKV video with DD5.1 audio, my Sony reports DD audio, which is fine...bitstreaming is good. When I play an MKV video with DTS audio, my Sony reports LPCM 2 channel audio. I got a shock of myself. I have set the TV303D to bitstream 5.1. I didn't expect the TV303D to decode the DTS track to LPCM. If I were to hookup the TV303D to a modern AVR, I would expect it to light up DTS on the AVR, not LPCM. Sad thing is I don't have an AVR with me to test right now.
So...can the TV303D really bitstream DTS & DTS HDMA?
As far as I can see Yes....
twa00 is offline  
post #291 of 1327 Old 05-19-2013, 01:51 PM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 71
TV303D bitstreams HD Audio (both TrueHD and DTS(MA) )

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #292 of 1327 Old 05-19-2013, 04:37 PM
Newbie
 
aivarsm78's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a question for Rozel and other Dune HD Base 3D users. I am looking for media player with 3D ISO compatibility and, what's important, with good analog audio output. Are you using Hi-Fi stereo amplifier to listen music, which is streamed with media player? Have you compared audio quality with external DAC, for example, Dacmagic 100 ?
I know that Dune player support 24 bit/ 192 kHz audio playback via analog output. I am interested, is there a difference, if you connect your amplifier directly to players analog output, or your amplifier is connected to external DAC, which is connected to player via optical output (spdif).
aivarsm78 is offline  
post #293 of 1327 Old 05-19-2013, 07:24 PM
AVS Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Posts: 1,472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 67
Quote:
Originally Posted by twa00 View Post

As far as I can see Yes....
Quote:
Originally Posted by dbone1026 View Post

TV303D bitstreams HD Audio (both TrueHD and DTS(MA) )
Damian, did you try to bitstream the standard DTS5.1 instead of DTSHDMA?

Did a soft reset...it's still the same. When playing back DTS track, my Sony reports LPCM 2ch. Why is my Dune forcing itself to decode DTS to PCM stereo? mad.gif
How's bitstreaming work? Does the player send both the compressed DTS5.1 pack and LPCM 2ch track together at the same time, waiting for the flag acknowledgement from the receiver end? If the receiver support the DTS track, will it take the bitstreamed DTS pack, ignoring the LPCM track? And if it doesn't support, will it ignore the DTS & take the LPCM track? Does it work that way?
When playing back DTS-HDMA, there's no sound at all. My Sony reports no audio. If I set the player to PCM, I'll get LPCM 2ch.

Did I miss anything in the audio settings?
Skylinestar is offline  
post #294 of 1327 Old 05-19-2013, 11:38 PM
Member
 
twa00's Avatar
 
Join Date: Mar 2010
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Skylinestar View Post


Damian, did you try to bitstream the standard DTS5.1 instead of DTSHDMA?

Did a soft reset...it's still the same. When playing back DTS track, my Sony reports LPCM 2ch. Why is my Dune forcing itself to decode DTS to PCM stereo? mad.gif
How's bitstreaming work? Does the player send both the compressed DTS5.1 pack and LPCM 2ch track together at the same time, waiting for the flag acknowledgement from the receiver end? If the receiver support the DTS track, will it take the bitstreamed DTS pack, ignoring the LPCM track? And if it doesn't support, will it ignore the DTS & take the LPCM track? Does it work that way?
When playing back DTS-HDMA, there's no sound at all. My Sony reports no audio. If I set the player to PCM, I'll get LPCM 2ch.

Did I miss anything in the audio settings?
To be honest, when I rip to mkv, normally the 5.1 track only is ripped. I then bitstream to my onkyo amps, which quite clearly show 5.1 received as input.
If I change to pcm, the Dune outputs 2 channel stereo but with the Dune pcm mod 5.1
I am sure Damian will correct me if I have got it wrong, but thats what I would expect you to see.
twa00 is offline  
post #295 of 1327 Old 05-20-2013, 02:38 AM
AVS Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Posts: 1,472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 67
I've tried hooking up my Sony HMZ-T2 to my PC. When playing movies using MPC-HC+LAV filter, with DTS bitstream checked, my Sony shows "unsupported audio". This confirmed that my PC is bitstreaming DTS and the Sony doesn't support the DTS track.
But the Dune TV303D with Original (Bitstream)...my Sony reports LPCM 2ch? That doesn't looks like bitstream to me.
Skylinestar is offline  
post #296 of 1327 Old 05-20-2013, 04:09 AM
Advanced Member
 
Mr Eric's Avatar
 
Join Date: Aug 2011
Location: Paris/France
Posts: 884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 33
it could be because of the HDMI CEC : the dune might send the best format that your Sony is able to use, so it down converts to 2.0.
Mr Eric is offline  
post #297 of 1327 Old 05-20-2013, 07:55 AM
AVS Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Posts: 1,472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 67
Quote:
Originally Posted by Mr Eric View Post

it could be because of the HDMI CEC : the dune might send the best format that your Sony is able to use, so it down converts to 2.0.
I can't find any HDMI CEC settings in the TV303D. On my Sony, HDMI CEC is switched off.

Perhaps you guys can test this for me: Hookup the TV303D to your TV (through HDMI, TV without dts support). On the Dune, set the audio to HDMI Original (Bitstream) 7.1. Then, play a few movies with DTS5.1 track.
Skylinestar is offline  
post #298 of 1327 Old 05-20-2013, 08:06 AM
Advanced Member
 
Mr Eric's Avatar
 
Join Date: Aug 2011
Location: Paris/France
Posts: 884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 33
there's no option to turn off the CEC in the 303D (they stupidly removed it rolleyes.gif), so if your Sony already has it off, it should be something else.
Mr Eric is offline  
post #299 of 1327 Old 05-20-2013, 10:35 AM
Senior Member
 
bytebuster's Avatar
 
Join Date: Apr 2006
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Folks, I understand that the new Zappiti mini player hardware is essentially the 303
Will the mini be available in the US and also, is there any benefit in getting this over the 303?

Also, do the 303s do a good job with 23.976
I know the D1 did a great job
bytebuster is offline  
post #300 of 1327 Old 05-20-2013, 10:38 AM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 601
Quote:
Originally Posted by bytebuster View Post

Folks, I understand that the new Zappiti mini player hardware is essentially the 303
Will the mini be available in the US and also, is there any benefit in getting this over the 303?

Also, do the 303s do a good job with 23.976
I know the D1 did a great job

It will be available, who knows when. Contact Mike at Duneplayer.com may be he has an idea. There is no benefit, they are the same media player. With the Zappiti player you can use the Zappiti Music jukebox option.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is online now  
Reply Networking, Media Servers & Content Streaming

Tags
Dune Hd Tv303d Wifi 3d Streamer
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off