PS3 media server problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-13-2013, 07:50 PM - Thread Starter
Newbie
 
Msjhannon4's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
trying to set up streaming from win 7 to Sony HX929-55 and I get pixelation on avi and xvid although thumbnails show up clear and I get freezes on hd content. I had this set up originally and it worked great. then it started to mess up I tried updating and that did not help . I tried removing program and reinstalling with no improvement. Using version 1.89 I can choose sony HX renderer as default if none found but it shows EX renderer and WMP as found even though it is an HX tv.I have AVi-synth and Vlan engines up and working
Msjhannon4 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-14-2013, 05:27 AM
Advanced Member
 
Alx330's Avatar
 
Join Date: Dec 2010
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 45
Use Serviio (free), Mezzmo (commercial) or TVMobili (commercial) all are much better DLNA servers than PS3 media server and are designed for use with many DLNA devices.
Alx330 is offline  
post #3 of 4 Old 04-15-2013, 11:21 PM - Thread Starter
Newbie
 
Msjhannon4's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried serviio and it shows the folders but says there is nothing in them and it breaks up the video ts folders that show up into individual files and only plays the one tiny file at a time. This looks like it should be easy but I can't figure out what it really wants. Some of the music plays from my I-Tunes but some says the same as the video that the folder is there but nothing inside of it.. Any help would be appreciated and Thank you for responding smile.gif
Msjhannon4 is offline  
post #4 of 4 Old 04-17-2013, 02:09 AM
Advanced Member
 
Alx330's Avatar
 
Join Date: Dec 2010
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 45
VIDEO_TS is not compatible with DLNA, that is a disc not a video file like mpg, mp4, mkv which is what DLNA works with.

Use MakeMKV or VOB2MPG on your VIDEO_TS or DVDs to extract the video a standalone video file in mkv or mpg containers (no video conversion), vob2mpg would be better for Sony TV.

Also have a read of the Serviio getting started guide.
Alx330 is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off