Streaming MKV to WD TV - Audio Help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-30-2013, 07:24 PM - Thread Starter
Member
 
Dodobirdy's Avatar
 
Join Date: Jan 2013
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
All - I'm streaming MKV files from a QNAP NAS to a WD TV (1st gen). The WD is connected via HDMI to an Integra 80.2 processor.

Looking at the audio settings from the WD device on a movie (no particular movie), it will state DTS 5.1.The codec in VLC Viewer also states DTS Audio. But the processor still states and plays it in "All Channel Stereo".

Why doesn't the processor automatically recognize the audio format? Any ideas would be greatly appreciated.

Thanks in advance
Dodobirdy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-30-2013, 08:17 PM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 45
Check output setting on the WD device. Make sure it's outputting the native format or set to bitstream. I'm going to guess that you're outputting in stereo mode which will output all incoming signals (2 channel or multichannel) to stereo and the Integra is set to matrix/reprocess 2 channel stereo to all channel stereo.
adidino is online now  
post #3 of 4 Old 05-01-2013, 06:05 PM - Thread Starter
Member
 
Dodobirdy's Avatar
 
Join Date: Jan 2013
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Settings on the WD device was set to Stereo. Just set the audio/video settings to "Digital Pass-Through via HDMI Only". Worked like a charm, thank you Adidino. That was easy
Dodobirdy is offline  
post #4 of 4 Old 05-01-2013, 07:16 PM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 45
Quote:
Originally Posted by Dodobirdy View Post

Settings on the WD device was set to Stereo. Just set the audio/video settings to "Digital Pass-Through via HDMI Only". Worked like a charm, thank you Adidino. That was easy

Glad to hear that worked. wink.gif
adidino is online now  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off