Blu-ray Drive Rip Performance - Page 4 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #91 of 92 Old 04-10-2017, 07:00 AM
Senior Member
 
jasonkennethrose's Avatar
 
Join Date: Jun 2010
Posts: 216
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 45
Quote:
Originally Posted by weebnuts View Post
My experience with slow rip.
I have a new LG WH16NS40 and an old LG BH08LS20. Both seem to exhibit similar issues. The first rip or 2 seem to run fast, but after that, it starts slowing down. If I pause the rip for a few seconds and hit continue, it will resume ripping at a fast speed again for a minute or so and then go back to slow. However, if I restart or shutdown the computer the "riplock" gets reset and the first rip is fast again.

The LG BH08LS20 has CSS Riplock but not sure about AACS Riplock. The LG WH16NS40 should not have Riplock protection. What type of BUS do you have your drives connected to? What are you sending the data to? You have a bottleneck somewhere.

Last edited by jasonkennethrose; 04-10-2017 at 07:16 AM.
jasonkennethrose is offline  
Sponsored Links
Advertisement
 
post #92 of 92 Old 05-09-2017, 10:08 PM
Member
 
pras1011's Avatar
 
Join Date: Feb 2006
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 10
UHD bluesy ripping may come sooner than a year!


Sent from my iPhone using Tapatalk
pras1011 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off