Streaming Netflix via Samsung Smart Tv issues - AVS Forum
Forum Jump: 
 
Thread Tools
Old 05-23-2013, 09:20 AM - Thread Starter
Member
 
sabih786's Avatar
 
Join Date: Jul 2005
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 12
I have a 40ES6100 2012 samsung smart tv.
I've noticed that after watching an episode (example: Parks and Rec, Season 2 episode 4) When the episode ends and goes back to the episode guide, It will not show all of the season 2 episodes. Instead it has the Loading bar.

I can still see the episode summary on the right for the one i just watched, and then i can see to the left, season 1 and season 2. For me to populate the info for season 2 episodes, i have to go back and select season 1, and then go back to season 2. All this is just so that I can go to the Next episode.

Slightly ridiculous , and i'm impatient and dont want to wait 2-3 minutes for it to display previously loaded information for season 2 episodes.

I hope this makes sense. Not sure if this is a samsung issue, bandwidth issue (shouldnt be, I'm hardwired), netflix app issue, or tv board issue.

thanks

sig
sabih786 is offline  
Sponsored Links
Advertisement
 
Old 05-28-2013, 04:15 PM - Thread Starter
Member
 
sabih786's Avatar
 
Join Date: Jul 2005
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 12
This is the screen im talking about where it tends to get stuck



sig
sabih786 is offline  
Old 05-30-2013, 09:17 AM
Member
 
ZmHD69PigQ's Avatar
 
Join Date: Jan 2013
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
It is probably the app on your tv. Do you have any way to update it?

I have a WDTV and the netflix app is slow, but I never got stuck on that screen or had to go back and reload the episodes. Actually for mine when a TV episode is over it delays 20 seconds and then automatically plays the next episode. Your TV doesn't do that?
ZmHD69PigQ is offline  
Old 07-12-2013, 12:44 PM - Thread Starter
Member
 
sabih786's Avatar
 
Join Date: Jul 2005
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 12
sorry for late response,.. Heres what i tried

-I updated it,
- did a reinstall (can uninstall since its a default app),
- Restored the tv to default
- Spoke to samsung customer service, they said contact Netflix about the Application
- Spoke to Netflix customer service, who reset my account, then had me log out and log back in, (worked for a little)
- Spoke to netflix again about updating the Netflix App, they said that Samsung is in control of the features, the autoplay feature samsung hasnt included yet

Round and round we go.

I got frustrated with the TV, with the lagginess and netflix issues, since it was still within return period, I took it back to Samsclub.

Got a good deal on a UN46F6300 from amazon which has the new smart hub 2.0, hopefully the issue wont continue

sig
sabih786 is offline  
Old 09-25-2013, 10:42 PM
Newbie
 
sailorfrag's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

We had this exact same issue. It turned out to be our router (a Linksys WRT610N). I connected the TV directly to our cable modem and it worked fine. I installed DD-WRT on our router instead (only recommended if you know what you're doing, otherwise maybe get a different router?) and that seemed to be enough to make the TV happy.

sailorfrag is offline  
Old 03-19-2014, 10:36 PM
Member
 
Onkyoinked5's Avatar
 
Join Date: Aug 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I will try to reset my router if this works, my samsung tv is not connecting to samsung apps and very very slow on netflix just starting the app, however youtube is working ok, thats why i havent focused on d router.
Onkyoinked5 is offline  
 

Tags
Samsung Un40es6100 40 Inch 1080p 120 Hz Slim Led Hdtv
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off