Zappiti export problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-08-2013, 02:04 AM - Thread Starter
Member
 
CD_in_NM's Avatar
 
Join Date: Jan 2011
Location: New Mexico, USA
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Windows7 (64 bit)
Dune Smart B1 with Firmware 121018_0846
Synology DS410 NAS
Zappiti v2.8.5.0

Tried signing up at MPC Club forums to post this on the Zappiti thread. Entered all info and got a screen that said an email would be sent with a link to complete registration, but never got the email. Even though it is not really a Dune problem, will try posting here. I have been following the Dune forum here for a long time and have read all posts from page 1 forward. Have probably read something about this problem, but I think I am getting oldtimers disease. Do not remember everything I read any more. Tried searching, but did not come up with anything specific. Rambling a bit, back to the problem at hand.

Have been using the Dune to stream off of the NAS for quite a while with no problems. Running SMB, not NFS. Do not have any problems accessing NAS from PC using Windows Explorer.

The NAS IP is 192.168.1.4 and everything on the network is static, no DHCP.

Directory structure on the NAS is
\\DISKSTATION\Movies\... Mapped as drive W: on the PC (Currently 853 movies)
\\DISKSTATION\TV-Shows\... Mapped as drive X: on the PC
\\DISKSTATION\Photos\... Mapped as drive Y: on the PC
\\DISKSTATION\Music\... Mapped as drive Z: on the PC

All of the directories have subs but as of now I am only working with the Movies directory. There are 17 catagory subdirectories under Movies. Each catagory has a separate subdirectory for each movie within the catagory. Movies are all ripped to file structure, movie only.

Example - \\DISKSTATION\Movies\Comedy\Repo Man\Video TS\..files..

Recently installed Zappiti and am having export problems. Originally thought that it was because I had not registered my Dune with the Zappiti folks. I sent in an email with a copy of my receipt for the Dune and telling them I had export problems. Received a reply that registration is not necessary with the current version of Zappiti and my problem had to be something else. Now, I am pretty sure it is a path problem.

I have a read only guest account on the NAS that is used for our second PC and the Dune. My PC is set up to log into the Admin account on the NAS. I always log into the NAS before trying to use Zappiti.

Zappiti was able to scrape nearly all of the movies. The ones it could not scrape were not listed on TMDB. As a side question, is Zappiti still having problems with IMDB? I did not have any luck scraping from there. Anyway, since Zappiti successfully scraped, that means that it was able to read from the NAS. The problem comes in when I try to export. I have tried several export path definitions but I always end up with one of the two following results.

1. A small dialog that says - Configure the share path to continue
2. A message window that pops up immediately after pressing export, that says - Complete - Your entire collection is exported. When this happens, there is nothing exported.

I attached two screenshots. One shows my path definitions and one shows what I have tried for export paths. The second has various attempts that I copy/pasted into the bottom of the pic.

Any help would be greatly appreciated. I think I will really enjoy Zappiti once I get everything ironed out.

TIA
Charlie

EDIT - Sorry, operator malfunction, intended to drop this post into the Dune forum. Can't figure out how to move or delete it.


CD_in_NM is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-09-2014, 01:23 PM
Newbie
 
Elton-77's Avatar
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hello

 

Rather late reading this thread [after searching for my own Zappiti query]. By this time you may have worked it out but, you need to click the box where it says Complete - Your entire collection is exported. This will start the export process.

 

Hope this helps :)

Elton-77 is offline  
Reply Networking, Media Servers & Content Streaming

Tags
Dune Hd Smart B1 1080p Media Player
Gear in this thread - 1080p by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off