Not seeing the drive and folder where my MKV rips are. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 07-08-2013, 10:11 AM - Thread Starter
AVS Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 5,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Didn't want to further hyjack someone elses thread so I'm starting this one that will probably be short lived because I think it's a simple problem that someone with Win7 experiance can solve in a heartbeat. I have two drives on this PC. The C: drive has the OS and other applications on it. I believe I have set permissions correctly for Windows Media center as the two sample videos provided in it play from a WD media player. However, my MKV files are on drive M: in a folder named "MKV". I think I need to set additional permissions for that drive and folder for those files to stream. I have no Win 7 experiance and don't see how to set the additional permissions for the second drive.
Thanks,

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-08-2013, 10:40 AM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
http://www.youtube.com/watch?v=2fu0LtdVmGw

Nethawk is offline  
post #3 of 5 Old 07-08-2013, 03:31 PM - Thread Starter
AVS Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 5,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Thanks, tried it. Still no go. I'm writing to the drive (M:) and folder (MKV) OK. I can go to the PC and see that the 6 BD's and 2 DVD's I ripped are actually there. I just can't see them from the WD player.

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #4 of 5 Old 07-09-2013, 03:18 AM - Thread Starter
AVS Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 5,883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
This must be a "permissions/security" issue. I switched gears and looked through all the settings options on the WD. In file management I do see my folder "MKV" but when I select it I get a message "no media present" or something to that effect. Should have wrote it down.
BUT it does at least see the folder and I know there is 8 movies contained in that folder.
When I right click that folder, it does say that it is shared, In a earlier post I was told to make sure that "everyone is enabled in sharing AND in security". I did not see that option in security.

Might this older WD require movie files in their own folder?
Do I have a path issue?
Do I have a permissions or security issue?

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #5 of 5 Old 07-09-2013, 04:22 AM
Advanced Member
 
DanPackMan's Avatar
 
Join Date: Jun 2004
Location: NC
Posts: 527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 30
Quote:
Originally Posted by stefuel View Post

When I right click that folder, it does say that it is shared, In a earlier post I was told to make sure that "everyone is enabled in sharing AND in security". I did not see that option in security.
?

Your folder is shared with Homegroup, but that is not good for the WD, it requires open sharing (i.e. everyone). Right click on the folder you want to share, select properties, then share folder, then add "everyone" to the sharing list.
DanPackMan is online now  
Reply Networking, Media Servers & Content Streaming

Tags
Western Digital Wd Tv Live Streaming Media Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off