AVR1613 Network not connecting - AVS Forum
Forum Jump: 
 
Thread Tools
Old 08-28-2013, 02:40 AM - Thread Starter
Newbie
 
Rabble Rouser's Avatar
 
Join Date: Apr 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've looked and can't find this addressed, though sure it is, so I apologize for redundancy, but frustrated.
I have a 1613 that was working fine before a lightning strike took out a few components, Apple Extreme, Dish Hopper, subwoofer and a TV.
Anyway, replaced the Extreme and now the Denon reads not connected.
I can't the settings and have looked for a way to reset and automatically find new, but don't know enough to make this work. Any help is much appreciated.
Rabble Rouser is offline  
Sponsored Links
Advertisement
 
Old 08-29-2013, 01:29 AM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 601
I would contact customer service, and they can tell you how to reset your AVR to factory settings. For my Pioneer SC-1522-K all I've got to do is hold down the power button for 10 sec., and it will reset it.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
Old 09-03-2013, 11:25 AM - Thread Starter
Newbie
 
Rabble Rouser's Avatar
 
Join Date: Apr 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. They did help and I will try it tonight.
For those following along at home:
Turn power off
Hold Channel plus and Dimmer buttons.
Hit power and lights should come on and flash. After flashes 5 times, release Channel plus and dimmer buttons.
Rabble Rouser is offline  
 

Tags
Denon Avr 1613 Receiver
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off