No Zappiti export to NAS - cured - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-03-2013, 10:51 AM - Thread Starter
Member
 
CD_in_NM's Avatar
 
Join Date: Jan 2011
Location: New Mexico, USA
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
EDIT - screwed up. This was supposed to be posted in the Dune forum.

Posted a while back about my Zappiti data not being exported to my NAS. Problem is solved. The paragraph below is a copy of the post on the Zappiti forum. Thanks to everyone here as well.

OK, I am going to publicly humiliate myself, because it might help someone else out. But I sure do feel REALLY stupid.
I have been fighting a problem of the scraped data not being exported to my NAS. I had posted earlier, asking for help with the problem. Tried all of the suggestions - Thanks to those who replied - but nothing worked. I would get to the point where I clicked the export button and Zappiti would put up the window with the message "Complete - Your entire collection is exported". I would then check the NAS and nothing was there. Well, tonight I was giving it one last shot before giving up. Tried several different things, but again nothing worked.
Then I thought, maybe if I click on the message it will give me some type of error message. So, I clicked on the message. No error message, but my data was exported to the NAS. All this time, I thought that "Complete - Your entire collection is exported" was a status message, but it was a button waiting to be clicked, to do the export. DOH!!!

Anyway, Zappiti works now and I am really pleased with the results. Good WAF also.
CD_in_NM is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off