Chromecast not recognized on laptop - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 09-09-2013, 08:00 PM - Thread Starter
Newbie
 
wilscat's Avatar
 
Join Date: Sep 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've got a T420 Lenovo laptop running Windows 7 prof. I also have a Samsung Galaxy Tab 2. The Chromecast is up and running fine on the tablet and my wi-fi network. But it won't work on the laptop after setup. The laptop is on the same wi-fi. I have checked that the software is up to date, I have the Chrome Browser extension. The Chromecast icon doesn't show up in YouTube, and in the Chrome browser, the icon is there, but shows No Cast Device Found when I click on it. I don't have a Netflix account. I have Avast antivirus running and just the Windows Firewall. I think I had both of them off unless there's some trick I'm missing, and that didn't remedy the situation. I tried the various reboots and restarts, etc, to no avail.

Anyone have any suggestions? I've been reading your threads and you guys are a lot more techie than I am, but I'm willing to try things!

Thank you!
wilscat is offline  
Sponsored Links
Advertisement
 
Old 09-15-2013, 12:58 PM
 
tubetwister's Avatar
 
Join Date: Feb 2013
Location: The Outer Limits....Don't trust any air I can't see ☺
Posts: 5,215
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1384 Post(s)
Liked: 622
Have you tried re-installing chrome cast extension in the affected PC ?
Is extension enabled + verified in browser settings?
firewall permissions ?
tubetwister is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off