Netflix on Roku not staying on highest quality - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
Old 09-28-2013, 05:00 PM - Thread Starter
Member
 
rpeters83's Avatar
 
Join Date: Jun 2010
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I have a solid 80mbps connection, hard wired into the modem. On occasion, the quality will fluctuate from full HD to non HD and back and forth. It's noticeable by the picture quality. Not every movie will do this, though, and will pay back fine in full HD. It's it just Netflix or me? Thanks.
rpeters83 is offline  
Sponsored Links
Advertisement
 
Old 09-29-2013, 02:24 AM
AVS Addicted Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 15,318
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 4164 Post(s)
Liked: 4048
IME normal for Netflix and internet service providers.
lovinthehd is online now  
Old 09-30-2013, 01:53 PM
AVS Special Member
 
undecided's Avatar
 
Join Date: Oct 2004
Posts: 1,586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 80
Join the fun here http://www.avsforum.com/t/1089285/netflix-streaming-quality

It is a long thread - so you'll want to start close to the end.

It seems some people see issues - some don't.
undecided is offline  
Old 10-03-2013, 11:59 AM
Member
 
72.9.159.100's Avatar
 
Join Date: Sep 2011
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
Any other channels on the Roku have the issue?
72.9.159.100 is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off